Problemas de autentificacion a red inalambrica con contraseña

Imagen de celsog1
0 puntos

Hola a todos.

Tengo el siguiente problema: Tengo instalado en mi toshiba A215 Satellite Ubunto 8.04, en el cual he logrado que me reconsca la tarjeta de red inalambrica Realtek rtl_8187b. Cuando ubunto inicia, me detecta la red inalambrica de mi casa, pero cuando quiero autenticarme, me aparece la pantalla en la que ingreso la contraseña y doy enter, pero despues de un rato me aparece de nuevo la pantalla de autentificacion ya que parece que la autentificacion no se logro realizar con exito. La contraseña que doy esta bien dada, porque es la misma que utilizo cuando reinicio en Windows XP. Realicé una prueba en una red inalambrica publica que no pide contraseña, y la conexion fue exitosa.

Alguien me puede indicar porque no logro establecer una conexion por medio de contraseña, la pantalla de autentificacion me indica varias opciones de tipo de autentificacion, pero la verdad no se que son, y lo hago con la opcion por default. La tarjeta funciona bien ya que me detecta las redes inalambricas y como dije en una red publica sin contraseña si logró establecer conexion. Por cierto, lo gracioso, es que la conexion inalambrica siempre marca 30% de señal de recepcion, no importa la red que detecte.

Gracias por la ayuda que me puedan dar.

Imagen de mauruf
+1
0
-1

Hola. Fijate que tipo de contraseña es, si es wep o la otra( wap o algo asi). Generalmente es wep y dentro de este tipo de contraseña hay un subtipo de clasificacion, la hexadecimal y la ascii, siempre esta predeterminada la hexadecimal, fijate si funciona con la ascii.

Espero que funcione.

Saludos.

+1
0
-1
Imagen de zcastle
+1
0
-1

Al momento de elegir la seguridad inalambrica use la opcion: ASCII WEP de 64/128 bits y luego digite la contraseña, se conecto sin ningun problema.

Ojala sirva de algo mi informacion.

Saludos.

+1
0
-1
Imagen de 210905
+1
0
-1

Pues ya somos dos con el mismo problema... por mas que busco y leo no le encuentro solucion alguna. A ver si algun alma caritativa nos echa una mano...

+1
0
-1
Imagen de trinka
+1
0
-1

Pues ya somos tres con el mismo problema...

tengo kubuntu 7.10 y se connecta normalmente a la red publica de la universidad.

El problema es en casa donde tengo conexion inalambrica con telefonica. El tipo de encriptacion es WEP y la clave es ASCII. Inserto la clave en el Knetwork Manager y se tira pensando un rato y luego me vuelve a pedir la password.

Tengo la impresiòn que sea el problema sea a la hora de assignar la direccion IP a mi ordenador.

Gracias por la ayuda
Paolo

+1
0
-1
Imagen de xano91
+1
0
-1

A mi me pasaba lo mismo... Creo que un problema del network manager con las claves wep, en mi modesta opinión. A mi me la admitió usando instalando el wifi-radar... Por cierto, si se instala, para nadie pierda tiempo como yo, iniciarlo directamente usando gksudo wifi-radar u os dirá que no tenéis permisos de root...

Otra solución que leí por ahí es que hay que anteponer una s: al codigo wep cuando esta en ASCII... El mio estaba en hexadecimal y no lo pillaba hasta que leí lo del wifi-radar y lo configure...

+1
0
-1
Imagen de bamby
+1
0
-1

hola como stan pues k creen ami m pasa lo mismo k a ustedes tengo instalado ubuntu 8.04 y si me detecta la red inalambrica incluso m puedo conectar con la red de la escuela k no tiene contraseña el problema es cuando llego ami casa y trato conectarme al internet y me pide la contraseña la ingreso correctamente y se trata de conectar y luego m vuelve a pedir la contraseña y se trata de conectar otra vz y de ahi no paso k puedo acer ahi les dejo micorreo **********@******* ayudenmeeee

+1
0
-1
Imagen de Yolagp
+1
0
-1

Bamby, he editado tu dirección de correo electrónico. Échale un vistazo a las normas del foro:
2.2 No pidas que te manden la respuesta a tu e-mail. Una respuesta en tu e-mail solo te servirá a ti, una respuesta en el foro será útil a toda la comunidad.
(Además, créeme, publicar tu e-mail no es una práctica muy segura.)
Saludos

Equipo de Ubuntu-es

+1
0
-1
Imagen de Marcos Fortes
+1
0
-1

A mi me pasa algo muy parecido, en la biblioteca de la universidad se conecta sin prblema pero en cuanto llego a mi casa, me es imposible conectarme a mi red wifi, no tiene contraseña, le cambie el tipo de seguridad a ninguna y sigue sin funcionarme. No entiendo q psa a ver si alguien me puede ayudar.

+1
0
-1
Imagen de abimael1969
+1
0
-1

Alguien que ya lo logro me puede decir como se hace.
He pasado días investigando y no lo puedo lograr..
Tengo la distribucion ubuntu 10.04,seguire investigando...

+1
0
-1
Imagen de abimael1969
+1
0
-1

SIGAN ESTOS PASOS Y LISTO
http://www.youtube.com/watch?v=IoX_o8-RgcI
Espero les sirva.Ami si me funciono.

+1
0
-1
Imagen de barbara zavala
+1
0
-1

hola a todos, mi problema es que quiero conectar la wifi de mi computador a mi celular, pero cuando prendo la wifi, pongo la contraseña y sigo todos los pasos me sale '' problema en la auntenticación''... ¿que hago?

+1
0
-1