Ubuntu 8.10 no reconoce tarjeta Nvidia Gforce 440 MX (Solucionado)

Imagen de reynaldito
0 puntos

Un saludo

Acabo de descargar la ultima version de Ubuntu y de primera me esta dando dolores de cabeza, ya que el equipo no me reconoce la tarijeta grafica Nvidia Gforce 440 MX, y me envia un mensaje que no estoy utilizando ningun hardware que requiera de software privativo.

Nose si los muchachos de ubuntu habran incorporado muchas cosas a esta version pero mi un P4 con 1.5 Gb de ram, Micro de 3 GHz, video Nvidia Gforce 440 MX de 64 Mb, Disco Duro hitachi de 80 Gb, y Intrepid Ibex me va lento.

LA INSTALACIÓN ES LIMPIA y esta compartida con Windows Xp y se nota al gran diferencia Xp vuela, pero Intrepid me recuerda la ves que le puse Vista a mi equipo.

Alguien esta con este problema¿? reconosco que la tarijeta de video es antigua, pero hasta ubuntu 8.04 Hardy, todo corria de maravilla, el compiz iba perfecto.

Alguien que me pueda ayudar ¿?

Imagen de jurpur
+1
0
-1

mira las notas de liberalizacion. http://doc.ubuntu-es.org/Intrepid_Ibex/Notas_de_Liberaci%C3%B3n

al parecer intrepid no soporta ya las nvidia un poco antiguas

+1
0
-1
Imagen de reynaldito
+1
0
-1

Bueno debido a esto, si Ubuntu Intrepid ya biene e instala el driver de la tarijeta Nvidia Gforce 440 MX, pero por que es antigua segun las notas de la versión si se pueden instalar pero NO PROPORCIONAN LA ACELERACION "3D" asi que me mataron las esperanzas de seguir con ubuntu y al Igual que Vista debere comprarme una tarijeta nueva.

Lo malo es que mi Pc es una P4 de las primeras que salieron aun usa Memoria Ram DDR1 y la tarijeta de video es PCI..... Por la lejania de donde vivo, ese tipo de tarijetas algo pasadas se hacen por pedido, y el costo es mas alto que comprar una actual "PCI express"

Me gusta el software libre, pero me encanta ubuntu. llevo usando desde la verion 7.04.

Espero alguien me puede ayudar por que al parecer no soy el unico que una linux en Pc´s algo pasaditas.

gracias.

+1
0
-1

"Hay hombre que luchan un dia y son buenos , hay otros que luchan un año y son mejores, hay quienes que luchan muchos años y son muy buenos, pero hay quienes luchan toda la vida ,

Imagen de niculau
+1
0
-1

instala ubuntu 8.04 tienes 2,5 años para seguir disfrutando de la versión de largo mantenimiento. Después no lo mantendran, pero eso no impedirá que lo puedas seguir usando.

salut

+1
0
-1
Imagen de pacobox
+1
0
-1

Yo tambien tengo una tarjeta nvidia gforce 440MX y me paso lo mismo, al principio para instalar cualquier cosa se tardaba horas aunque eso era porque tenia asignado el servidor de la UNAM para las descargas, pero el que no pueda acceder a la aceleración grafica por tener hardware que no es de ultima generación me genera el mismo sentimiento de exclusion que fue el que mismo que me hizo cambiar a usar una distribución de linux, aun asi tengo la esperanza de que otra distribución nos considere.

+1
0
-1
Imagen de ubuntubie
+1
0
-1

Me ocurre exactamente lo mismo con el mismo modelo de tarjeta (se vé que debo ser un prehistórico). Pues nada, parece ser que Ubuntu se sube al modelo de tener que comprar lo último para poder utilizarlo. No era precisamente lo que esperaba/buscaba. Tendré que estancarme en la versión anterior de Ubuntu.

Xao

+1
0
-1
Imagen de jurpur
+1
0
-1

un poco de paciencia.
tengo entendido que es cuestion de esperar ha que salgan los nuevos drivers para estas tarjetas

yo tambien tengo en un portatil una de las tajetas no soportadas y me esperare para instalarle Intrepid a que esten los drivers

+1
0
-1
Imagen de juliocbetti
+1
0
-1

Tengo un Athlon 2000 y Ge-Force 440mx y ubuntu 8.04 funcionaba de maravillas, se me dio por intalar el 8.1 ayer y chau no anda mas, creo que estas cosas no deberían suceder, por un lado se debería poder volver a la version anterior sin ningun problema, revirtiendo la instalación que no soporta los drivers y por el otro, un linux que no soporta los drivers de la placa de video porque es "vieja"??? me recuerda a un SO que es casi innombrable entre nosotros no??

+1
0
-1
Imagen de diefir
+1
0
-1

Yo actualmente tengo la 8.04 y me iba a actualizar a Intrepid hasta que me apareció la alerta de que no habia un controlador para esta tarjeta en esta versión de Ubuntu, y hasta ahi me llegó la dicha porque quería ver el gnome 2.24 y todas las cosas nuevas, pero bueno, tendré que esperar a ver si sale el controlador... o me quedo con hardy ... o me compro un pc nuevo

+1
0
-1
Imagen de jesusangelm
+1
0
-1

...::: J.A.M :::...

blog.angelsoftware.net 

hola a todos. Yo instale ayer el ubuntú 8.10 y el problema que tengo es que al habilitar el driver nvidia 177 que marca como recomendado, la ventana se queda descargando e instalando pero en realidad no hace nada. Da la impresión de que se colgara. Tengo el .deb que se baja el ubuntú 8.04 cuando habilita el driver nvidia pero da error al intentar instalarlo en l 8.10. Mi tarjeta gráfica es una evga gforce 6200 turbo caché de 128mb integrados. Lo que sí logré fue bajar las actualizaciónes, que fueron unos 29 mb. Bueno espero que alguien sepa como arreglar esto.

+1
0
-1

Imagen de elcardon
+1
0
-1

Que desilución, 4hs actualizando y sin saber q me comeria este clavo (tengo la placa en cuestión). Que bueno hubiese sido que existiera algo asi como "Restricciones de Instalación", o "Verificar compatibilidad con Hardware"...bueno, algo asi no?, al fin y al cabo Ubuntu no es para nosotros...los usuarios? Pero bueno, para la próxima no seré tan atolondrado, dejare pasar un tiempo, acumulando datos y analizando para saber si es o no conveniente actualizar. Espero que pronto encontremos una solución para el Club de las Gforce MX !!. Exitos !!!

+1
0
-1
Imagen de reynaldito
+1
0
-1

jejeje .. si un club ...

nadie piensa en nosotros ..

SI NO LO HACE EL SOFTWARE LIBRE .. y ni microsoft nos piensa como clientes

+1
0
-1

"Hay hombre que luchan un dia y son buenos , hay otros que luchan un año y son mejores, hay quienes que luchan muchos años y son muy buenos, pero hay quienes luchan toda la vida ,

Imagen de kfanel
+1
0
-1

Sólo quisiera hacerles la aclaración para aquellos que le hechan la culpa a Ubuntu, no es asunto de ubuntu que sus GPU no sean soportadas, sino de Xorg, que decidio retirar el soporte de dichas tarjetas por la necesidad de recursos de sus nuevos componetes. Repito, no es de Ubuntu.

Un saludo!

+1
0
-1

Illuminado

Imagen de reynaldito
+1
0
-1

Pues bueno, la verdad si va a exisitir alguna solución habra que esperar y orar a algun santo guru a que nos ayude con la placa, osea que no creo que suceda pronto, la verdad puedo estar sin compiz ¿? yo no... estoy probando las pestañas de Nautilus y me parecen excelentes... lo malo es no tener otro disco de instalacion de ubuntu 8.04 o ubuntu 7.10, solo tengo de ubuntu 7.04 y a buena hora se me ocurre descargarme el disco completo de ubuntu 8.10, Y LOS PEDIDOS QUE HICE A CANONICAL JAMAS ME LLEGARON.

Pero ante todo un poco de paciencia y para mi un poco de mis ahorros

Les pido por favor me respondan ...

Alguien sabe que modelo de placas "Nvidia" estan soportadas en esta versión de Ubuntu, cual me recomiendan ¿? un placa que no tenga drivers privativos seria mejor ¿?

Mi placa madre "NO" SOPORTA LAS TARIJETAS "PCI express" solo tiene ranuritas para TARIJETAS DE VIDEO "PCI"

Espero me ayuden .. de nuevo GRACIAS .. !!

+1
0
-1

"Hay hombre que luchan un dia y son buenos , hay otros que luchan un año y son mejores, hay quienes que luchan muchos años y son muy buenos, pero hay quienes luchan toda la vida ,

Imagen de dant3
+1
0
-1

Yo me pase a linux ayer, tenia un cd de la version 7.10, la instale y luego actualice automaticamente a la version 8.10 y me va muy muy lento. Mi grafica es una ATI Sapphire X550 Silent.
Y me va muy lento.
Como puedo bajar a la version 8.04?
Gracias.

+1
0
-1
Imagen de Intrepid.kris
+1
0
-1

Hay que googlear más antes de sacar conclusiones precipitadas...

Yo tenía el mismo problema con la condenada geforce440 y encontré lo q buscaba y no sabeis lo bonito que está ahora mi ubuntu 8.10 con todos los efectos activados...

Aquí tenéis la solución

http://freecade.blogspot.com/2008/11/prueba-los-nuevos-drivers-de-nvidia...

saludos!

+1
0
-1
Imagen de dant3
+1
0
-1

Muchas gracias por la solucion pero soy nuevo y me he enterado de la mitad de lo que pone, alguien podria poner un tutorial para novatos paso por paso.
Gracias.

+1
0
-1
Imagen de shaola
+1
0
-1

En cursiva el texto original, en negrita los comandos del terminal, creo que la guia esta bastante clara, pero entiendo que al novato no se lo parezca, por lo que he intentado explicar cada paso en vez de reescribirlo para novatos como pedia dant3, si no no aprendemos nunca no? hehehhe , ahí va pues:


1. Abrimos /etc/apt/sources.list con el editor de textos preferido y añadimos:

deb http://archive.ubuntu.com/ubuntu/ intrepid-proposed restricted main multiverse universe

para este primer paso, abrimos un terminal ( ya sabeis, eso que se parece a ms-dos) y escribimos:

para ubuntu:
sudo gedit /etc/apt/sources.list

para kubuntu:
sudo kate /etc/apt/sources.list

con esto se abre un procesador de texto el gedit o el kate en el que veremos un monton de lineas con cosas parecidas a lo que vamos a copiar, pues al final del archivo pegamos esta linea:
deb http://archive.ubuntu.com/ubuntu/ intrepid-proposed restricted main multiverse universe

guardamos el archivo y cerramos el editor de textos, con lo que volvemos a la terminal

2. Actualizamos el sistema con
sudo aptitude update

esto esta bastante claro, escribimos:
sudo aptitude update

3. Vía Synaptic buscamos los paquetes
nvidia-glx-96 para tarjetas después de la Geforce2 y nvidia-glx-71 para versiones anteriores.

podemos buscarlos en el gestor de paquetes synaptic o adept segun ubuntu o kubuntu o podemos desde el mismo terminal (mas rapido en mi opinion):

para tarjetas después de la Geforce2:
sudo aptitude install nvidia-glx-96

para versiones anteriores:

sudo aptitude install nvidia-glx-71

4.Una vez instalado, reinciamos el sistema, debería aparecer la aplicación de configuración de nVidia en el menú del sistema, si al abrirlo muestra como si no estuvieran instalados los drivers tenemos que proceder a editar el archivo xorg.conf.

Una copia del archivo antes que nada:

otra vez en el terminal:

sudo cp /etc/X11/xorg.conf xorg.conf.bak

Luego abrir el archivo con el editor de textos preferido:
sudo nano /etc/X11/xorg.conf

sudo gedit /etc/X11/xorg.conf

(gedit ubuntu kate kubuntu nano en el propio terminal)
Y añadir las siguientes líneas en la sección Device, quedando más o menos de esta forma:

pues lo dicho, buscamos la seccion Device y la modificamos para que quede al que así:

Section "Device"
Identifier "Configured Video Device"
Driver "nvidia"
Option "UseDisplayDevice" "DFP"
Option "AddARGBGLXVisuals" "true"
EndSection

5. Reinicia la PC y ahora si deberías tener aceleración gráfica en (X)Ubuntu Intrepid.

Esto no necesita explicacion no?

espero que haya sido de utilidad

+1
0
-1
Imagen de dant3
+1
0
-1

Muchisimas gracias pro el tutorial!
Pero me ha pasado raro... ¿?
He hecho todo lo que decias.
HE puesto lo de

para tarjetas después de la Geforce2:
sudo aptitude install nvidia-glx-96

Luego solo podia poner la pantalla con la resolucion de
800x600 o 640x480
¿?
Me decia algo de unos controladores y los he descargado.
He reiniciado y ahora se vuelve a ver a 1680x1050 y 50HZ, tengo un monitor de 22'' y la grafica es la ati radeon Sapphire X550 Silent.
Pero en aparencia Sistema > Preferencias > Apariencia > Efectos visuales tengo que seguir teniendolo en Ninguno, porque si lo pongo en Normal o Extra, me sigue yendo igual de lento que antes.
Se nota sobretodo en las webs cuando subes y bajas con la rueda.
Pero bueno gracias de todas formas. ^^
Saludos!

+1
0
-1
Imagen de shaola
+1
0
-1

este era un post para nvidia!!!
hhehehehe
perdona que me ria, es sin mala intencion, pero como has hecho tamaña barbaridad?
hehehehe este manual estaba dedicado a las tarjetas nvidia, y si no te has equivocado al escribir o no me he equivocado al leer tienes una tarjeta ati, que es... como te lo diría.... LA COMPETENCIA!!!!
vale, ahora a ver como lo solucionamos, has hecho todos los pasos?
has llegado a modificar el archivo /etc/X11/xorg.conf? o te has quedado en el sudo aptitude install nvidia-glx-96?
de momento mientras contestas puedes directamente poner el el terminal :
sudo aptitude remove nvidia-glx-96
ya que ese es un paquete para las tarjetas nvidia, y tu tienes una ati.
si has modificado el archivo xorg.conf pues deberias dejarlo como antes (supongo que habras hecho el paso de la copia de seguridad)

EDITADO:
para restaurar el archivo si lo hubieras cambiado:

sudo cp /etc/X11/xorg.conf.bak xorg.conf

acaban de publicar un post para ti dant3 :

esto es para tu ati

http://www.ubuntu-es.org/index.php?q=node/101927

+1
0
-1
Imagen de dant3
+1
0
-1

Madre mia...
Ya te he dicho que soy nuevo y no se nad a de esto... :s XD
Sorry por liarla.
Ya he ejecutado los dos comandos que has puesto antes.Y si que habia hecho copia de seguridad, menos mal que lo has puesto.

Y ahora me sale un problema, juro que le di a lo de la copia de seguridad, pero me sale esto :

~$ sudo cp /etc/X11/xorg.conf.bak xorg.conf
cp: no se puede efectuar `stat' sobre `/etc/X11/xorg.conf.bak': No existe el fichero ó directorio

Lo de nvidia ya se lo que era, que mi placa base tiene el chip nvidia y me he liado porque me sonaba...
Hago algo mas para enmendar el error?

**********************
EDITO
Me acabo de meter en el directorio /etc/X11/
Y si que esta el archivo xorg.conf, ademas de xorg.conf.failsafe y xorg.conf.failsafe.bak.
Lo de failsafe espero que no sea lo que creo,...
Lo abro
y pone esto en lo de device

Section "Device"
	Identifier	"Configured Video Device"
	Driver		"fglrx"
	Option		"UseDisplayDevice"	"DFP"
	Option		"AddARGBGLXVisuals"	"true"
EndSection

Que supongo que es el original y no el extracto que habias puesto tu porque son diferentes...
Voy a hacer un copipaste a ver...

******************************Edito 2
Tambien he quitado la ultima linea de sources.list

Y de momento todo va como antes.
En un rato reiniciare a ver...

+1
0
-1
Imagen de Oki4free
+1
0
-1

Eso a veces pasa porque en los manuales no se usan las rutas completas. Prueba a buscarlo en esta carpeta a ver si va a ser que lo grabaste en tu home:

/home/tuusuario/xorg.conf.bak

Dinos como te fue y si es de esto ya te explicaré lo que estaba pasando ;-P

Un saludo.

$ alias oki4free="echo Oscar Dominguez"

+1
0
-1
Imagen de susbin
+1
0
-1

??•ElLoCoGeR??•? Hice todo lo que pusiste pero no salió. Soy novato en Linux y no me deja modificar el archivo /etc/apt/sources.list por que es de solo lectura. Y cuando ejecuto sudo gedit /etc/apt/sources.list me dice comando no valido. No se que es lo que hago mal. Pero porfa expliquenme que quiero aprender.... Tengo una Gforce 440 de 64Mb con tv-out.

+1
0
-1

??•ElLoCoGeR??•?

Imagen de PepeMmarvaloca
+1
0
-1

Hola. He seguido los pasos e instalado nvidia-glx-96 para una tarjeta Geforce 6100 y cambiado el xorg.conf, parece que la identifica el sistema, pero me advierte el hardware Nvdia que la recomendada es la 1700.
Otra cosa, no consigo cambiar la resolución, todo se ve enorme, desde que actualizé a 8.10.

+1
0
-1
Imagen de PepeMmarvaloca
+1
0
-1

Veo por ahí que la solución es cambiar el xorg.conf pero viendo las múltiples soluciones no me atrevo a hacerlo. Alguien me puede indicar que es lo que debo de cambiar y si son necesarios los cambios en la NVIDIA X Server Settings donde no me permite cambiar de la resolución actual es de 640x480.
En los controladores de Hardware (de la GeForce 6100 nForce 405) me dice que tengo habilitada la versión 96 pero que la recomendada es la 177.
Por favor un poco de ayuda para finalizar la instalación del 8.10 (hecha sobre todo para poder usar una webcam con UVC).

# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by failsafeDexconf, using
# values from the debconf database and some overrides to use vesa mode.
#
# You should use dexconf or another such tool for creating a "real" xorg.conf
# For example:
# sudo dpkg-reconfigure -phigh xserver-xorg
# commented out by update-manager, HAL is now used
#Section "InputDevice"
# Identifier "Generic Keyboard"
# Driver "kbd"
# Option "XkbRules" "xorg"
# Option "XkbModel" "pc105"
# Option "XkbLayout" "es"
# Option "XkbOptions" "lv3:ralt_switch"
#EndSection

# commented out by update-manager, HAL is now used
#Section "InputDevice"
# Identifier "Configured Mouse"
# Driver "mouse"
#EndSection

Section "Device"
Identifier "Configured Video Device"
Driver "nvidia"
Option "UseDisplayDevice" "DFP"
Option "AddARGBGLXVisuals" "true"
EndSection

Section "Monitor"
Identifier "Configured Monitor"
Vendorname "Plug 'n' Play"
Modelname "Plug 'n' Play"
modeline "640x480@60" 25.2 640 656 752 800 480 490 492 525 -vsync -hsync
Gamma 1.0
EndSection

Section "Screen"
Identifier "Default Screen"
Device "Configured Video Device"
Monitor "Configured Monitor"
Defaultdepth 24
SubSection "Display"
Depth 24
Virtual 640 480
Modes "640x480@60"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
screen 0 "Default Screen" 0 0
EndSection
Section "Module"
Load "glx"
Load "GLcore"
Load "v4l"
EndSection
Section "ServerFlags"
EndSection

+1
0
-1
Imagen de PepeMmarvaloca
+1
0
-1

La solución fue instalar el driver nvdia-glx-177 en synaptic y borrar todo el xorg.conf y dejar sólo:
Section "Device"
Identifier "GF6100"
Driver "nvidia"
EndSection

+1
0
-1
Imagen de N3m3515
+1
0
-1

Yo tambien tengo el mismo problema con la tarjeta de video, tengo poco utilizando linux y esta es la 3 vez que reinstalo mi ubuntu pensando que habia hecho algo mal en la instalacion, bueno esperare hasta que salga el controlador .

+1
0
-1
Imagen de SerGou
+1
0
-1

Hola amigos, acabo de encontrar uan solucion, que a mi me funciono, con respecto a las nVidia... aca les dejo el link del blog de Franco Catrin http://www.tuxpan.com/fcatrin/es/comments.php?guid=20081108

Saludos y espero que les sirva tanto como a mi.

SerGou -->

+1
0
-1

SerGou -->•••••••••

Imagen de susbin
+1
0
-1

??•ElLoCoGeR??•? la probe, pero no me actuliza nada....

+1
0
-1

??•ElLoCoGeR??•?

Imagen de dumat2
+1
0
-1

Como veo que hay gente que aún no ha solucionado esto, aqui pongo como lo resolvi yo:

Primero de todo hay que descargar el primer paquete de este enlace:

ftp://download.nvidia.com/XFree86/Linux-x86/96.43.09/

despues cerrar el entorno grafico, y en consola (control+alt+f1) instalarlo.

Despues en xorg.conf dejarlo de esta forma:

Section "Device"
Identifier "Configured Video Device"
Driver "nvidia"
Option "UseDisplayDevice" "DFP"
Option "AddARGBGLXVisuals" "true"
EndSection

Section "Monitor"
Identifier "Configured Monitor"
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
EndSection

A mi me ha funcionado, tengo aceleracion grafica en mi Kubuntu intrepid

Espero que le sirva a alguien

Saludos

+1
0
-1