abrir paquetes descargados

necesito que alguien me diga como ejecuto los programas que he descargado e instalado ya que no se como abrir por ejemplo el xmms o el bittorrent

Imagen de Anónimo
+1
0
-1

hola soy nuevo en esto y este es el primer linux que uso y me gustaria saver como puedo ejecutar los nuevos paque tes que me he descargado como el bittorrent o el xmms o el libxine que no soy capaz de ejecutarlos gracias por buestra ayuda

+1
0
-1
Imagen de Lord_ZealoN
+1
0
-1

Pues, por ejemplo para el xmms haces lo siguiente.

1) Abres un terminal
2) escribes 'xmms' (sin las comillas)

Y xmms se abrirá.

También puedes escribir 'xmms &' para que así, la terminal quede libre para poder seguir usandola y xmms se abrirá igualmente.

Si no sabes exactamente que hay que escribir, puedes hacer dos cosas.

1) Leerte el readme (lo más recomendable)
o
2) empezar a escribir la palabra dandole a tabulador para que la terminal te autocomplete la palabra. Dandole dos veces seguidas te aparecerán en pantalla todas las coincidencias posibles.

Un saludo.

--------------------------------------------
Porqué Ubuntu? Porque yo lo valgo.

+1
0
-1

---
Lord_ZealoN - El predicador | LU:#370919
Guía: http://guia-ubuntu.org/
FAQ: http://www.ubuntu-es.org/book/view/171
How-TO's http://www.ubuntu-es.org/book/view/103

Imagen de groteck
+1
0
-1

me da un error y no se me abre: libmikmod.so.2: no se puede abrir el fichero del objeto compartido: No existe el fichero o el directorio
Inconsistency detected by ld.so: ../sysdeps/generic/dl-tls.c: 72: _dl_next_tls_modid: Assertion `result <= _rtld_local._dl_tls_max_dtv_idx' failed!
pero muchas gracias por tu ayuda

+1
0
-1
Imagen de neil
+1
0
-1

igual no tienes esa libreria.
apt-cache search libmikmod
y luego apt-get install nombredelalibreria.
y para finalizar ldconfig
NeiL

+1
0
-1
Imagen de groteck
+1
0
-1

muchisimas gracias tio ya me fonciona
pero aun asi sigue sin funcionarme el bittorrent

+1
0
-1
Imagen de Anónimo
+1
0
-1

Hola, lo que hice yo para que funcionara el azureus fue lo siguiente,
Baje el archivo j2re1.4.2_05 de www.java.sun.com,

https://jsecom16b.sun.com/ECom/EComActionServlet/LegalPage:~:com.sun.sun...

(esta es la direccion de donde baje el j2re* ojala sirva :S )

baje el punto bin y lo deje ejecutable

(chmod +777 j2re1.4.2_05*)

despues lo ejecute

./j2re1.4.2_05*

y me instalo una carpeta con el mismo nombre la cual linkee a /usr/java (en mi caso la carpeta java no existia asi que la cree (dentro de /usr mkdir java) y dentro de esta la linkee) y la forma de linkear la carpeta fue

ln -s /ruta/donde/esta/la/carpeta/j2re1.4.2_05

despues ejecute el azureus y me funciono :D

Espero te sirva,

Saludos

Berserker

+1
0
-1
Imagen de Mr.Kronte
+1
0
-1

Gracias me resulto a la perfección!! :)

Saludos,
Mr.Kronte.
..::More importantly than LINUX it is the concept of OPEN SOURCE"::..

+1
0
-1

Saludos,
Mr.Kronte.
mail: Mr.Kronte@gmail.com

..::More importantly than LINUX it is the concept of OPEN SOURCE"::..

Imagen de neil
+1
0
-1

Te has descargado los .deb a mano?
Si lo has hecho asi y si son los correctos prueba con:
dpkg -i nombredelpaquete.deb
Pero yo te recomendaría usar apt-get, bajará los paquetes correctos y sus dependencias si las hay, ejemplo:
apt-get install xmms
NeiL

+1
0
-1