Reproductor se cierra, sea totem o vlc (SOLUCIONADO)

Imagen de c385
0 puntos

Tras conseguir la instalacion y tener los efectos de compiz activados, nada mas al instalar, me da por reproducir una pelicula en totem, pero el reproductor se cierra bruscamente.

Lo ejecuto desde el terminal y me da el siguiente error. Y si, si tengo habilitiado en compiz el plugin que te deja ver videos.

the error wa 'BadAlloc (insufficiente resource for operation)0
(detail:seriel 83 error_code 11 request_code 140 minor_code19)
note programmers:normally, x errors are repoted asynchronously;....

en fin he leido por ahi que cambien el driver con el que reproduce totem, lo he estado mirando y en preferencias pero ahi no viene nada, alguien sabe cual es el archivo de configuracion de totem para cambiarlo mediente el terminal?

A alguien le pasa algo parecido a esto?

Gracias.

Imagen de comu
+1
0
-1

A mi nunca me ha pasado nada similar.

Prueba a instalarte Kaffeine que es un reproductor bastante bueno.

+1
0
-1
Imagen de c385
+1
0
-1

Si bueno instale el Vlc player, tambien muy bueno, pero el problema no es el reproductor. Me explico: tengo instalado ubuntu 8.10, no he activado ningun driver para la Ati x1600, pero tengo aceleracion 3d, es decir puedo habilitar compiz de exo se activo, pero al instalar todo (codecs, programas) le di a reproducir una pelicula y el REPRODUCTOR SE CIERRA SOLO en el primer segundo.

Entonces, compiz lo mueve bien el sistema, pero lo desactive y volvi a reproducir la pelicula y asi se la reproduce.

CONCLUSION: algo va mal en los reproductores a la hora de reproducir con compiz, quizas haya que configurar algo.

Por la red he leido que en el Mplayer le pasaba lo mismo y era cambiar un driver de video el 'drv' por el 'x11' y se arreglaba.
El caso es que no he instalado Mplayer, lo mismo lo instalo para probar esto, pero quisiera aplicar esto a Totem a ver cual es el problema de ese driver de video.

En fin seguire buscando y probando.

Gracias.
ACTUALIZO
He instalado el Mplayer y he cambido el modo de video por el otro, tal como indico arriba y ya si reproduce. Pero (siempre hay un pero) el video parpadea y al ponerlo en full screen pues se pone todo negro pero el video se ve igual de pequeño.

Seguire inventigando.

+1
0
-1

Pensar que la vida sera buena contigo por ser buena persona es como creer que un león no te comerá por ser vegetariano.

Imagen de xorvo
+1
0
-1

Amigo la solucion es lo del x11 que as dicho arriba, en el vlc, en las propiedades de video, en el menu de salida existe esa opcion, y se soluciona, no se cierra el reproductor, pero en el totem no lo encuentro, un saludo y espero que te sirva

+1
0
-1
Imagen de ketk
+1
0
-1

Para totem: Alt+F2 y ejecutas gstreamer-properties y en la pestaña vídeo tienes que tener complemento: X Window System no Xv (creo que era ese).


Hay tres tipos de personas: las vivas, las muertas y las que caminan sobre el mar. 6b 65 74 6b

+1
0
-1

TuVela.com información, tutoriales, curiosidades y más sobre Ubuntu, GNU/Linux y otros temas de mi interés. 6b 65 74 6b


Imagen de Ivers0n
+1
0
-1

Así lo he solucionado yo. Muchas gracias

+1
0
-1
Imagen de Korlur
+1
0
-1

Hola a todos!!! Soy nuevo en ubuntu y me pasaba exactamente el mismo problema. He realizado los cambios oportunos que habeis mecionado y he solucionado el problema, Muchas gracias!!!

+1
0
-1
Imagen de biggest65
+1
0
-1

Hola a todos, también he solucionado mi problema y aunque hice los cambios mencionados arriba, me gustaría saber el porqué ha funcionado.
__________________________________________
"Virtuality is the only real thing I have"

+1
0
-1

"Virtuality is the only real thing I have"

Imagen de Fedee
+1
0
-1

Yo tambien resolvi mi problema pero con una pequeña variante.

Abri el vlc sin ningun archivo. Me dirigi a la solapa de "Herramientas" y de ahi a "Preferencias".

En las opciones de video, cambie la opcion de "salida" poniendo como opcion "openGL" ya q tengo una placa nvidia.

Ahora el vcl anda perfecto.

Gracias otra vez. Espero q les sirva.

Saludos.

Distribucion: ubuntu 9.10
vlc: 1.0.2

+1
0
-1
Imagen de JUNIORCAS12
+1
0
-1

Gracias a mi tambien me funciono, restaure preferencias y nada, luego restaure preferencias de video y solo sonido nada de video pero luego con opcion open gl funciono, uso compiz fusion

se bloqueaban las ventanas, utilice esta solucion click
y funciono mejor... tengo karmic koala 32 bits
viva el software para todos

+1
0
-1

viva el software para todos

Imagen de Toronaga
+1
0
-1

Muchas gracias, lo arregle como poneis aquí, tanto totem como VLC, andaba loco preguntando en otro hilo, y no había visto este, no se porque no salio cuando pregunté en el buscador....

+1
0
-1