No puedo instalar los drivers de mi impresora canon Pixma iP1700

Imagen de DrakerDG
0 puntos

En ubuntu 8.04 hardy, logre que funcionara a la perfección siguiendo las siguientes instrucciones:

* HardwareSupportComponentsPrinters
* CanonPrinters
* CanonPixmaIP2200

Todo perfecto, pero en Intrepid, no logro que funcione, para empezar no puede instalar las librerias, ni el alien. Este lo instalé por separado (sudo aptitude install alien).

drakerdg@drakerdg-desktop:~$ sudo apt-get install libxml1 libpng12-0 libpng12-dev libgtk1.2 libgtk1.2-common
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Package libxml1 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
E: Package libxml1 has no installation candidate

Posteriormente me sale el siguiente error, cuando intento instalar los paquetes .deb

invoke-rc.d: unknown initscript, /etc/init.d/cupsys not found.

Segun Synaptic, tengo instalado el cupsys.

Seguiré intentandolo...

Si alguien me puede orientar, estaré muy agradecido :)

Imagen de DrakerDG
+1
0
-1

Reconozco que no tengo mucha experiencia en ubuntu, igualmente intenté por todos los métodos posibles, inclusive reinstalé el intrepid, pero pese a eso no me fue posible hacer funcionar mi Pixma iP1700 :(

Decidí regresar a ubuntu 8.04 hardy, para poder tener acceso a la impresión, estoy seguro que en el futuro encontrare soporte para este inconveniente en intrepid.

+1
0
-1
Imagen de sjockey
+1
0
-1

tengo el mismo problema :S

+1
0
-1