Problemas con Nvidia 9600 GT ???

Imagen de Sire
0 puntos

Hola Ubunteros !!!
Resulta que tuve q comprarme otro disco duro pq mi Maxtor habia echo Kaput.Al comprarme el nuevo fui disparado a hacerle una particion de win y otra para ubuntu (Necesito win para mis programas de Músika q si no...).Una vez puesto win procedi a instalar Ubuntu con mi cd 7.10 ,al instalarlo me pidio actualizacion y asi lo hice,cuando lo tenia funcionando procedi a instalarle le tarjeta gráfica:

-Empece de la forma en la q habia conseguido q funcionara antes,atraves de Envy (Synaptics:envying-core envying-gtk),pero algo paso,cuando inicio Ubuntu al mostrarme la pantalla de Nvidia se via defectuosa y no arrancaba,cuando antes me iba perfectamente.

-Probe a la vieja usanza fui a la web de Nvidia descarge los controladores correspondientes y lo guarde en mi carpeta personal y en terminal hice :
sudo /etc/init.d/gdm stop abri terminal sudo NVIDIA-Linux-x86-177.82-pkg1.run y luego volvi a Ubuntu sudo /etc/init.d/gdm start ,pero la pantalla solo me mostraba una resolucion de 800x600 demasiado grande pa mi gusto.

Igual estos meses q no estuve con Ubuntu a la espera de comprarme el disco duro hubo cambios respecto a los controladores de la tarjeta y en Ubuntu(Hardy) y la verdad me quede sin ideas si alguien pudiera echarme un chispazo de su sabiduria.

Mil Gracias de Antemano Ubunteros

Imagen de Sire
+1
0
-1

Hi Ubunteros :
He seguido probando cosas para instalar mi tarjeta gráfica NVIDIA 9600 GT ,habia leido googleando por ahi q una vez introducido en terminal el sh sudo NVIDIA-Linux-x86-177.82-pkg1.run para instalar los drivers poner sudo nano /etc/default/linux-restricted-modules-common y en donde pone DISABLED MODULES="" cambiar el valor a "nv nvidia_new"

COSA MALA CHICO , ahora he empeorado la situacion y cada vez q intento arrancar ubuntu ya sea por "recovery mode" o usando el kernel antiguo 2.6.22.14-generic el resultado es el mismo PANTALLAZO NEGRO y el Ubuntu no arranca.

No se q hacer si alguien tiene una idea se lo agradeceria enormemente, por lo menos pa q arranque y corregir mis meteduras de pata, lo q sea.

GRACIAS por la atención

EQUIPO : ATHLON x2 4000+ AMD,Placa Gigabyte MA69VM-S2 MATX AM2, 2GB de RAM ,Tarjeta NVIDIA 9600GT, 10/100 LAN CARD

+1
0
-1

EQUIPO : ATHLON x2 4000+ AMD,Placa Gigabyte MA69VM-S2 MATX AM2, 2GB de RAM ,Tarjeta NVIDIA 9600GT, 10/100 LAN CARD

Imagen de Sire
+1
0
-1

Hi Ubunteros :
He seguido probando cosas para instalar mi tarjeta gráfica NVIDIA 9600 GT ,habia leido googleando por ahi q una vez introducido en terminal el sh sudo NVIDIA-Linux-x86-177.82-pkg1.run para instalar los drivers poner sudo nano /etc/default/linux-restricted-modules-common y en donde pone DISABLED MODULES="" cambiar el valor a "nv nvidia_new"

COSA MALA CHICO , ahora he empeorado la situacion y cada vez q intento arrancar ubuntu ya sea por "recovery mode" o usando el kernel antiguo 2.6.22.14-generic el resultado es el mismo PANTALLAZO NEGRO y el Ubuntu no arranca.

No se q hacer si alguien tiene una idea se lo agradeceria enormemente, por lo menos pa q arranque y corregir mis meteduras de pata, lo q sea.

GRACIAS por la atención

EQUIPO : ATHLON x2 4000+ AMD,Placa Gigabyte MA69VM-S2 MATX AM2, 2GB de RAM ,Tarjeta NVIDIA 9600GT, 10/100 LAN CARD

+1
0
-1

EQUIPO : ATHLON x2 4000+ AMD,Placa Gigabyte MA69VM-S2 MATX AM2, 2GB de RAM ,Tarjeta NVIDIA 9600GT, 10/100 LAN CARD

Imagen de Sire
+1
0
-1

Hola Ubunteros de nuevo:
Ya he solucionado los problemas q tenia con mi NVIDIA solo he tenido q googlear un poko mas y seguir mirando temas en este foro :)
Pero.....
una vez q ya he instalado los drives pa mi gráfica no me guarda la configuracion y la pantalla de carga de Ubuntu cambio de resolucion,ahora aparece mas grande,he intentado mediante terminal abrir nvidia-settings pero al hacerlo me arroja este error :

ERROR: Cannot open display 'BinaryAlchemist:0.0'.

ERROR: Unable to assign attribute DigitalVibrance specified on line 21 of
configuration file '/home/nijo-san/.nvidia-settings-rc' (no Display
connection).

ERROR: Unable to assign attribute SyncToVBlank specified on line 22 of
configuration file '/home/nijo-san/.nvidia-settings-rc' (no Display
connection).

ERROR: Unable to assign attribute AllowFlipping specified on line 23 of
configuration file '/home/nijo-san/.nvidia-settings-rc' (no Display
connection).

ERROR: Unable to assign attribute LogAniso specified on line 24 of
configuration file '/home/nijo-san/.nvidia-settings-rc' (no Display
connection).

ERROR: Unable to assign attribute FSAA specified on line 25 of configuration
file '/home/nijo-san/.nvidia-settings-rc' (no Display connection).

ERROR: Unable to assign attribute TextureSharpen specified on line 26 of
configuration file '/home/nijo-san/.nvidia-settings-rc' (no Display
connection).

ERROR: Unable to assign attribute CursorShadow specified on line 27 of
configuration file '/home/nijo-san/.nvidia-settings-rc' (no Display
connection).

ERROR: Unable to assign attribute CursorShadowXOffset specified on line 28 of
configuration file '/home/nijo-san/.nvidia-settings-rc' (no Display
connection).

ERROR: Unable to assign attribute CursorShadowYOffset specified on line 29 of
configuration file '/home/nijo-san/.nvidia-settings-rc' (no Display
connection).

ERROR: Unable to assign attribute CursorShadowAlpha specified on line 30 of
configuration file '/home/nijo-san/.nvidia-settings-rc' (no Display
connection).

ERROR: Unable to assign attribute CursorShadowRed specified on line 31 of
configuration file '/home/nijo-san/.nvidia-settings-rc' (no Display
connection).

ERROR: Unable to assign attribute CursorShadowGreen specified on line 32 of
configuration file '/home/nijo-san/.nvidia-settings-rc' (no Display
connection).

ERROR: Unable to assign attribute CursorShadowBlue specified on line 33 of
configuration file '/home/nijo-san/.nvidia-settings-rc' (no Display
connection).

ERROR: Unable to assign attribute FSAAAppControlled specified on line 34 of
configuration file '/home/nijo-san/.nvidia-settings-rc' (no Display
connection).

ERROR: Unable to assign attribute LogAnisoAppControlled specified on line 35 of
configuration file '/home/nijo-san/.nvidia-settings-rc' (no Display
connection).

ERROR: Unable to assign attribute FSAAAppEnhanced specified on line 36 of
configuration file '/home/nijo-san/.nvidia-settings-rc' (no Display
connection).

ERROR: Unable to assign attribute RedBrightness specified on line 37 of
configuration file '/home/nijo-san/.nvidia-settings-rc' (no Display
connection).

ERROR: Unable to assign attribute GreenBrightness specified on line 38 of
configuration file '/home/nijo-san/.nvidia-settings-rc' (no Display
connection).

ERROR: Unable to assign attribute BlueBrightness specified on line 39 of
configuration file '/home/nijo-san/.nvidia-settings-rc' (no Display
connection).

ERROR: Unable to assign attribute RedContrast specified on line 40 of
configuration file '/home/nijo-san/.nvidia-settings-rc' (no Display
connection).

ERROR: Unable to assign attribute GreenContrast specified on line 41 of
configuration file '/home/nijo-san/.nvidia-settings-rc' (no Display
connection).

ERROR: Unable to assign attribute BlueContrast specified on line 42 of
configuration file '/home/nijo-san/.nvidia-settings-rc' (no Display
connection).

ERROR: Unable to assign attribute RedGamma specified on line 43 of
configuration file '/home/nijo-san/.nvidia-settings-rc' (no Display
connection).

ERROR: Unable to assign attribute GreenGamma specified on line 44 of
configuration file '/home/nijo-san/.nvidia-settings-rc' (no Display
connection).

ERROR: Unable to assign attribute BlueGamma specified on line 45 of
configuration file '/home/nijo-san/.nvidia-settings-rc' (no Display
connection).

ERROR: Unable to assign attribute OpenGLImageSettings specified on line 46 of
configuration file '/home/nijo-san/.nvidia-settings-rc' (no Display
connection).

ERROR: Unable to assign attribute XVideoTextureBrightness specified on line 47
of configuration file '/home/nijo-san/.nvidia-settings-rc' (no Display
connection).

ERROR: Unable to assign attribute XVideoTextureContrast specified on line 48 of
configuration file '/home/nijo-san/.nvidia-settings-rc' (no Display
connection).

ERROR: Unable to assign attribute XVideoTextureHue specified on line 49 of
configuration file '/home/nijo-san/.nvidia-settings-rc' (no Display
connection).

ERROR: Unable to assign attribute XVideoTextureSaturation specified on line 50
of configuration file '/home/nijo-san/.nvidia-settings-rc' (no Display
connection).

ERROR: Unable to assign attribute XVideoTextureSyncToVBlank specified on line
51 of configuration file '/home/nijo-san/.nvidia-settings-rc' (no
Display connection).

ERROR: Unable to assign attribute XVideoSyncToDisplay specified on line 52 of
configuration file '/home/nijo-san/.nvidia-settings-rc' (no Display
connection).

-->Tb he probado desmarcando la casilla de nvidia-settings configuration "Include X Display Names in the config File" PERO NO ES ESO.

La verdad es q no soy ningun experto en informatica y no entiendo mucho del nvidia-settings,si alguien puede echarme un cable..........
MIL GRACIAS

EQUIPO:ATHLON x2 4000+ AMD,PlacaGigabyte MA69VM-S2 MATX AM2, 2GB de RAM ,Tarjeta NVIDIA 9600GT, 10/100 LAN CARD

+1
0
-1

EQUIPO : ATHLON x2 4000+ AMD,Placa Gigabyte MA69VM-S2 MATX AM2, 2GB de RAM ,Tarjeta NVIDIA 9600GT, 10/100 LAN CARD

Imagen de turkish
+1
0
-1

Gente no se rompan mas la cabeza la solucion esta en ubuntu 8.10 el cual yo ustale y reconocio el video al instante y todos los efectos de compiz...

+1
0
-1
Imagen de edupa1087
+1
0
-1

que tal amigo yo tambien tengo ubuntu 8.1 pero los videos me salen super lentos creo que es la tarjeta agradeceria tu ayuda mi mail es edupa10_87@yahoo.es
gracias de antemano

+1
0
-1
Imagen de execute
+1
0
-1

Por mas que intento actualizar el controlador de la GT 9600, no doy con ello.

Uso ubuntu 10.04 LTS - la versión Lucid Lynx

¿Alguna solución?

+1
0
-1
Imagen de ddg
+1
0
-1

Mejor con una instalación limpia de Ubuntu (no he probado en una instalación toqueteada, pero por intentarlo...).

Descarga los siguientes paquetes:

http://archive.ubuntu.com/ubuntu/pool/main/n/nvidia-settings/nvidia-settings_256.35-0ubuntu1_amd64.deb

http://archive.ubuntu.com/ubuntu/pool/restricted/n/nvidia-graphics-drivers/nvidia-current_256.35-0ubuntu1_amd64.deb

E instálalos en ese orden, primero el settings y después el driver.

Reinicias y entras en "Sistema>Administración>Controladores de Hardware" para buscar hardware nuevo. Deberías ver que tu tarjeta está activada pero no en uso. Para disponer de ella sólo nos queda hacer:

sudo -s
sudo nvidia-xconfig

Ya contarás.

Un saludo.

+1
0
-1
Imagen de execute
+1
0
-1

Creo que estos drivers que dejaste son para 64 bit, yo toi con 32.

En controladores de hardware me pilla un Controlador privativo.. con ese voy tirando, no si se estoy en lo correcto.

Gracias

+1
0
-1
Imagen de ddg
+1
0
-1

Disculpa, pero como estamos en el foro de 64 bits pensé que ese era tu SO.

+1
0
-1
Imagen de execute
+1
0
-1

Mas bien perdona tu por postearlo yo aqui.

+1
0
-1