problema sonido flash reproductor

Imagen de jesucito
0 puntos

tengo un pequeño problema, que resulta y pasa que cuando escucho musica en cualquier reproductor (audacious) y detengo y me voy ver un video flash (youtube) y cuando termino de verlo y voy a reproducir la cancion que estaba escuchando u otra cancion se queda un rato y no responde y tengo que reiniciar la maquina... esto siempre ocurre cuando hago esto...

que alguien me ayude... gracias...

Imagen de ketk
+1
0
-1

Por favor, lee las normas. Edito el título para poner uno que describe brevemente tu problema. Hazlo siempre para que quién pueda proporcionarte una solución vea el hilo rápidamente y para ayudar a otros que puedan tener un problema similar al tuyo a guiarse a través de las respuestas que te puedan dar.
Si lo deseas puedes modificar el título a tu gusto siempre que cumpla con lo dicho anteriormente.

Equipo de Ubuntu-es

+1
0
-1

TuVela.com información, tutoriales, curiosidades y más sobre Ubuntu, GNU/Linux y otros temas de mi interés. 6b 65 74 6b


Imagen de lean1984
+1
0
-1

Te cuento que yo tenia ese problema y por suerte pude solucionarlo.
La idea (tampoco es que entienda mucho o le haya prestado demasiada atencion) es que en hardy heron se incorporó pulseaudio que es una nueva forma de manejar el sonido, pero según su creador no hicieron un muy buen trabajo que digamos y apareció el dichoso problema del flash.
Por lo tanto hay dos soluciones posibles, una es actualizar a Intrepid Ibex (según leí en esta versión se han solucionado todos los problemas que hay en hardy) y la otra es la que te dejo aquí que no lleva mas de 10 min y a mi me funcionó muy bien.
Si buscas en google hardy pulseaudio vas a encontrar una gran cantidad de tutoriales.
Este es el tutorial que use yo:


http://ubuntulife.wordpress.com/2008/08/18/solucionar-problemas-de-pulseaudioflash-en-ubuntu-hardy-heron-por-fin/

Dejando en claro que es el dueño de dicho blog y no yo el autor del tutorial (en realidad esta traducido del original en ingles desde ubuntu forums), paso a reproducirlo aquí a modo de backup, asi pues si por alguna razón el blog deja de existir los que vengan buscando tu pregunta puedan encontrar aquí la solución.

En Ubuntu Forums han publicado una guia de que pasos ejecutar para solucionar este y otros problemas de Pulse Audio y Flash y he de confesar que a mi me ha funcionado perfectamente.
Si usas intel 386 (32 bits) debes ejecutar los siguientes pasos:

* Elimina nspluginwrapper

$ sudo apt-get remove nspluginwrapper

* Elimina paquetes obsoletos y ficheros de configuracion:

$ sudo apt-get remove libflashsupport
$ sudo rm ~/.pulse/* ~/.asoundrc* /etc/asound.conf


* Instala las siguientes dependencias:

$ sudo apt-get install padevchooser libao-pulse libasound2-plugins libsdl1.2debian-pulseaudio

* Añade las siguientes lineas a tu fichero /etc/apt/sources.list:

# PulseAudio Fixes - http://ubuntuforums.org/showthread.php?p=5587712
deb http://ppa.launchpad.net/psyke83/ubuntu hardy main
deb-src http://ppa.launchpad.net/psyke83/ubuntu hardy main

* Actualiza la lista de repositorios y despues actualiza tu sistema:

$ sudo apt-get update
$ sudo apt-get upgrade

* Fija Pulse Audio como el dispositivo ALSA por defecto (esto ejecutalo como tu usuario normal, no como root):

$ asoundconf set-pulseaudio
$ echo “default_driver=pulse” >~/.libao


* Ve a Sistemas > Preferencias > Sonido y en todos los checkbox fijalos a “Auto Detectar”.

Reinicia y disfruta porque en teoria: Estos paquetes instalan Pulse Audio con un modo de funcionamiento que reduce el uso de CPU, ademas instalan la version Flash 10 (release candidate). Y a partir de ahora Flash y Pulse Audio deberian funcionar correctamente y sin hacer crash.

_________________________

a mi me funcionó a la perfeción, lo único extra que hice fue seleccionar pulseaudio como plugin de salida en las opciones de las aplicaciones que usan audio que utilizo habitualmente (amarok, virtualbox, etc)

Saludos y suerte!

+1
0
-1

A la grande le puse cuca...