la terminal ya no responde

Imagen de brunoMasterMixer
0 puntos

Hola a todos, ya tengo un buen tiempo buscando soluciona este problema, cuando lanzo mi Terminal de gnome me sale el siguiente error
"Ha ocurrido un problema con el comando para esta terminal: El texto está vacío (o sólo contiene espacios en blanco)"
y la terminal aparece en blanco, es decir no sale mi usuario normal y no me permite teclear nada ni realizar nada.
Si pruebo teclear desde aqui Ctrl+Alt+F1 si puedo entrar desde ahi pero no puedo leer el tema que trato de solucionar, ademas que asi no deberia trabajar, lo desinstale(se me ocurrio que quiza a si funcione) con el synaptic y nada.
Realmente me siento atado de pies y manos si no puedo usar la Terminal.
Alguien em recomienda algo que no sea crear otro usuario, porque tengo varias cosas ya instaladas
gracias

Imagen de tRaCk3r
+1
0
-1

Sí creas otro usuario funciona?

Si es así, lo creas, vas a ctrl+alt+F1 y copias los ficheros de configuración del terminal del usuario al que le funciona por los del tuyo que no. Debería funcionar.

Pero no me preguntes por los ficheros de configuración, yo no sé cuales son y lo mismo me cuesta averiguar a mi que a ti ;)

Sí con otro usuario no funciona, entonces ni idea del problema, prueba volver a instalarlo pero eliminando con purge, sería algo así:

sudo aptitude remve --purge gnome-terminal gnome-terminal-data
sudo aptitude install gnome-terminal gnome-terminal-data

 


tRaCk3r
http://tetosoft.com
ubuntu user #007044
linux user #319025
PC number #309252
http://www.clan-olla.org
+1
0
-1

 


tRaCk3r
http://tetosoft.com
ubuntu user #007044
linux user #319025
PC number #309252
Imagen de brunoMasterMixer
+1
0
-1

Si verifique si funcionaba en otro usuario pero nada sale el mismo error, pero lo que no entendi es como se supone q ejecute lo ultimo, que es purge?

+1
0
-1
Imagen de Pablo_F
+1
0
-1

Haz lo que te dice la otra persona, pero desde xterm
Desde gnome-terminal, evidentemente, no puedes.
La opción --purge de aptitude, que yo sepa, es para "borrar completamente" una aplicación (incluídos archivos de configuración).

Escribo más que nada para llamar la atención sobre un error tipográfico. Debe ser:

sudo aptitude remove --purge etcétera (remove en lugar de remve).

Saludos. Pablo

+1
0
-1

"Los analfabetos del siglo XXI no serán aquellos que no sepan leer y escribir, sino aquellos que no sean capaces de aprender, olvidar lo aprendido y aprender de nuevo" (Alvin Toffler)

Imagen de Pablo_F
+1
0
-1

Hola Bruno,

Mi recomendación es ésta:

Comprueba en synaptic que tengas instalado xterm y si no, instálalo.
Teclea ALT+F2 y ejecuta el comando xterm
Desde esa terminal, lanza gnome-terminal
Copia aquí los mensajes de error.
Después ya se verá.

También puedes intentar reinstalar el paquete gnome-terminal, aunque no sé si servirá. En todo caso, si lo consigues arreglar, comenta cómo por favor.

De lo malo malo, puedes usar xterm en lugar de gnome-terminal.

FreeConsejo: Un truco para saber cúal es el comando equivalente a arrancar un programa desde el menú de gnome, es arrastrar su icono a un panel (también conocido, aunque erróneamente, como "barra de herramientas de gnome"). Entonces, con botón derecho en propiedades puedes ver cuál es el comando que se ejecuta cuando se lanza esa aplicación. Si una aplicación no te funciona bien lánzala desde terminal y ésta protestará, aunque sea con palabras incomprensibles.

Otro: Si haces botón derecho en una zona libre de un panel, puedes hacer "añadir al panel" un "lanzador de aplicación personalizado", dale un nombre (por ejemplo Terminal xterm), un comando, por ejemplo "xterm" (sin comillas, claro)
y pulsa en el icono para elegir un icono que te guste y que te haga recordar.

Seguro que esto ya lo sabías, pero bueno, no está mal si ayuda a alguien más.

Saludos. Pablo

+1
0
-1

"Los analfabetos del siglo XXI no serán aquellos que no sepan leer y escribir, sino aquellos que no sean capaces de aprender, olvidar lo aprendido y aprender de nuevo" (Alvin Toffler)

Imagen de brunoMasterMixer
+1
0
-1

Hola Pablo, bueno trate lo que me indicaste, verifique y si lo tenia instalado y bueno probe el siguiente paso que era ejecutarlo, tipie XTERM y luego le di a ejecutar y no sucedio nada,a que se debio eso?

+1
0
-1
Imagen de Pablo_F
+1
0
-1

GNU distingue las mayúsculas de las minúsculas. Hay que hablarle en su idioma o si no, no te hace ni caso. Teclea:

xterm

Espero que sea esto.

Saludos. Pablo

+1
0
-1

"Los analfabetos del siglo XXI no serán aquellos que no sepan leer y escribir, sino aquellos que no sean capaces de aprender, olvidar lo aprendido y aprender de nuevo" (Alvin Toffler)

Imagen de bean
+1
0
-1

cuando intentas con los otros tty :ctrl+alt + F.... etc. ?

El truco para saber cual es el comando para llamar desde una terminal una determinada aplicación es tremendamente útil. Claro, siempre que la terminal funcione.

Asimismo puedes descargar desde añadir quitar la terminal de XFCE que entiendo, segun su traducción, que trabaja muy bien con otros environnments. A ver, yo la bajaré y te cuento.

sodulas

Edito : He instalado la terminal de XFCE en mi Ubuntu - Gnome y es muy elegante con fondo negro y letras blancas y cursor verde y
¡ funciona !
Cuéntanos como va la tuya.

+1
0
-1
Imagen de brunoMasterMixer
+1
0
-1

Cuand teccleo AT+CTRL+F1 Sucede que se abre como un gran terminal donde me pide mi usuario y luego mi password, acepto y comienza a funcionar como una terminal pero sin interfaz grafica de mi escritorio, si deseo salir de ahi solo tipeo exit y regresa a mi escritorio.
use el terminal de XFCE y tiene el mismo problema que el terminal general, sera posible que haya editado algun dato del terminal, no seria cuestion de regresar a su estado anterior? claro si alguien entiende que trato de decir..

+1
0
-1
Imagen de brunoMasterMixer
+1
0
-1

no era eso, si lo tipie con minusculas, solo lo hice para resltar la palabra, pero en fin, no me funciona.

+1
0
-1
Imagen de bean
+1
0
-1

por favor - así como no te ha resultado la terminal del xterm prueba con instalar, desde añadir quitar en aplicaciones la terminal de XFCE - a mi me está funcionando, y podremos después ver como reactivamos la del gnome ( por defecto) . Es la que está en cuarto lugar bajando, con un signo $ encima.

sodulas

+1
0
-1
Imagen de brunoMasterMixer
+1
0
-1

Bueno ya lo habia tratado desde que lo mencionaste, pero solo para confirmar a mi me sale emulador de terminal como nombre del programa y bueno no encuentro donde aparece el signo $, derrepente tengo otro instalado pero bueno tengo ese e inclusive otro que encontre Terminal Emulator for GNUstep pero todos tienen el mismo problema que el Terminal principal, yo ya me quede sin ideas, y sigo buscando...

+1
0
-1
Imagen de isabelpuchoc
+1
0
-1

hola a todos nose que paso que ahora cuando abro mi terminal ya no me sale isabel@isabel$ algo asi que antes me salia solo me sale "$", alguien me puede ayudar porfa pero funciona normal cuando pongo ls me sale todo mis archivos y puedo acceder al escritorio y puedo abrir python pero como hago patra que vuelva a mostrarme mi usuario

+1
0
-1

isabel