no se encuentran los paquetes una vez instalados en synaptic

Imagen de Heracles 2006
0 puntos

Hola amigos:

Viene sucediendome una cosa muy extraña y quisiera saber si alguien conoce el problema y solucion. He cargado varios programas que venian en .tar.gz pasandolos primero a .deb para cargarlos con synaptic. El problema viene ahora y es que despues de cargarlos no me aparecen por ningun lado.

He probado segun algunos links a buscar donde estan los programas con whereis y which, pero la ubicacion me sale vacia.
Otra cosa que he probado es a reinstalarlos con apt-get donde me dice que tengo la ultima version instalada de los programas en cuestion. Pero miro en el gestor de paquetes y no aparecen.

Ya estoy como perdido, ¿pudiera ser que me falte alguna libreria?, pues esta es la segunda vez que reinstalo Ubuntu 8.10 y antes me funcionaban bien estos programas.

Agradezco si alguien me puede ayudar. Gracias.

Imagen de antoniomedina2006
+1
0
-1

Si tienes el paquete deb instalado mediante synaptics, debería de aparecerte en la lista de paquetes.
Acuedate de mirar el tema de mayúsculs y minúsculas.

También puedes ejecutar desde la consola el siguiente comando.

dpkg -l | grep <nombre de paquete>

pon solo la primera parte del nombre, no pongas versión.

Una vez encuentres el nombre del paquete puedes ejecutar el siguiente comando:

dpkg -L <nombre del paquete>

Te dará una lista de los archivos instalados por este paquete, ten en cuenta que synaptics es un interfaz gráfico para el apt.
El dpkg no miente, si ese archivo está instalado debería de aparecer.

Un saludo

"La verdad es como el aceite siempre sale a flote."

+1
0
-1
Imagen de Heracles 2006
+1
0
-1

Gracias Antonio Medina 2006, es cierto que aunque no aparece en synaptics al ejecutar la funcion dpkg me aparece que esta instalado.

Pero no lo puedo lanzar desde el Terminal ¿puedo hacer algo para que me aparezca en el menu o por lo menos poder usarlo?

Disculpa mi ignorancia. Gracias.

+1
0
-1

Nosotros matamos el tiempo, pero el nos entierra a nosotros.

Imagen de antoniomedina2006
+1
0
-1

Si, es muy sencillo, buscas la ruta del ejecutable con del dpkg -L
Haces click derecho sobre el escritorio y seleccionas "crear un lanzador"
En la casilla "Comando" metes la ruta completa al ejecutable.
También puedes cambiar el icono pinchando sobre el botón que tiene un muelle.
Un saludo.

+1
0
-1
Imagen de Heracles 2006
+1
0
-1

Hola a todos:

Tengo una multifuncion DX4400, la tengo instalada en Ubuntu 8.10 y la impresora me la detecta y funciona de manera perfecta. El escaner es lo que no me detecta, he probado algunas sugerencias, pero segun tengo entendido esta nueva version de Ubuntu viene con soporte para este escaner, asi que he añadido en la configuracion de Epson la linea: usb 0x4b8 0x83f que es la que corresponde a la multifuncion.

Cuando abro Xsane se pone a buscar dispositivos y se queda colgao hasta que se apaga solo.

He leido varias sugerencias de links distintos pero hay que cambiar en el V4l e instalar algunos programas, pero supongo que estas sugerencias son para versiones anteriores de Ubuntu.

¿Alguien me diria por favor, que hacer para que me detecte el scaner en esta nueva version?

muchas gracias.

+1
0
-1

Nosotros matamos el tiempo, pero el nos entierra a nosotros.

Imagen de antoniomedina2006
+1
0
-1

Con el synaptic instala mtink y escputil

Googleando un poco he visto este blog sobre como instalar el escaner

http://blog.toranks.es/instalar-impresora-epson-stylus-dx4400-e

Por cierto, la próxima vez abre un nuevo hilo cuando tengas un nuevo problema así todo estará mas ordenadito en el foro.

Buen dia

"Vive el presente, porque el ayer es un sueño, y el mañana una misión."
-- Urbe. Internauta.

+1
0
-1
Imagen de Heracles 2006
+1
0
-1

Gracias Antonio Medina 2006, he montado los paquetes que me dices y he segido las instrucciones del block que me has recomendado, aun asi sigue sin funcionar.

Tambien he probado lo que aconsejan otros blocks pero ni por esas. Ni siquiera se me abre Xane, se queda buscando dispositivos.

En fin seguire buscando a ver si doy con la tecla, de todas formas sigo abierto a cualquier sugerencia.

Muchas gracias.

Nosotros matamos el tiempo, pero el nos entierra a nosotros.

+1
0
-1

Nosotros matamos el tiempo, pero el nos entierra a nosotros.