Ayuda instalar Gelide

Imagen de somarropellejo
0 puntos

Hola, he descargado el programa emulador Gelide (sirve para emular varias plataformas de juego, N64, MAME, Atari, etc) lo malo que hay que compilarlo. bien pues a la hora de compilar no lo hace y por supuesto no instalo el programita. En la pagina de donde se descarga http://gelide.sourceforge.net/index.php?sect=downloads&lang=es dice que hay que tener tres librerías instaladas que son:
* gtkmm
* gconfmm
* libxml2
el problema que viene es que no están en Synaptic, y la pregunta es obvia, ¿sabéis como puedo instalar o donde puedo encontrar o añadir estas librerías?

Imagen de hugolino
+1
0
-1

Fijate en http://packages.ubuntu.com, ahí están (libgtkmm, libgconfmm y libxml2) pero seguramente te pidan alguna dependencia...

Igual según eso, están el los repositorios oficiales... tendrían que estar en Synaptic...

Otra cosa, en la página de descarga que pusiste hay un .deb para debian (pero de la versión 0.1.1), debería ser compatible con Ubuntu así no tenés que compilar nada...

+1
0
-1
Imagen de somarropellejo
+1
0
-1

Gracias, por responder. Pues si no me habia dado cuenta ya me he descargado el paquete .deb

+1
0
-1
Imagen de cat-alejo
+1
0
-1

Hola amigos. Os sere lo mas sincero posible: soy un novato en el marvilloso mundo de ubuntu. No obstante me encuentro con la suerte de contar con este maravilloso lugar en la web.

Me dirijo a vosotros con la clara intension de pediros POR FAVOR que compartais el enlace donde segun he entendido puedo descargar el (deb?) para instalar el gelide. de verdad tios... soy un patan en esto y os pido disculpas si el enlace ya estaba en vuestra conversacion. De ser asi agradeceria que me indicaceis con pelos y señales el lugar exacto donde debo clickear, porque por ahora no entiendo nada de compilar ni nada de nada de nada. GRACIAS DE ANTEMANO.

+1
0
-1

"a veces las preguntas son complicadas y las respuestas simples"