Problema con WINE al ejecutar un programa

Imagen de lakgb
0 puntos

Instale WINE bien, me meti a winecfg y configure todo, lo que pasa es que al abrir el programa que instale con wine pareciera que se abre la pantalla de bienvenido del programa pero inmediatamente se cierra, como que no tiene permiso para abirlo. Despues lo intente abrir como ROOT y se abrio perfectamente, pero ahora lo he intentado y ya no da, que es lo que pasa? como le hago para ejecutarlo sin necesidad de ROOT? Se que funciona porque como les digo lo logre correr como ROOT pero ahora ya no da.

Imagen de Segarra
+1
0
-1

Mira a ver si te crea una carpeta de configuracion dentro de tu usuario y borrala.
A mi me paso algo parecido con el Amule.
Silver Segarra

+1
0
-1

Ubuntu 13.10

Imagen de lakgb
+1
0
-1

Hola, borre la carpte .wine de home/ pero al teclear wine dem.exe me la crea de nuevo. La borre de nuevo y busque el ejecutable y le di doble click pero sale la pantalla del programa y se cierra inmediatamente. ¿Que puedo hacer? Anteriormente con ROOT si lo cargaba pero ahora no, ejecuto el .exe e inmediatamente abre y lo cierra, alguna solución? Gracias.

+1
0
-1
Imagen de Segarra
+1
0
-1

Has probado en desinstalarlo, luego borrar la carpeta /home/tu_usuario/.wine y volver a instalar?
Silver Segarra

+1
0
-1

Ubuntu 13.10

Imagen de lakgb
+1
0
-1

Silver, borre la carpeta pero no funcionó. Logre ejecutarlo de la siguiente forma: abri la terminal y ejecuté el archivo desde la carpeta, es decir asi:

lakgb@KGB:~/.wine/drive_c/Archivos de programa/DEM$ wine dem

de esa manera se abrió perfectamente y no se cerro. Ahora mi pregunta es: porque al abrir la terminal y escribir wine dem me sale:

lakgb@KGB:~$ wine dem
wine: could not load L"c:\\windows\\system32\\dem.exe": Module not found

¿Porque sale eso? ¿Que tengo que hacer para ejecutar mi .exe sin necesidad de ingresar a la carpeta del programa, es decir, con tan solo escribir: wine dem

+1
0
-1
Imagen de lakgb
+1
0
-1

Cuando escribo en terminal:

lakgb@KGB:~/.wine/drive_c/Archivos de programa/DEM$ sudo nautilus

si puedo ejecutar el programa correctamente, siempre y cuando ejecute sudo nautilus dentro de la carpeta donde esta el programa instalado. Pero si abro una terminal y escribo: sudo nautilus vuelve el mismo problema: abre y cierra el programa al buscarlo en su directorio. ¿que esta pasando? ¿será problemas de permisos? Agradezco su ayuda. Gracias

+1
0
-1
Imagen de Segarra
+1
0
-1

Pues la verdad es que no tengo ni idea, pero comprueba lo de los permisos del archivo en cuestion.
Silver Segarra

+1
0
-1

Ubuntu 13.10