Solucion Kompozer .... Bajaros la nueva version del Kompozer 0.8.0

Imagen de javiermisol
0 puntos

Noticia buena os comento:

Acfabo de buscar por la red y explican que es el motor Gecko 1.0 el que termina dando problemas de cuelgues o que se cierra automaticamente sin mas.

Los del proyecto Kompozer han estado actualiazndo la nueva version 0.8.0 al motor Gecko 2.0 para corregir en el Ubuntu 8.10 y Fedora core los posibles cuelgues.

Acabo de meterme en el proycto de Kompoczer y he visto ya las descargas de los binarios para windows y linux.

Podreis descargaros el binario de Kompozer 0.8.0 .

Bueno espero que sirva de micho.

Saludos a todos.

Imagen de javiermisol
+1
0
-1

Bueno no es que este al completo pero funciona y no se cierra... creo que si era hora que empezaran a salir nueva version... Me alegro muxo que kompozer siga actualizandose y mejorado.

Como sugerencia como es un binario lo he instañado en el la carpeta /opt como administrador root y dandole los permisos de escritura y lectura despues he creado un enlace al menu Aplicaciones / internet

Espero poderles serviles.Cordiales saludos.

Hoy es un dia maravilloso... veras como viene alguien y lo jode todo.

+1
0
-1

Espero poderles serviles.Cordiales saludos.

Hoy es un dia maravilloso... veras como viene alguien y lo jode todo.

Imagen de furtaxi
+1
0
-1

¿ Actualizo a 8.10, o me espero a Jaunty ? Vaya dilema...

Bueno, muchas gracias por la info. Lo raro es que no me hayan avisado de Launchpad, casi todas las semanas, me llegaba una copia de un nuevo reporte de error.

En cuanto decida qué versión instalo, lo pruebo, y reporto. Si puedo, hago un tuto.

Edito: instalé la Beta de jackalope, pero no me iba Cinelerra ni winff, y como los necesitaba para hoy, tuve que volverme rápidamente (remastersys, i love you) a 8.04. Tendré que esperarme a que salgan repositorios de terceros para 9.04.

Mi WEB 100 % GNU/Linux: www.vigovideo.es
El que busca encuentra. El que no, se pierde. Arriba a la derecha, un precioso buscador.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de javiermisol
+1
0
-1

... de chiripa en buscando en Google pero fue algo que merecio la pena en encontrar ya que vi que el fallo era el motor Gecko 1.0, no solo en ubuntu sino que Fedora core 9 y 10 les pasaba igual... por ello el equipo de Kompozer se pudo en rematar la 0.8.0 que recuerde yo la beta 1 de la misma se basaba en la anterior, en Gecko 1.0 y ahora es ña 2.0

Espero poderles serviles.Cordiales saludos.

Hoy es un dia maravilloso... veras como viene alguien y lo jode todo.

+1
0
-1

Espero poderles serviles.Cordiales saludos.

Hoy es un dia maravilloso... veras como viene alguien y lo jode todo.

Imagen de javiermisol
+1
0
-1

Hace un tiempo que nos vino los fallos de Kompozer 0.7.10 y solventaron con la alpha de la version 0.8.0.
Bien han ido pasando hasta hoy llegando a la Beta3 y como no ya con traduccion español a traves del proyecto nave. No obtante hay repositorios en el launchpad y en debget.

Os recomiendo que lo tengais en los repositorios a terceros en vuestro sistema Ubuntu.

Mas info en Kompozer, Mozilla Hispano, Proyecto Nave.

Espero poderles serviles.Cordiales saludos.

Hoy es un dia maravilloso... veras como viene alguien y lo jode todo.

+1
0
-1

Espero poderles serviles.Cordiales saludos.

Hoy es un dia maravilloso... veras como viene alguien y lo jode todo.

Imagen de javiermisol
+1
0
-1

Esta es su zona web http://addons.kompozer.net/ de momento solo hay estos pero el mas interesantes es el about:config.

+1
0
-1

Espero poderles serviles.Cordiales saludos.

Hoy es un dia maravilloso... veras como viene alguien y lo jode todo.