Pantalla Negra despues de iniciar sesion

Imagen de meca1987
0 puntos

Buenas a todos... Mi problema es el siguiente:
Tengo una laptop modelo HP dv 2000 con procesador AMD Turion 64 x2 , 3 gb RAM y la tarjeta de video es una NVIDIA Gforce 7150 M... Instale el Ubuntu 8.10 y todo normal, despues para activar compiz tuve que instalar los drivers de nvidia, no hubo problema durante la instalacion pero despues de reiniciar la laptop me muestra la pantalla de login, hago login normal pero despues de eso la pantalla se pone negra, suena el inicio del sistema y tengo que presionar Ctrl+Alt+F1 y luego Ctrl+Alt+F7 para que me muestre todo como debe ser (A veces no carga ciertas partes del escritorio y queda un parche blanco en la pantalla)... Si me pueden ayudar lo apreciaria muchisimo...

Imagen de alecentauro
+1
0
-1

Saludos a todos, solo quiero decir que tengo exactamente el mismo laptop y tengo el mismo problema, quiero añadir que esto me empezó a suceder hace 2 días cuando sin razón aparente me aparecieron deshabilitados los drivers de la NVIDIA y los reinstalé siguiendo el procedimiento típico a través de administrador de dispositivos.

Ojalá alguien nos pueda ayudar.

Gracias.

+1
0
-1
Imagen de McNulty28
+1
0
-1

a mi tmbn me pasa asi, pero el puntero del ratón me aparece el reloj... algo para eso? :)

+1
0
-1
Imagen de mama21mama
+1
0
-1

hola... prueben cambiando el driver a una version mas nueva del driver.
aca les dejo una guia. [como] driver nvidia instalacion


mi morochia
Ubuntu Usuario # 25132
+1
0
-1

mi blog
mama libre

Imagen de TitoPoli
+1
0
-1

Hola, veo que en este tema no se posteó ninguna otra solución a parte de la de reinstalar drivers de nvidia.

La cosa es que yo tengo un portátil Acer Aspire 3000 que no lleva tarjeta gráfica nvidia. Lleva una SiS integrada, junto con un AMD Sempron 3000+

Pues resulta que tengo el mismo problema, aunque no sucede siempre que inicio el sistema. Sólo en algunas ocasiones (cada 4 ó 5 inicios, más o menos) la pantalla se queda en negro y, después de acceder a la consola con Ctrl+Alt+F1 y volver a la sesión gráfica con Ctrl+Alt+F7, me aparece el escritorio, que ha iniciado correctamente aunque no se mostrara.

Reactivo el tema por si alguien tiene el mismo problema y/o conoce la solución.

Muchas gracias.

+1
0
-1
Imagen de angila
+1
0
-1

recuerdas q contraseña pusiste cuando instalaste ubuntu?
deberia ser laa misma
si no fuese asi, intenta conectarte por consola para comprobar tu contraseña,
y por terminal puedes levantar el modo grafico
-------------------
By Best regards Free Article Directory

+1
0
-1