Soporte ext4 para Hardy Heron

Imagen de Scots
0 puntos

Buenas. He instalado en otra partición xubuntu 9.04 con formato de archivos ext4
No sé si es que aún no existen drivers para poder montar un dispositivo en mi ubunt8.04 y asi poder acceder y configurar desde fuera la xubuntu.

Muchas gracias

Imagen de akenaton
+1
0
-1

Pues lamentablemente compañero, hardy no tiene soporte para ext4. El soporte ext4 viene desde el kernel 2.6.28 o sea el que trae Ubuntu 9.04 por tanto el hardy que es el 8.04 no reconoce el nuevo formato ext4. Saludos. Mi blog: Akebuntu

+1
0
-1
Imagen de Scots
+1
0
-1

Bueno, y sería viable convertir de un sistema de archivos a otro? Es que creo que he leido algo, pero no me fio mucho aun.

+1
0
-1

Que algo no funcione como tú esperabas no quiere decir que sea inútil.
Thomas Alva Edison

Imagen de alesakura
+1
0
-1

Checa la compatibilidad hacia atrás del ext4 http://es.wikipedia.org/wiki/Ext4

"Linux es la Ley" (^_^)

+1
0
-1

"Linux es la Ley" (^_^)

Imagen de alesakura
+1
0
-1

Puedes "semi actualizar" Hardy a Jaunty. Edita el sources.list

sudo gedit /etc/apt/sources.list
pulsa Ctrl+H y sustituye "hardy" por "jaunty" (sin comillas)
Guarda el archivo.
despues pon:
sudo apt-get update
o desde el gestor de paquetes synaptic en "recargar"

ahora NO MARQUES nada para actualizar, busca "linux" y actualiza los paquetes:
linux-image-genericXXXXXXXX
linux-restricted-modulesXXXXX
y esos de linux que veas, (si compilaste algún controlador como el wifi instala linux-headersXXX)
instalas y reinicias en el nuevo kernel 2.6.28----

---Aquí ya deberías poder montar por consola el ext4, si no

abre synaptic y actualizas e2fsprogs (para tener las herramientas del ext4 como el fsck), actualizas "parted", libparted, mount (y esas herramientas para montar).
Con esto ya debes tener el soporte completo para ext4

vuelve a editar el sources.list y REGRESALO COMO ESTABA (cambia jaunty por hardy), INSISTO porque si actualizas perderás algunas aplicaciones, y tal vez tu quieras seguir en Hardy Heron porque es mucho más estable que jaunty (obvio hardy es LTS)

si no te gustó, mejor actualiza toda tu distro a jaunty, pero requieres un ancho de banda realmente ancho, tarda mucho y a mí me colgo 2 veces la actialización y no podía ni entrar al sistema.

La decición es tuya, espero esto te sirva

como recomendación instala gparted, marcará todas las actializaciones necesarias, pero tal vez pierdas algún programa (no compatible con python),

"Linux es la Ley" (^_^)

+1
0
-1

"Linux es la Ley" (^_^)