Problemas de sonido con portatil ACER

Imagen de Maxi Díaz
0 puntos

Soy nuevo en este mundo de Linux, y como tal ando muy perdido. He instalado la nueva versión
de Ubuntu 5.10. Pero nada de sonido. Lo mismo bajo Suse 10.0.

Mi tarjeta es Intel ICH6 Family, y nada!!!! Ni un solo quejido de la maquina. Sin embargo la
detecta, no logro explicarlo, meto un cd de musica y lo reproduce como si todo fuera de perlas.
Pero nada suena.

Si alguien puede decirme que ocurre se lo agradeceria eternamente. Reniego de volver al Windows
por un solo problema de sonido.

Imagen de Anónimo
+1
0
-1

En ubuntuforums.org hay un hilo bastante largo sobre ese tema y por ahora no esta resuelto. El problema esta en el driver alsa, tendrias que actualizar a 0.10, pero los acer no tienen los pines de sonido colocados de una forma standar y por ahora no va. Yo tenia problemas con el sonido, tb ich6 de intel, pero compilando los alsa 0.10 y parcheando logre hacerlos funcionar.
Es posible que con Dapper funcione, suerte

+1
0
-1
Imagen de Maxi Díaz
+1
0
-1

Muchas gracias, voy a intentar lo que dices a ver si me funciona. Ya me he fijado de que es mucha gente la que esta afectada con el mismo problema. He probado todo lo que han puesto en los foros y no va. Paciencia y al toro!

+1
0
-1
Imagen de maxitenerife
+1
0
-1

Con Dapper no ha funcionado, he intentado cargar el modulo y nada, si pudieras decirme lo que hiciste exactamente te lo agradeceria. Nada sigo sin sonido, en fin, si alguien sabe como solucionar esto me habra alegrado muuuucho el dia.

+1
0
-1
Imagen de Anónimo
+1
0
-1

Instale kdm en lugar de gdm y me reconoció el sonido.

En la secuencia de arranque tengo noacpi nolapic irqpoll

Espero que te funcione

+1
0
-1
Imagen de Anónimo
+1
0
-1

corrijo, en la secuencia de arranque tengo noapic nolapic irqpoll
saludos

+1
0
-1