Cinelerra

Imagen de luisra
0 puntos

Creo que en esta version de Ubuntu esta cinelerra. Como puedo instalarlo y sin existe en español.

Imagen de raff
+1
0
-1

 Mira en este momento no puedo decirtelo de memoria, pero arriba en el cuadro de busqueda teclea "cinelerra en español" yo segui ese post y actualmente lo tengo instalado en Feisty. Suerte y perdona por no haberte podido ayudar.

 

 

 

Saber por sólo saber,cosa vana viene a ser,saber para ser mejor,eso es digno de lord. Proverbio español.

+1
0
-1

Saber por sólo saber,cosa vana viene a ser,saber para ser mejor,eso es digno de lord. Proverbio español.

Imagen de taelmultimediacr
+1
0
-1

Para instalar el cinelerra entra a:

http://cvs.cinelerra.org/getting_cinelerra.php#ubuntu

Para poner en español: (esto lo saque de: http://www.ubuntu-es.org/index.php?q=node/33693 )

$sudo gedit /var/lib/locales/supported.d/local

#añadir la siguiente linea a las que haya antes de en_EN

es_ES ISO-8859-1

#Guardo el fichero y salgo
#Ejecuta la orden siguiente para reconfigurar lenguajes

$sudo dpkg-reconfigure locales

En el menu de gnome Administracion Soporte de Idiomnas selecciono "Español España"

 

by tAEL www.esjesus.org

+1
0
-1

by tAEL www.esjesus.org

Imagen de kravenh
+1
0
-1

Consegui instalarme cinelerra, pero me he topado con un problema. Al ejecutar el cinelerra hace el amago de abrirse una ventana pero no lelga a ello, se em ocurrió ejecutarlo desde la linea de comandos y obtube esto como respuesta:

Cinelerra 2.1CV (C) 2006 Heroine Virtual Ltd.
Compiled on Tue Apr 24 13:30:34 UTC 2007

Cinelerra is free software, covered by the GNU General Public License,
and you are welcome to change it and/or distribute copies of it under
certain conditions. There is absolutely no warranty for Cinelerra.
Instrucción ilegal (core dumped)

Prodias decirme como solucionarlo?

Gracias

Un Saludo

           Kravenh
 

+1
0
-1
Imagen de luisra
+1
0
-1

Siento no poder ayudarte.

Soy nuevo en esto de Ubuntu. Además yo todavia no he podido instalar Cinelerra en UbuntuStudio.

Mira en el foro por si hubiese algun post referido a lo tuyo.

Suerte. 

+1
0
-1
Imagen de versvs
+1
0
-1

Yo tengo ese error así que no creo que sea problema tuyo, sino más bien un bug de Cinelerra o de Feisty (casi me inclino por esto último, Feisty es bastante más inestable y la veo mucho menos pulida que Edgy o Dapper). 

 

--
JID: versvs@jabberes.org
Web: http://www.versvs.net
Info: COMO participar en ubuntu-es

+1
0
-1
Imagen de geojorg
+1
0
-1

he luchado para tratar  de correr el cinelerra en feisty y por mas que lo intente no lo consegui, finalmente despues de estar  vencido me toco emular con virutal box una version de dapper que tenia que por cierto cabe decir es mas estable que feisty y listo ahora si   corre, espero que en canonical esten trabajando fuertemente para corregir los errores que  estan en feisty que es una maravilla.

+1
0
-1

Geojorg

Medellin - Colombia

http://geowworld.blogspot.com/ 

Imagen de kravenh
+1
0
-1

no os instaleis la version de cinelerra para la 7.04 de ubutntu sino usad los repositorios de la edguy, pues a mi me funcionan con ubuntustudio.

deb http://giss.tv/~vale/ubuntu32 ./

espero que a vosotros tambien os sirva.

Un Saludo...

        Kravenh
 

+1
0
-1
Imagen de geojorg
+1
0
-1

Entras al terminal 

sudo gedit /etc/apt/sources.list

Ahora en la lista en la parte de abajo pegas esto.

deb http://giss.tv/~vale/ubuntu32 ./
deb-src http://giss.tv/~vale/ubuntu32 ./

sudo apt-get update

sudo apt-get install cinelerra

ahora lo corres

cinelerra

y bueno te aparece un error y para corregirlo en el terminal agregas esto.

sudo su
sysctl -w kernel.shmmax=2147483647

Y listo cinelerra funciona excelente.

 

geojorg

medellin - colombia 

 

 

+1
0
-1

Geojorg

Medellin - Colombia

http://geowworld.blogspot.com/ 

Imagen de luke21
+1
0
-1

Hes seguido las instrucciones pero al final me dice eso:

Los siguientes paquetes tienen dependencias incumplidas:
cinelerra: Depende: liblame0 (>= 3.97) pero no es instalable
Depende: libmjpegtools0c2a (>= 1:1.8.0) pero no es instalable
Depende: libopenexr2ldbl (>= 1.2.2) pero no es instalable
Depende: libquicktimehv (= 1:2.1.0-2svn20082807ubuntuubuntu1) pero no va a instalarse
E: Paquetes rotos

+1
0
-1