¿cómo pasar de 64 a 32 bits? (Solucionado)

Imagen de fatutu
0 puntos

Hola a todos: en cuanto instalé el ubuntu 9 a 64 bits, empecé a tener problemas con el navegador que no permite ver vídeos, ni hacer trámites y declaraciones con hacienda y muchas páginas no activan multimedias. Ello se debe a que no se instalan adecuadamente los plugins de java y esas cosas de la que no entiendo mucho.
Por favor, os rogaría me explicárais cómo se pasa de la versión 64 bits a 32 en ubuntu 9. ¿es muy complicado? ¿tengo que volver a quitar la que tengo e instalar la de 32?
Saludos

Imagen de EnriqueK
+1
0
-1

Hace tiempo hice una migración de 32 bits a 64 bits y no encontré diferencia, te paso un enlace de como lo hice , el prpcedimiento sería el mismo para pasar de 64 a 32 bits
http://www.ubuntu-es.org/index.php?q=node/111270

+1
0
-1
Imagen de fatutu
+1
0
-1

Fatutu

+1
0
-1

Fatutu

Imagen de ketk
+1
0
-1

Yo en tu lugar intentaría antes instalar el paquete ubuntu-resticted-extras y mantener el sistema 64bit.


Hay tres tipos de personas: las vivas, las muertas y las que caminan sobre el mar. 6b 65 74 6b

+1
0
-1

TuVela.com información, tutoriales, curiosidades y más sobre Ubuntu, GNU/Linux y otros temas de mi interés. 6b 65 74 6b


Imagen de fatutu
+1
0
-1

Nada de lo que me propones soy capaz de instalar. Los extras restringidos no me los permite porque dice algo relativo a un conflicto o no sé qué.
Gracias

+1
0
-1

Fatutu

Imagen de ketk
+1
0
-1

dice algo relativo a un conflicto o no sé qué.

Con los datos que das... es difícil saber el problema.


Hay tres tipos de personas: las vivas, las muertas y las que caminan sobre el mar. 6b 65 74 6b

+1
0
-1

TuVela.com información, tutoriales, curiosidades y más sobre Ubuntu, GNU/Linux y otros temas de mi interés. 6b 65 74 6b


Imagen de fatutu
+1
0
-1

Cuando quiero instalar los extras restringidos de ubuntu:

Esta aplicación entra en conflicto con otro software ya instalado. Para instalar «ubuntu-restricted-extras», debe desinstalar primero el software conflictivo.

Cámbiese al gestor de paquetes Synaptic para resolver este conflicto.

Gracias de todos modos

+1
0
-1

Fatutu

Imagen de ketk
+1
0
-1

¿No te dice con qué paquete entra en conflicto?
¿Has intentado instalarlo desde synaptic como te aconseja?


Hay tres tipos de personas: las vivas, las muertas y las que caminan sobre el mar. 6b 65 74 6b

+1
0
-1

TuVela.com información, tutoriales, curiosidades y más sobre Ubuntu, GNU/Linux y otros temas de mi interés. 6b 65 74 6b


Imagen de fatutu
+1
0
-1

Acabo de hacer lo que me indicas, a pesar de que soy un auténtico inexperto, he buscao el synaptic ese y he instalado los restricted extras esos y ya puedo ver los vídeos en fire fox
Ahora sólo me falta que la Agencia Tributaria me admita las declaraciones trimestrales que este trimestre no me las aceptaba por culpa de los plugins esos.
Mil gracias de nuevo.

+1
0
-1

Fatutu