Ubuntu 9.10 y ati radeon 9550

Imagen de tuxtoise
0 puntos

Buenas a todos y gracias por su ayuda.

la pregunta es la siguiente lo que pasa es que tengo ubuntu 8.10 y una targeta ati radeon 9550, uso el driver que viene por defecto que a mi juzgar funciona excelente, bueno instale el ubuntu 9.04 y parecia funcionar bien pero la aceleracion era menor que en el 8.10, segun lei por ahi porque cambiaron la arquitectura del driver libre para las targetas ati,
y ademas no puedo instalar el driver privativo porque como ustedes saben mi targeta de video ya no esta soportada.

bueno asi que me quede con el 8.10. ahora la pregunta es la siguiente ya falta 7 dias para ubuntu 9.10. y estoy que muero de emocion, yo se que ustedes tambien. pero necesito saber si va a traer la misma arquitectura del driver libre para las targetas ati que traia ubuntu 9.04 o va a haber algun cambio, solo e leido que va a ver cambio en la arquitectura del driver intel. y no se si en las ati tambien.

muchas gracias

Imagen de avuelo
+1
0
-1

se presupone ke lo mejorarn komo paso kon atheros

+1
0
-1
Imagen de gabrielg
+1
0
-1

Acabo de pasar a ubuntu 9.10 con una dell inspiron 1545, no me andan ni los efectos especiales ni la wireless:
ATI Technologies Inc M92 LP [Mobility Radeon HD 4300 Series]
Broadcom Corporation BCM4312 802.11b/g (rev 01)

La verdad es que no lo puedo creer...en la anterior (9.04) andaba todo de maravilla. Hice la actualización y obvié actualizar algunas cosas que pedía actualizar, asi que al principio no arrancaba, como no soy muy hábil y la necesito para trabajar opté por reinstalar todo de nuevo con la 9.10 ahora, ya que el /home lo tengo aparte. Y gualá!!!! no anda nada!!!!!!!!!!!!!!!!!!!!!!!

Seguramente sea yo (quiero creer), porque sino, es lamentable que pase esto...en la anterior anda de maravilla, no tuve que instalar ningún driver privativo. Ahora estoy cableado a internet...pero ya mismo me estoy volviendo a la 9.04... no puedo perder mucho tiempo...asi que es una lástima, estaba muy ilusionado con la nueva versión...insisto, espero que esto me haya pasado por novato... pero de esta forma ningún novato va a dejar de usar guinchot...

Saludos
Gabriel

+1
0
-1
Imagen de ufosplus
+1
0
-1

yo tengo el mismo portátil, y me pasa lo mismo, pregunte en dell y me dijeron que en los discos de recuperación están los drivers para linux, y si están, ahora solo falta que sepa instalarlos, dado que están en un tar, y estoy con dudas de como se hace(si alguien sabe como). Por lo demás todo funciona muy bien, el sistema este karmic es muy estable y fluido, solo se me resiste el usb con virtual box(si alguien sabe como) ah lo de los efectos especiales , me imagino que te refieres al compiz, bueno yo lo solucione instalando el administrador de opciones de compiz que indica la ayuda cuando buscas compiz, quizá el wifi sea el único problema detectado, si alguien da con la solución definitiva, ya sabe,a contarlo.

+1
0
-1