Error al iniciar cesión kde en ubuntu 9.10 (Solucionado al parecer mi hardware no es compatible con la versión 9.10 volví 9.04)

Imagen de asukaylink
0 puntos

Hola tengo el siguiente problema tras instalar el kde con el comando sudo apt-get install kubuntu-desktop al cerrar cesión y seleccionar usuario y cesión kde tanto con kdm o gdm aparece el splash y regresa a gdm o kde sin marcar ningún error mientras que con gnome no tengo ningún problema.
ya en la cesión gnome uso el comando startkde y consigo que inicie el escritorio kde pero ala par de gnome. se que este no es un problema urgente ya que puedo usar todas las aplicaciones kde sin problemas desde gnome pero esta de mas decir que prefiero usar el entorno kde.

recalco no tengo mucha experiencia.
si alguien sabe de alguna solución de antemano tnk. recalco no tengo mucha experiencia.

esto es lo que me da despues usar el comando startkde desde gnome

saul@saul-desktop:~$ startkde
startkde: Starting up...
kdeinit4: preparing to launch /usr/lib/libkdeinit4_klauncher.so
kdeinit4: preparing to launch /usr/lib/libkdeinit4_kded4.so
kdeinit4: preparing to launch /usr/lib/libkdeinit4_kbuildsycoca4.so
kbuildsycoca4 running...
kdeinit4: preparing to launch /usr/lib/libkdeinit4_kbuildsycoca4.so
kbuildsycoca4 running...
kdeinit4: preparing to launch /usr/lib/libkdeinit4_kconf_update.so
Invalid D-BUS member name 'idle-hint' found in interface 'org.freedesktop.ConsoleKit.Session' while parsing introspection
Invalid D-BUS member name 'is-local' found in interface 'org.freedesktop.ConsoleKit.Session' while parsing introspection
Invalid D-BUS member name 'x11-display-device' found in interface 'org.freedesktop.ConsoleKit.Session' while parsing introspection
Invalid D-BUS member name 'x11-display' found in interface 'org.freedesktop.ConsoleKit.Session' while parsing introspection
Invalid D-BUS member name 'display-device' found in interface 'org.freedesktop.ConsoleKit.Session' while parsing introspection
Invalid D-BUS member name 'remote-host-name' found in interface 'org.freedesktop.ConsoleKit.Session' while parsing introspection
Invalid D-BUS member name 'session-type' found in interface 'org.freedesktop.ConsoleKit.Session' while parsing introspection
Invalid D-BUS member name 'unix-user' found in interface 'org.freedesktop.ConsoleKit.Session' while parsing introspection
X Error: XSyncBadAlarm 157
Extension: 145 (Uknown extension)
Minor opcode: 11 (Unknown request)
Resource id: 0x0
X Error: XSyncBadAlarm 157
Extension: 145 (Uknown extension)
Minor opcode: 11 (Unknown request)
Resource id: 0x0
kdeinit4: preparing to launch /usr/lib/libkdeinit4_kglobalaccel.so
kdeinit4: preparing to launch /usr/lib/libkdeinit4_kcminit_startup.so
kdeinit4: preparing to launch /usr/lib/libkdeinit4_ksmserver.so
(3978)/ KStartupInfo::createNewStartupId: creating: "saul-desktop;1258689657;310474;3978_TIME0" : "unnamed app"
kwin: no fue posible obtener la selección de gestor, ¿quizá hay otro gestor de ventanas en marcha? (en dicho caso, intente usar --replace)
kdeinit4: preparing to launch /usr/lib/libkdeinit4_plasma-desktop.so
QDBusObjectPath: invalid path ""
kephald starting up
XRANDR error base: 167
RRInput mask is set!!
RandRScreen::loadSettings - adding mode: 115 1440 x 900
RandRScreen::loadSettings - adding mode: 116 1360 x 768
RandRScreen::loadSettings - adding mode: 117 1280 x 800
RandRScreen::loadSettings - adding mode: 118 1152 x 864
RandRScreen::loadSettings - adding mode: 119 1152 x 864
RandRScreen::loadSettings - adding mode: 120 1152 x 864
RandRScreen::loadSettings - adding mode: 121 1024 x 768
RandRScreen::loadSettings - adding mode: 122 1024 x 768
RandRScreen::loadSettings - adding mode: 123 1024 x 768
RandRScreen::loadSettings - adding mode: 124 832 x 624
RandRScreen::loadSettings - adding mode: 125 800 x 600
RandRScreen::loadSettings - adding mode: 126 800 x 600
RandRScreen::loadSettings - adding mode: 127 800 x 600
RandRScreen::loadSettings - adding mode: 128 640 x 480
RandRScreen::loadSettings - adding mode: 129 640 x 480
RandRScreen::loadSettings - adding mode: 130 640 x 480
RandRScreen::loadSettings - adding mode: 131 720 x 400
RandRScreen::loadSettings - adding crtc: 113
RandRScreen::loadSettings - adding output: 114
Setting CRTC 113 on output "default" (previous 0 )
CRTC outputs: (114)
Output name: "default"
Output refresh rate: 60
Output rect: QRect(0,0 1440x900)
Output rotation: 1
XRandROutputs::init
added output 114
adding an output 0 with geom: QRect(0,0 1440x900)
output: "SCREEN-0" QRect(0,0 1440x900) 0 true false
load xml
connected: 1
looking for current "SCREEN-0"
known "*" has score: 0.125
screen: 0 QRect(0,0 1440x900)
looking for a matching configuration...
connected: 1
looking for current "SCREEN-0"
known "*" has score: 0.125
found outputs, known: false
activate external configuration!!
registered the service: true
screens registered on the bus: true
outputs registered on the bus: true
configurations registered on the bus: true
QLayout: Attempting to add QLayout "" to QWidget "", which already has a layout
findServiceByDesktopPath: /home/saul/.kde/share/apps/RecentDocuments/[NsF] 11eyes - 04.mp4.desktop not found
findServiceByDesktopPath: /home/saul/.kde/share/apps/RecentDocuments/black-white_2-Gloss.tar.gz.desktop not found
Object::connect: No such signal SystemTray::Manager::jobStateChanged(SystemTray::Job*)
QGraphicsGridLayout::itemAt: invalid index 2
QGraphicsGridLayout::itemAt: invalid index 2
QGraphicsGridLayout::itemAt: invalid index 1
QGraphicsGridLayout::itemAt: invalid index 2
QGraphicsGridLayout::itemAt: invalid index 1
QPainter::begin: Cannot paint on a null pixmap
QPainter::setPen: Painter not active
QPainter::setFont: Painter not active
QPainter::end: Painter not active, aborted
QGraphicsGridLayout::itemAt: invalid index 2
QGraphicsGridLayout::itemAt: invalid index 1
QGraphicsGridLayout::itemAt: invalid index 2
QGraphicsGridLayout::itemAt: invalid index 1
QGraphicsGridLayout::itemAt: invalid index 2
QGraphicsGridLayout::itemAt: invalid index 1
QGraphicsGridLayout::itemAt: invalid index 2
QGraphicsGridLayout::itemAt: invalid index 1
Invalid D-BUS interface name 'org.kde.plasma-desktop.PlasmaApp' found while parsing introspection
QGraphicsGridLayout::itemAt: invalid index 2
QGraphicsGridLayout::itemAt: invalid index 1
QGraphicsGridLayout::itemAt: invalid index 2
QGraphicsGridLayout::itemAt: invalid index 1
QGraphicsGridLayout::itemAt: invalid index 2
QGraphicsGridLayout::itemAt: invalid index 1
QGraphicsGridLayout::itemAt: invalid index 2
QGraphicsGridLayout::itemAt: invalid index 1
QGraphicsGridLayout::itemAt: invalid index 2
QGraphicsGridLayout::itemAt: invalid index 1
QGraphicsGridLayout::itemAt: invalid index 2
QGraphicsGridLayout::itemAt: invalid index 2
kdeinit4: preparing to launch /usr/lib/kde4/kio_trash.so
kdeinit4: preparing to launch /usr/lib/kde4/kio_desktop.so
kdeinit4: preparing to launch /usr/lib/kde4/kio_http.so
kdeinit4: preparing to launch /usr/lib/kde4/kio_http.so
kdeinit4: preparing to launch /usr/lib/kde4/kio_http.so
kdeinit4: preparing to launch /usr/lib/kde4/kio_http.so
kdeinit4: preparing to launch /usr/lib/kde4/kio_http.so
kdeinit4: preparing to launch /usr/lib/kde4/kio_http.so
kdeinit4: preparing to launch /usr/bin/kwrited
kdeinit4: preparing to launch /usr/lib/libkdeinit4_kaccess.so
(4036)/ kdemain: Xlib XKB extension major= 1 minor= 0
kdeinit4: preparing to launch /usr/lib/libkdeinit4_kio_http_cache_cleaner.so
kdeinit4: preparing to launch /usr/lib/kde4/kio_file.so
kdeinit4: preparing to launch /usr/lib/libkdeinit4_nepomukserver.so
kdeinit4: preparing to launch /usr/lib/libkdeinit4_kmixctrl.so
kdeinit4: preparing to launch /usr/lib/libkdeinit4_krunner.so
kdeinit4: preparing to launch /bin/sh
kdeinit4: preparing to launch /usr/bin/update-notifier-kde
kdeinit4: preparing to launch /usr/lib/policykit-1-gnome/polkit-gnome-authentication-agent-1
Failed to initialize the desktop files database
kdeinit4: preparing to launch /usr/bin/kab2kabc
kdeinit4: preparing to launch /usr/bin/printer-applet
kdeinit4: preparing to launch /usr/bin/ubuntuone-client-applet
kdeinit4: preparing to launch /usr/bin/kblueplugd
kdeinit4: preparing to launch /usr/bin/knetworkmanager
kdeinit4: preparing to launch /usr/lib/libkdeinit4_kmix.so
kdeinit4: preparing to launch /usr/lib/libkdeinit4_klipper.so

(polkit-gnome-authentication-agent-1:4052): GLib-GObject-WARNING **: cannot register existing type `_PolkitError'

(polkit-gnome-authentication-agent-1:4052): GLib-CRITICAL **: g_once_init_leave: assertion `initialization_value != 0' failed

** (polkit-gnome-authentication-agent-1:4052): WARNING **: Unable to register authentication agent: Remote Exception invoking org.freedesktop.PolicyKit1.Authority.RegisterAuthenticationAgent() on /org/freedesktop/PolicyKit1/Authority at name org.freedesktop.PolicyKit1: org.freedesktop.PolicyKit1.Error.Failed: An authentication agent already exists for session
Cannot register authentication agent: Remote Exception invoking org.freedesktop.PolicyKit1.Authority.RegisterAuthenticationAgent() on /org/freedesktop/PolicyKit1/Authority at name org.freedesktop.PolicyKit1: org.freedesktop.PolicyKit1.Error.Failed: An authentication agent already exists for session
kdeinit4: preparing to launch /usr/bin/knotify4
Unable to connect to bluez.
kdeinit4: preparing to launch /usr/lib/kde4/kio_http.so
kdeinit4: preparing to launch /usr/lib/kde4/kio_http.so
kdeinit4: preparing to launch /usr/lib/kde4/kio_http.so
QGraphicsGridLayout::itemAt: invalid index 2
QGraphicsGridLayout::itemAt: invalid index 1
QGraphicsGridLayout::itemAt: invalid index 2
QGraphicsGridLayout::itemAt: invalid index 1
QGraphicsGridLayout::itemAt: invalid index 2
QGraphicsGridLayout::itemAt: invalid index 1
QGraphicsGridLayout::itemAt: invalid index 2
QGraphicsGridLayout::itemAt: invalid index 1
kbuildsycoca running...

Imagen de mende1
+1
0
-1

En una Terminal de GNOME teclea:

sudo apt-get remove kubuntu-desktop
sudo apt-get install kubuntu-desktop

Reinicia y te debería funcionar ya.

Saludos

- Kubuntu 9.10
- Windows 7 Home Premium

"Si crees que algo va a salir mal, saldrá mal".

+1
0
-1

- Kubuntu 10.04 Alpha 1
- Windows 7 Home Premium

"Si crees que algo va a salir mal, saldrá mal".

Imagen de LuisRioCaribe
+1
0
-1

Sería bueno que el pana ASUKAYLINK nos cuente de donde deduce que su Hard no es compatible con el KDE.
¿Probaste lo que dijo MENDE1? ¿Que pasó?

A mi me paso algo similar con Mandriva 2010, hice 2 Live CD (genome y KDE) y 2 Instaladores de versiones diferentes (64 Bits y Duan Arch) y NINGUNO arranca en mi máquina, cada uno lo probé en al menos 3 máquinas distintas y en TODAS LAS DEMÁS funcionaron, pero en mi máquina no. El destino se opone a que le sea infiel a Ubuntu JAJAJAJA :D

Yo Actualice Ubuntu de 9.04 a 9.10 y tengo problemas con el Sonido cuando inicio la sesión con KDE, ya colocaré el tema con mas detalles en la sección correspondiente, pero al menos me funciona.

El otro problema fue que el Amarok 2.2 no me reconoce el iPod, el 2.0 si lo hacía, no entiendo como puede perder cualidades una versión nueva, debe ser porque no soy programador

Saludos

Luis
Anaco, Venezuela

+1
0
-1
Imagen de asukaylink
+1
0
-1

umm al parecer es un bug de kubuntu 9.10 y el driver de vídeo de VIA openchrome según https://bugs.launchpad.net/ubuntu/+source/linux/+bug/471646 sorry por molestias.

+1
0
-1