Problema Carga de Bateria Laptop

Imagen de sebastos80
0 puntos

Buenos dias me podria alguien ayudar con el siguiente problema:

Tengo un Laptop con Ubuntu 9.04 version kernel.

El problema es que no carga la bateria, si la apago y la dejo conectada a la red (energia domiciliaria) no hay ningun problema, la bateria carga hasta el 100% una indicacion luminosa de un led me lo indica en el frente del laptop, y al arrancar linux me aparece 99% y la bateria dura 2 horas sin problemas.
Pero luego la bateria se descarga hasta supongamos el 10% y la conecto a la red me aparece el icono de conectado a la red. Si paso el puntero por encima de la notificacion de la bateria me aparece el mensaje:
"El equipo esta funcionando con el adaptador de corriente
Bateria de portatil 15 hs 45 minutos hasta su carga (10%)
El tiempo de carga de la bateria es estimado"

La tengo todo el dia conectada a la red y no carga nada sigue en 10% y no es solo la indicacion del 10%, la bateria no carga, desconecto el laptop de la red y comienzan los mensajes de alarma de que la bateria es baja y debo conectarme a la red.
Alguien me podria dar una ayuda con esto???
Desde ya muy agradecido.

Sebastian.

Imagen de sebazan
+1
0
-1

hola sebas a mi me pasa lo mismo que a ud....con el agravante que no suspende correctamente...probe miles de soluciones del foro y de otros foros pero nada...la curiosidad es que con 9.04 todo funcionaba de pelos...y crei que no iba a tener grandes problemas con karmic....una pregunta los moderadores solo estan para corregir la forma en que te expresas en un hilo? ....si pones mayusculas o no...para eso tengo el corrector ortografico de openofice...

veritas liberabit vos.....la verdad os hara libres

+1
0
-1

veritas liberabit vos.....la verdad os hara libres

Imagen de furtaxi
+1
0
-1

También hacen cumplir todas las normas, y evitan que nos cortemos el pescuezo por una opinión diferente sobre el mejor repositorio. :)

Es una labor muy ardua, somos muchos a sacar los piés del tiesto, y ellos pocos.. :)

En fin, al tema. Si la fuente no es capaz de cargar la batería estando Ubuntu en marcha, es posible que el consumo del equipo sea muy alto, y absorba toda la energía.

Por lo tanto, conviene comprobar los programas en ejecución, y el procesador. Para ello, sistema-administración monitor del sistema, y mirar las pestañas de recursos. Con el ordenado sin actividad (o sea, sin ningún programa o navegador en ejecución), no debería superar un 5 o un 10 %. Si el valor es mayor, pasamos a la pestaña procesos, a ver si podemos localizar al culpable.

Yo miraría los indexadores de archivos en disco, como el trackerd ... cuando hay muchos, come recursos por toneladas.

Otra cosa, que ya os váis a tener que buscar la vida :), es la tarjeta gráfica. Si instaláis los desklets applets (hay varios tutoriales por el foro) podréis comprobar en tiempo real cada parámetro.

Hacerlo con cierta urgencia, es muy posible que tengáis la máquina al 100 % todo el tiempo, y éso reduce su vida útil.

Mi WEB 100 % GNU/Linux: www.vigovideo.es
El que busca encuentra. El que no, se pierde. Arriba a la derecha, un precioso buscador.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de sebazan
+1
0
-1

dando vueltas y leyendo encontre una solucion parcial hasta que los sabios decidan darnos bola...como se dice en cordoba, instale el paquete kpowersafe y desinstale el gestor de energia por defecto de karmic y digo defecto porque es una ca....no se porque cambian lo que funciona por algo que no funciona...en 9.04 todo funcionaba perfecto....hay que construir lo que falta y no destruir lo que ya esta bien hecho....bueno saltando esta catarsis...mediante kpowersafe consegui que la portatil sea independiente de la fuente de alimentacion, reconozca la carga real de la bateria y no me apague la notebook....recuarda desinstalar el gestor por defecto de karmic porque sino no tendra efecto....este parche...suena odioso decir parche...pero se me habian abierto los ojos con 9.04....y en karmic la vengo remando un poco...

veritas liberabit vos.....la verdad os hara libres

+1
0
-1

veritas liberabit vos.....la verdad os hara libres

Imagen de sebastos80
+1
0
-1

Hola Sebazan, muchas gracias por el dato que me pasaste (hasta que los sabios den bola, en cordoba se dice igual), instale el paquete Kpowersafe y desinstale el gestor de energia de Jaunty, yo tengo la version 9.04, no la 9.10 Karmic. Tambien realice que se ejecutara el kpowersafe desde el inicio, este programa tiene mas variantes para el control de la energia pero no me modifico absolutamente nada. La bateria no se carga si tengo ubuntu corriendo solamente si apago la maquina y la dejo conectada a la red electrica, la bateria carga.

Muchas Gracias Sebazan.

Salu2

Sebastian

+1
0
-1
Imagen de donmatas
+1
0
-1

a mi me pasa que la batería se descarga con el pc apagado!!!
¿alguien tiene idea de qué hacer?
Es un netbook toshiba NB200 con Ubuntu 9.04 (el 9.10 no lo puedo instalar porque al arrancarlo live me lanza un error advirtiendo de un problema grave con el núcleo)
salud
DM
¡Linux o Barbarie!
Usuario Linux n° 480792

+1
0
-1

¡Linux o Barbarie!
Usuario Linux n° 480792

Imagen de andres2420
+1
0
-1

Ojo porque ahi ya analizalo como un problema de hard...de los 2 lados (o sea de la bateria en si o la netbook).

Cuanto es el tiempo que pasa entre que la apagas, se descarga, la prendes y ver que se descargo?

Puede ser que tenga una perdida o fuga el circuito de alimentacion de la netboock.

Tenes 2 opciones: saca la bateria cuando apagues la mquina o llevala sin dudarlo a la garantia.Pero por sobre todo esta claro que no es el sistema operativo el problema si no que ya es algo de hardware.

+1
0
-1
Imagen de donmatas
+1
0
-1

andres2040
labatería se descarga con el compu apagado como en 2 días. Pierde 30% durante la noche.
pareciera ser que lo queda prendido es la càmara, segun un foro que estuve viendo,,,

ayuda plis"!!!
¡Linux o Barbarie!
Usuario Linux n° 480792

+1
0
-1

¡Linux o Barbarie!
Usuario Linux n° 480792

Imagen de the.killer
+1
0
-1

Hola, he visto este foro y tengo un problema similar, si no es que igual!

Tengo una portatil hp dv4-1414 mi problema es que mi bateria no carga en ubuntu (tengo la version 9.10), si esta totalmente cargada, dura lo mismo que cuando la tenia con windows, pero cuando se termina la bateria la conecto a la corriente electrica y no carga, me aparece que esta Full con 8% de bateria y el led indicador de bateria que esta al frente me indica que ya cargo, pero en cuanto la desconecto me aparece la advertencia de falta de bateria... probe con windows y si carga bien (asi que no es mi bateria lo que esta mal) ojala alguien pueda ayudarme..

saludos!

+1
0
-1
Imagen de m-k
+1
0
-1

A mi me pasa lo mismo se descarga la batería durante la noche, la cargo mientras la uso y me gusta tenerla siempre cargada por si se va la luz, pero exactamente después de que instale ubuntu empece a tener problemas con la batería y me he dado cuenta que al apagar la pc con el cable de corriente conectado y también conectados un ventilador para enfriar la laptop y un disco duro externo con leds ( focos) todo esta normal pero cuando desconecto el cable de corriente para guardarla los dispositivos se encienden como si la laptop estubiera prendida el ventilador (base de laptop) empieza a trabajar y el disco duro igual y no es de desconectarlos y ya porque detodos modos se consume la batería, y espero no ofender a nadie pero el problema empezó a partir de que instale ubuntu por lo que si es problema del sistema operativo, espero que me puedan ayudar a encontrar la solución gracias

PD es una hp pavilion dv41413la con prosesador amd athlon 3Gb de RAM y 250 en disco duro

+1
0
-1
Imagen de m-k
+1
0
-1

Pues ahora mi problema esta resuelto solo instale ubuntu 10.04, pero fue instalación limpia no actualización, ahora no se descarga apagada

+1
0
-1
Imagen de m-k
+1
0
-1

Pues ahora mi problema esta resuelto solo instale ubuntu 10.04, pero fue instalación limpia no actualización, ahora no se descarga apagada

+1
0
-1
Imagen de m-k
+1
0
-1

Pues ahora mi problema esta resuelto solo instale ubuntu 10.04, pero fue instalación limpia no actualización, ahora no se descarga apagada

+1
0
-1
Imagen de luissdw
+1
0
-1

Pues lamento decir, que tuve el mismo problema, en una HP Dv-4, que no cargaba, y la tuve que llevar al servicio técnico de HP (en eso aun tenía instalado windows 7) y lo que hicieron fue cambiar la bateria, porque al parecer vino fallada. Así que por la experiencia, les digo que es problema de hardware

+1
0
-1
Imagen de PAALCAZU
+1
0
-1

Lo que pasa es que cuando isntalo ubuntu el que sea en mi notebook, me dice que la bateria esta agotada, y solo funciona con la red electrica conectada. Al desconectar el cargador me sale como que no la reconoce y se apaga en pocos segundos,
si alguien sabe que puedo hacer... diganme, es mas reconosco que hasta probe con otros distros de linux y lo mismo. mi notebook en un compaq presario f754la.
desde ya gracias por cualqueir ayuda. no quiero volver a win2ws...
Feliz Año nuevo y bendiciones!

+1
0
-1
Imagen de PAALCAZU
+1
0
-1

En todo caso gracias por los aportes minusculos que me han dado por mi problema, estare esperando!!! la fe no la pierdo, pero lamentablemente, si no reparo esto tendre que volver al SO ventana!!!
Ayudenme porfa. desde ya gracias por lo aportes.

+1
0
-1