Sin Sonido en Ubuntu 9.10

Imagen de adan_inc5
0 puntos

Hola
No tengo sonido en Ubuntu.
De repente tengo y "magicamente" se va la proxima vez que la enciendo.
Luego vuelve.
¿Que hago?
Gracias de antemano.

Imagen de daggaz
+1
0
-1

Lo mismo
Algo sucedió que mi controlador de audio cambió mágicamente a uno llamado «Boba» que es muy bobo... No suena. Tenía ALSA antes y todo bien ¿que ¢@r@/os pasa con Karmic? Me parece que esta actualización no dio nada de bueno...

+1
0
-1

«Guarda el libro, la descripción, la tradición, la autoridad, y toma la ruta para descubrirte a ti mismo.»
J. Krishnamurti

Imagen de maguercas
+1
0
-1

Sistema preferencias sonido parece que algunas veces al instalar o reinicar ubuntu se marca la casilla silenciar,, si es así desmárquenla.. A mi se me presentaba ese problema en mi pc de escritorio y asi fué como lo resolvi; en la laptop arranca bien con el sonido

+1
0
-1
Imagen de daggaz
+1
0
-1

Lo que yo hice fue reinstalar todo lo relacionado con ALSA en el Synaptic y luego cambiar el controlador desde el panel de control de sonidos. Eso solucionó el problema de no tener sonido, pero ahora mis aplicaciones multimedia como LMMS y Audacity tienen algunos problemas al ejecutarse y necesito indicarles que utilicen Jack como salida, lo cual implica ejecutar el simulador de Jack y consumir recursos valiosos...

+1
0
-1

«Guarda el libro, la descripción, la tradición, la autoridad, y toma la ruta para descubrirte a ti mismo.»
J. Krishnamurti

Imagen de adrielen
+1
0
-1

Era cuestion de revisar

+1
0
-1