Alguna forma de ver mis dispositivos de hardware instalados

Imagen de jarchila
0 puntos

Buenas noches. Quisiera saber si hay alguna forma de ver mis dispositivos de hardware instalados (modo gráfico asi como en windows), Tengo una tarjeta de video mobile intel 945GM express chipset family y en UBUNTU no tiene tan buena resolución que se diga. Les cuento que ya me puedo conectar a través de la red inalámbrica, solo que aún no me funciona la tecla esa para activar o desactivar el wifi (fn + F2) y es fastidioso ya que primero tengo que iniciar con windows para que se encienda el dispositivo luego reiniciar con UBUNTU.
Slds cordiales.

Imagen de Diego_Rocha
+1
0
-1

en modo grafico no se, pero el comando lspci puede mostrar el hardware XD

+1
0
-1

"Humildade em primeiro lugar"

Imagen de hugolino
+1
0
-1

hay un Administrador de dispositivos, similar al de windows

creo que está en Sistema > Administración > Administrador de dispositivos o Sistema > Preferencias > Administrador de dispositivos

+1
0
-1
Imagen de petana
+1
0
-1

si pero hay yo por ejemplo no se cuales me funcinan y cuales no.

alguien lo sabe

 

+1
0
-1
Imagen de iggytosan
+1
0
-1

Hola

En Ubuntu 9.10 NO lo encuentro....

Ayuda!!!!!

Gravcias

+1
0
-1
Imagen de pipepool
+1
0
-1

El problema que comentas de la wifi: puedes probar a instalar kwifimanager. Una vez en él, le das a Settings--> Configuration Editor

Una vez abierto el panel de configuración metes los valores acordes con tu wifi, y le das a activar. Te comento este programa porque aunque NO es el mejor para conectarse a redes, es bueno encendiendo wifis, por absurdo que suene xD.

Saludos.

+1
0
-1
Imagen de jasky
+1
0
-1

Puedes probar con hardinfo o sysinfo

----- visita www.sanchezcom.com -----
----- jasky_vip@hotmail.com -----

+1
0
-1

----- visita www.sanchezcom.com -----
----- jasky_vip@hotmail.com -----

Imagen de drickmees
+1
0
-1

Hola

Sucede que probe Ubuntu 9.10 de forma Live y si me aparecian los drives privativos de Nvidia y Broadcom, pero después de instalar el sistema en el Disco Duro no me aparecen esos drivers. Me imagino que probablemente sea una opción de configuración, pero no sé cúal es... les agradecería muho la ayuda.

"Humanidad hacia otros"

+1
0
-1

"Humanidad hacia otros"

Imagen de domkman
+1
0
-1

Bueno la cosas es que podemos ver nuestros hardware con la aplicación hardinfo. Pero tambien en mi caso no puedo encender mi wifi. Alguien me ayude por favor.

+1
0
-1

user number # 29883

Imagen de vidanet
+1
0
-1

Prueba instalando "Jupiter", puede encender y apagar wifi

+1
0
-1