Xgl y la revolución gráfica en linux

Imagen de ChouK
0 puntos

No sabía donde ubicar este tema, pero con ese título fue como lo encontré. Es una pasada! Bajé un par de vídeos, y ver el escritorio en 3D es increible.

Alguien ha probado ya a instalarlo en ubuntu??

Venga, un saludo!

Imagen de DaniT
+1
0
-1

Yo lo tengo ahora mismo corriendo en breezy con una nvidia con 256 y va de lujo. Además no se ralentiza casi nada el sistema. Aquí está la guia que use para instalarlo. http://www.guia-ubuntu.org/breezy/personalizar_ubuntu#como_agregar_sombr...
Sólo tuve que actualizar las descargas como pone en la nota del final.

P.D.: si alguien sabe como añadir los plugins no oficiales (miniwin y trailfocus sobre todo) por favor q me diga como, no lo consigo.

Un Saludo

+1
0
-1
Imagen de ChouK
+1
0
-1

O eso parece, estaba siguiendo los pasos de una en inglés y me estaba volviendo loco.

Esto parece mucho más sencillo, con decirte que llevaba casi una hora sin entorno gráfico jjejejee

Bueno, mañana lo intento, gracias por el enlace ;)

+1
0
-1
Imagen de Bloodsucker
+1
0
-1

Buenas!!, yo, entre todas las tropecientas veces que lo he intentado ya, SIEMPRE se me descontrola el teclado, osease que me quedo sin teclas como la arroba o el "mas" o "asterisco" tel teclado numerico, vease el "euro" entre otras muchas.

Como soluciono esto?, tnx!!

+1
0
-1

 

 

--- Mi Blog: http://bloodblog.coconia.net/

Imagen de ChouK
+1
0
-1

Cuando ejecuto ./Xgl los wget dan error, se conecta pero no obtengo ningún rpm.

:__

+1
0
-1
Imagen de DaniT
+1
0
-1

Por eso te digo que leas la nota que aparece al final de que hay que actualizar las direcciones a las nuevas versiones de cada descarga.

Estas son las direcciónes de las descargas actualizadas que a mi me funcionaron:

wget http://download.opensuse.org/distribution/SL-OSS-factory/inst-source/sus...
wget http://download.opensuse.org/distribution/SL-OSS-factory/inst-source/sus...
wget http://download.opensuse.org/distribution/SL-OSS-factory/inst-source/sus...
wget http://download.opensuse.org/distribution/SL-OSS-factory/inst-source/sus...

Cambialas por las que aparecen en el script de la guía y te debería funcionar sin problemas.

Suerte!

+1
0
-1
Imagen de ChouK
+1
0
-1

Lo hice todo tal como comentas, cambié las direcciones Eye-wink pero cuando llego al paso de resetear el entorno gráfico (ctrl+alt+del) y vuelvo a cargarlo me cascó por todos lados.

Tuve que volver a instalar todo el sistema. No consigo pasar de ahí. Pongo startx, parece que va, da unos cuantos mensajes de error y me quedo como estaba :__

Yo tengo una ati radeon de 128, puede ser que sea determinante?

+1
0
-1
Imagen de DaniT
+1
0
-1

Mira a ver si tu tarjeta está en la lista y que estén bien instalados los drivers.

Para cuando te casque, introduce esto y vuelve a hacer startx y se volverá a arrancar como estaba antes, no era necesario reinstalar el sistema:

sudo ln -sf /usr/bin/Xorg /etc/X11/X

Un Saludo

+1
0
-1
Imagen de ChouK
+1
0
-1

Creo que es:

* Radeon X300 (PCIE)
o Chipset: RV370 5B60
o Driver: ati-drivers-8.22.5
o Notes: Random lockups can be fixed by turning off mtrr in Xorg.conf

Lo que debo hacer entonces es modificar el Xorg.conf y espicificarle que el driver es: "ati-drivers-8.22.5" y luego añadirle tb los cambios que me especifica en lo de Notes ??

PD: gracias por ese línea de comando ;)

+1
0
-1
Imagen de DaniT
+1
0
-1

Yo tengo Nvidia asike no se mucho en instalar los drivers de ati pero hay una guía bastante buena y parece muy facil. Instala los drivers primero si no los has instalado ya y luego si sigue sin funcionar prueba a apagar el mtrr ese en Xorg.conf.

Saludos!

+1
0
-1
Imagen de pampero76
+1
0
-1

Sí yo lo tengo instalado en ubuntu dapper amd64 y aunque no se puede decir que sea algo de mucha utilidad.......es una pasada enseñarselo a la gente, jejeje

http://es.geocities.com/jose_madrid_gmail/mipagina

+1
0
-1