No carga escritorio KDE

Imagen de mojika
0 puntos

Hola a todos Kubunteros!

Os escribo la pregunta porque no encuentro ningun post que se asimile al mio.

Utilizo Kubuntu 9.10 karmic koala desde hace poco tiempo, y la semana pasada despues de instalar actualizaciones, me dio en una misma sesion varios fallos de "plasma".

Ahora cuando enciendo el pc, introduzco Usuario y Contraseña y ya no me carga nada. Ni barra de tareas, ni iconos de escritorio ni nada. Se queda el fondo azul del escritorio y unicamente me pide la contraseña para el "Gestor de Carteras".

Tambien he probado a iniciar en modo seguro pero ocurre lo mismo

A ver si alguien sabe que puedo hacer, que no quiero formatear pues debe ser una tonteria.

Un saludo a todos y gracias de antemano

Imagen de mojika
+1
0
-1

Hola de nuevo.

Nadie puede ayudarme?

+1
0
-1
Imagen de Panko
+1
0
-1

Por lo que dices, es posible que se haya quedado algun archivo corrupto...
para probar si es ese el caso puedes hacer dos cosas:

A) Crea un usuario nuevo e intenta iniciar sesion con el a ver si inicia correctamente...

B) haz una copia del directorio de configuracion de kde y luego borra el original:

cp -rf ~/.kde ~/.kde-segur
rm -rf ~/.kde

asi tendras copia de todas tus configuraciones. Ahora intenta iniciar sesion, kde creará de nuevo el directorio .kde con las opciones por defecto e iniciará el entorno grafico. Luego puedes ir pasando configuraciones poco a poco e ir probando a ver cual falla y no pasar esa...

si aun asi no consigues iniciar sesion, ponnos el contenido del archivo ~/.xsession-erros a ver si dice algo

P.D.: Si hubieras buscado mas habrias encontrado varios problemas similares o iguales al tuyo, con alguna que otra solucion seguro...

salu2.

+1
0
-1