problema al desinstalar wubi (solucionado)

Imagen de anilla
0 puntos

Utilizo windows vista y quise probar ubuntu através del wubi, pero cuando lo desinstalé y reinicié en el gestor de arranque todavía aparecía la opción de entrar en ubuntu, y si entraba en esa opción me decía que había un error y que windows no podía detectar el archivo /ubuntu/winboot/wubildr.mbr, el problema es que cuando voy al disco local (c:) tengo todavía 2 carpetas: ubuntu que me ocupa 28.6gb y ubuntu-backup que me dice que está vacía. Pero si entro en el panel de control no me detecta que esté ubuntu instalado, cómo lo puedo solucionar?¿¿?

p.d. no es que quiera quitarme de ubuntu completamente sino que quería hacer una partición e instalarlo ahí, lo que pasa es que quería quitar este problema primero.

Imagen de camiloko
+1
+1
-1

Bueno, voy a explicar como hacerlo, primero tienes que abrir la consola de Vista en modo administrador

El programa que maneja el booteo en Vista se llama "bcdedit.exe"

Ahora debes identificar Ubuntu en el programa de booteo, para esto escribes en la consola que salió "bcdedit", te debe salir un texto que empieza de la siguiente manera:

Windows Boot Manager
----------------------
identifier {bootmgr}

Este texto esta divido en partes como te puedes dar cuenta, y debes identificar la parte de Ubuntu, para esto buscas la parte que empieza por:

Real-mode Boot Sector
----------------------

identifier {5bcc1b9b-d09e-11dd-a4ec-001e3365864e}
device unknown
path \ubuntu\winboot\wubildr.mbr
description Ubuntu

Ahora escribes en la consola "bcdedit /delete {5bcc1b9b-d09e-11dd-a4ec-001e3365864e} /f"

Recuerda que el numero de identifier puede ser diferente en cada computadora, no lo se

y listo ya eliminamos Ubuntu del booteo

Soy nuevo en la comunidad, y es mi primer intento de tutorial, no me critiques tan duro por favor
Si tienes algun problema postealo y entre todos ayudamos

+1
+1
-1
Imagen de anilla
+1
0
-1

a ver tengo un pequeño problema y es que no sé por qué no me deja entrar en el bcdedit, ni como administrador ni de forma normal. Sé que he entrado antes porque estuve mirando cómo quitar ubuntu del gestor de arranque, pero ahora no me deja entrar, ni si quiera desde el comando cmd.exe

gracias por adelantado ^^

+1
0
-1
Imagen de camiloko
+1
0
-1

Mira para entrar al bcdedit tienes que estar seguro de que estas en modo administrador
Cómo saber esto???
porque el titulo de la consola de Windows debe ser Administrador:cmd no solamente cmd
Para estar totalmente seguros de que entramos de modo administrador, voy a poner paso por paso como entrar, haber si es que estas cometiendo algún error, si no es así, entonces vuelve a preguntar, sólo así se resuelven las dudas.

Para entrar modo administrador:cmd:

Primero debemos dirijirnos a la carpeta C:\Windows\system32 (en cambio de C, tu unidad podria ser D o E, depende de que particiones y que discos duros tengas)
En esta carpeta buscamos el archivo cmd, esta con la ventanita clásica negra.
Damos en botón secundario o botón derecho en el archivo y le damos en Correr como administrador o algo parcido, la verdad tengo mi Windows en inglés y no se como estará escrito, y al final le damos en permitir, despues si sigue lo que escribi anteriormente.

Hago esta aclaración porque normalmente el error es creer que estamos en modo administrador y en realidad estamos como un usiario normal, es probablemente la razón por la cual no puedes entrar.

Nota: Si te sale un error como este al tratar de entrar en bcdedit es porque no has entrado como administrador:
The boot configuration data store could not be opened.
Access is denied.

Espero haber ayudado

+1
0
-1
Imagen de anilla
+1
0
-1

muchas gracias por todo, lo que estaba haciendo mal es que estaba intentando entrar en el bcdedit sin entrar antes en el cmd y no me dejaba.
me has servido de mucha ayuda, gracias :-)

+1
0
-1
Imagen de camiloko
+1
0
-1

ok, espero poder seguir ayudando, por favor, edita el post colocando (solucionado) en el titulo
Leer las normas del foro

+1
0
-1
Imagen de Poche
+1
0
-1

excelente, me sirvió, se agradece, saludos!

+1
0
-1
Imagen de bandfever90
+1
0
-1

Desde hace tiempo tenía un problema parecido y no encontraba solución, hasta ahora. Muchas gracias!!!

+1
0
-1
Imagen de cristian_w
+1
0
-1

mi problema es algo parecido o no se si es el mismo pero me saco las dudas preguntando.
a mi me aparece este mensaje cuando intento desinstalar ubuntu 11.10 , que lo instale junto a windows 7 con wubi .

Error executing command
>> command=C:\windows\sistem32\bcdedit.exe/delete
{f0636430-fe80-11df-98b3-9366ffa79987}/f
>>retval=1
>>stderr=error al intentar eliminar la entrada espesificada.
El sistema no puede encontrar el archivo especificado.

>>stdout=
Para mas informacion vea el archivo registro:
c:\user\user \appdata\local\temp\wubi-11.10-rev241.log

espero me puedan ayudar
desde ya muchas gracias

+1
0
-1
Imagen de juanfralh
+1
0
-1

Hola, a mi me ocurre lo mismo y no puedo solucionarlo, ademas me sale como programa instalado el "wubi" y no lo tengo instalado, tuve que quitarlo porque falló.
Muchas gracias por ayudarme.

+1
0
-1

Juanfra
...Demasiado nuevo con Ubuntu....;)

Imagen de coyhenard
+1
0
-1

Hola amigos yo lo probé en win7 y me funcionó perfectamente, gracias amigo por tu contribuicion

+1
0
-1
Imagen de vim251
+1
0
-1

Por favor, creo que tengo exactamente el mismo problema, pero no me funciona, me dice que la ruta especificada no es correcta. El numero de identificacion lo he cambiado, asi que no se cual puede ser el problema.
por favor ayudadme a solucionarlo. Gracias

+1
0
-1
Imagen de aml120
+1
0
-1

No ay nada mas que decir , muy buena tu respuesta , la probe y en el primer intento lo solucione.

gracias

+1
0
-1
Imagen de JATV
+1
0
-1

La neta ya había perdido las esperanzas de tener dos entradas de Ubuntu. Hasta había eliminado UBUNTU 2 veces. Lo que aun no me late, es que siento muy inestable mi hermoso UBUNTU. Y saludos a camiloko (donde quiera que este)!

Saludos ubunteros,

+1
0
-1
Imagen de ezev123
+1
0
-1

Cuando quiero entrar como administrador al bcdedit atravez de la linea de comandos aparece este mensaje:
"No se pudo abrir el almacén de datos de configuración de arranque . El sistema no puede encontrar el archivo especificado"
Sin embargo el archivo está colocado en la ruta C/Windows/system32. No se por que motivo me dice que no lo encuentra. Esto me pasa a mi nomas. Ojala alguien me ayude. Saludos.

+1
0
-1