Problema sobre (out of range)

Imagen de davidale86
0 puntos

Hola, como están todo?, Bueno soy novato de ubuntu 9.10 ya que decidí cambiarme de sistema operativo y prefiero un solfware libre. Mi problema es el siguiente, al instarla los drivers para la tarjeta de video nvidia que me recomienda el sistema operativo ubuntu 9.10 que es (la versión 185), se instala todo correcto pero cuando reinicio y vuelvo poner ubuntu 9.10 me parece (out of range)..... y hay no se que hacer ......... he leído varios foros pero nada concreto que pueda ayudar..

Aqui le especifico mi pc para ver si tiene algo que ver...
Tarjeta madre - Biostar P4M900 Micro 775
CPU - Dualcore Intel Pentium D 935, 3200 MHZ
Memoria - 1 GB Y 512 MB
Tarjeta de video - NVIDIA GEFORCE 7300 GT (512 MB)
Pantalla - VIEWSONIC OPTIQUEST Q191WB WIDESCREEN LCD - 19"

Bueno si tienen alguna solución concreta... por favor necesito ayuda... si alguien se le ocurre alguno me avisas >.< .

Imagen de fdelapena
+1
0
-1

El cable VGA y el EDID pueden ser la clave. Tu cable VGA tiene los 15 pins o le falta el pin 9?

Intenta conseguir un cable al que no le falta ese pin si es tu caso para que transmita correctamente la información EDID.

Un saludo,
Fran

+1
0
-1

Un saludo,
Fran

Imagen de davidale86
+1
0
-1

Me puse acontar los pins y tienen los 15 . . . , gracias por tomarte la molestia de leer mi problema :P

+1
0
-1
Imagen de fdelapena
+1
0
-1

http://ubuntuforums.org/showthread.php?t=83973

Poniendo forzado un modo y un refresco podría evitar el problema de out of range.

Un saludo,
Fran

+1
0
-1

Un saludo,
Fran