dpkg --> error 10 ¿? (Solucionado)

Imagen de OskinGZ
0 puntos

Buenas. Soy nuevo en este foro, como podreis comprobar, y, aunque nunca haya sido amigo de los foros, este error me ha podido...

Resulta que yo estaba tan tranquilamente en mi portatil instalando "no me acuerdo el que" que pal caso es indiferente, cuando, cazurro de mi, se me apaga el pc en medio de la configuracion del paquete por que estaba tapando el ventilador con la pierna.

Inicio el Pc y me sale el mítico error DPKG --CONFIGURE -A ... asi que meto el comando que buenamente me manda la consola bajo "root" pero no me soluciona nada... asi que paso a buscar en el google y me pierdo horas en foros hasta encontrar una solucion.

1. sudo mv /var/lib/dpkg/info /var/lib/dpkg/info_old
2. sudo mkdir /var/lib/dpkg/info
3. sudo apt-get update
4. sudo apt-get -f install

Cual es mi sorpresa, que se soluciona, y me pongo todo feliz durante una semana que fue lo que me duro, por que a la siguiente instalacion de las actualizaciones, en el paquete samba-common, empezo a soltarme un error que no se como solucionar y que afecta a otros 3 paquetes, y este es el problema.

Aqui os dejo el error tal cual aparece en mi consola:

Configurando samba-common (2:3.4.0-3ubuntu5.4) ...
dpkg: error al procesar samba-common (--configure):
el subproceso script post-installation instalado devolvió el código de salida de error 10
dpkg: problemas de dependencias impiden la configuración de smbclient:
smbclient depende de samba-common (= 2:3.4.0-3ubuntu5.4); sin embargo:
El paquete `samba-common' no está configurado todavía.
dpkg: error al procesar smbclient (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de samba-common-bin:
samba-common-bin depende de samba-common (>= 2:3.4.0~pre1-2); sin embargo:
El paquete `samba-common' no está configurado todavía.
dpkg: error al procesar samba-common-bin (--configure):
problemas de dependencias - se deja sin configurar
dpkg: problemas de dependencias impiden la configuración de winbind:
winbind depende de samba-common (= 2:3.4.0-3ubuntu5.4); sin embargo:
El paquete `samba-common' no está configurado todavía.
dpkg: error al procesar winbind (--configure):
problemas de dependencias - se deja sin configurar
Se encontraron errores al procesar:
samba-common
smbclient
samba-common-bin
winbind

Si alguien puede darme una solucion, se lo agradecere mucho

Imagen de OskinGZ
+1
0
-1

mmm... ya lo he solucionado desinstalando el paquete con todas sus dependencias... ;)
Gracias de todas formas

+1
0
-1
Imagen de sheyder
+1
0
-1

Inicio el Pc y me sale el error DPKG --CONFIGURE -A ... asi que meto el comando que me manda la consola bajo "root" pero no me soluciona nada...
y cada vez que trato de actualizar los paquetes me sale siempre ese error y me muestra esto /var/lib/dpkg/info y me dice que me valla al panel de control y que haga esto DPKG --CONFIGURE -A ....
ahora no hace mucho estuve actualizando al 10.4 y me sale el mismo error cuando va instalar los paquetes

por favor explicame detalladamente como solucionar el problema

como lo soluciono esto....tengo linux ubuntu 9.10 de 64bits

+1
0
-1
Imagen de daniartavia
+1
0
-1

Hola en mi caso el problema era un conflicto con los plugins del rythmbox hice los 2 ultimos comandos que dijiste y listo problema solucinado Muchas gracias

+1
0
-1

No hay peor esfurzo que el que no se hace.

taringa.net/daniartavia

Imagen de daniartavia
+1
0
-1

Hola en mi caso el problema era un conflicto con los plugins del rythmbox hice los 2 ultimos comandos que dijiste y listo problema solucinado Muchas gracias

+1
0
-1

No hay peor esfurzo que el que no se hace.

taringa.net/daniartavia