Grabar sonido desde linea de entrada

Imagen de colajet
0 puntos

Que tal amigos.

Estoy intentando adentrarme en el mundo ubuntu pero tengo un problema..Suelo pasar cintas de casette desde un reproductor hasta la línea de entrada del ordenador. El caso es que graba el sonido pero no se oye lo que se está grabando por los altavoces.Por ejemplo en el seven viene una opción en propiedades de la linea de entrada de marcar la casilla oir lo que se está grabando desde la linea de entrada pero en ubuntu 9.10 no lo veo y claro no se cuando parar la grabación por que no oigo lo que está grabando en esos momentos.He probado a cambiar mil cosas en propiedades de sonido y nada.Eso si grabar si que graba pero me ocurre esto.Me podeis ayudar.Gracias.

Mi tarjeta es realtek.Os pongo los datos de propiedades de sonido:

HARDWARE Audio interno
1 salida/1 entrada
Analog stereo duplex

ENTRADA Audio interno analog stereo
Conector: Line in

SALIDA Audio interno analog stereo
Conector: analog output

Imagen de colajet
+1
-1
-1

El caso es que me gusta mucho ubuntu pero hay cosas como esta o problemas con tarjetas de tv lo que me hace volver a windows

+1
-1
-1
Imagen de maurinel
+1
0
-1

No tengo la solución, pero te comprendo ya que me está pasando algo similar con wine y el sonido...y es bastante desalentador. Este problema lo tenías en versiones anteriores de ubuntu o es la primera vez que lo instalas? Muchas cosas que me funcionaban en Hardy, la versión estable actual, dejaron de hacerlo luego de que instalara Karmic. Personalmente creo que no es una buena versión, lamento haber cambiado y si no fuera que falta tan poco para que aparezca la próxima version LTS, que será lucid, volvería a instalar hardy.En fin, yo probaría con alguna versión anterior de ubuntu (instalándola con wubi si tienes un windows instalado), quizás sea que Karmic tenga problemas y una versión anterior no.Perdón por el palabrerío, espero que puedas solucionar tu problema

+1
0
-1
Imagen de colajet
+1
0
-1

Gracias por tu respuesta. Intentaré lo que me has dicho

+1
0
-1
Imagen de maurinel
+1
0
-1

Bueno, espero que te vaya bien, no dejes de postear que me gustaría saber como termina la historia. Yo también como tú tengo muchos cassettes y los voy respaldando de a poco...no me parece que mucha gente lo haga y personalmente me sigue gustando escucharlos. Te comento que he probado con el live cd de Hardy, y como era previsible el programa que no andaba en karmic aquí funcionó impecablemente...ahora estoy respaldando evolution, los marcadores de firefox, etc y en poco tiempo me vuelvo a Hardy.
Saludos

+1
0
-1
Imagen de colajet
+1
0
-1

He instalado hardy x64, creo que es la 9.04 ¿no? es que grabo las iso en cd´s pero pongo la versión no el nombre.
El caso es que incluso instalando todas las actualizaciones me sigue pasando lo mismo.¿hay que instalar algo en especial?

+1
0
-1
Imagen de Damien Pol
+1
0
-1

Hola colajet, puedes volver a instalar el 9.10, creo que tengo la solucion que necesitas y es muy facil. abres consola y escribes alsamixer y pulsas enter, te saldra entonces, en la misma consola, el panel de ajustes de alsamixer. Con los cursores del teclado vas pasando los controles hasta llegar al "line". En la parte inferior de la barra de volumen de line te aparecera que esta en MM, pues esto lo tienes que cambiar pulsando una vez M en el teclado. Ahora veras que te a cambiado y pone 00, pues ya puedes subir el volumen de dicho control con los cursores del teclado. Colocando el volumen al final de la zona verde sin entrar en la roja tendras un volumen correcto para escuchar lo que grabas. Cierras consola y ya lo tienes.

Espero te sirva esta explicacion. Lo que ocurre con ubuntu es que se centran demasiado en las novedades, en iniciar muy rapido, en el ubuntu one y descuidan estas pequeñas (grandes cosas) de uso muy comun y que con windows no dan problemas. Estoy seguro que le preguntas a cualquier desarrollador de ubuntu por esto y no tienen ni idea, simplemente meten estos paquetes sin configurarlos ni nada y luego que cada cual se busque la vida.

un saludo.

+1
0
-1
Imagen de ALeste0019
+1
0
-1

Muchas gracias por tu aporte Damien Pol. Tu recomendación me funcionó sin presentarme ningún problema. Muchas Gracias ^_^

+1
0
-1
Imagen de negrone
+1
0
-1

Yo tengo un radio conectado a line-in, se ve la entrada en fldigi, tambien en dispositivo de entrada la barra se mueve, pero no se oye en el altoparlante, a mi no me anduvo esto.

+1
0
-1
Imagen de negrone
+1
0
-1

pactl load-module module-loopback

+1
0
-1