ubuntu 9.10 x64 no intala

Imagen de -warcelo-
0 puntos

descarge el iso del cd de ubuntu 9.10 x64 para ponerlo en mi pc que tiene un athlon x2 5000+ pero cuando entro en probar ubuntu si alterar el equipo luego de cargar el fondo negro con el logo de ubuntu se apresen lineas de colores verdes y amarillas pasa lo mismo cuando quiero intalarlo anteriormente tenia 9.04 pero x86 y andaba bien

alguna solucion o teoria de porque no funciona?

Imagen de -warcelo-
+1
0
-1

probe ubuntu x32 y tampoco anda tambie probe debbian y nada

+1
0
-1
Imagen de visone
+1
0
-1

Tiene pinta de problema con la grafica, cual usas? pasaste el memtest a la ram por si las moscas?

El autentico!!!
El original!!
Del que la gente habla mal!!!!
Visone selektah aka awuelo arrekinte

+1
0
-1

El autentico!!!
El original!!
Del que la gente habla mal!!!!
Visone selektah aka awuelo arrekinte

Imagen de -warcelo-
+1
0
-1

si estaba pensando en eso pero como se podria verificar o arglar?
la taargeta es una gf7050 igual el ubuntu 9.04 hace un tiempo lo tenia intalado y andaba bien

+1
0
-1
Imagen de visone
+1
0
-1

Cuando te salga el menu del cd, eliges el live, presionas "e" y en la linea que te sale añade "noapic", luego "b" para arrancar, postea si te funciono.

El autentico!!!
El original!!
Del que la gente habla mal!!!!
Visone selektah aka awuelo arrekinte

+1
0
-1

El autentico!!!
El original!!
Del que la gente habla mal!!!!
Visone selektah aka awuelo arrekinte

Imagen de xupuntu
+1
0
-1

olas el problema k tengo es k al tratar de instalar ubuntu de 64 bits no me muestra las particiones

+1
0
-1