Problema Skype Microfono

Imagen de carlosmguerrero
0 puntos

Soy usuruario de kubuntu 9.10 y tengo un problema con Skype. Pues puedo escuchar a las personas hablar, pero ellas a mi no. Mi laptop es una SONY VAIO VGN-NS330J. Si tienes alguna informacion que creas que pueda ser de ayuda, te lo agradeceria.

Muchas Gracias!

Imagen de joanet_molina
+1
0
-1

+1 Alguna solucion??

+1
0
-1
Imagen de kakywaty
+1
0
-1

Pásate por este tutorial; explica cómo instalar skype y a final de éste viene cómo solucionar lo del micrófono.
aquí

Las cosas gratis no tienen porque ser cosas malas.
www.softwarelibre.co.cc

+1
0
-1

Las cosas gratis no tienen porque ser cosas malas.
www.softwarelibre.co.cc

Imagen de joanet_molina
+1
0
-1

El problema q veo ahora es que en preferencias de sonido no me parece reconocer el micro, es decir, en la barra de nivel de entrada no aparece como si me lo detectase. Sin embargo el grabador de sonidos si que me lo reconoce. Alguna solución porfavor¿? Ayuda por favor!!

+1
0
-1
Imagen de toniuntu
+1
0
-1

En el archivo
"/etc/modprobe.d/alsa-base.conf"
agregué al final
"options snd-hda-intel model=auto"
luego re-inicié... y todo anda impecable.
Suerte.

+1
0
-1
Imagen de jjfremen
+1
0
-1

me abre el alsa-base.conf ... etc en modo solo de lectura.. asi que no puedo agregarle options "snd-hda-intel model=auto" al final

mi problema es que al ir a opciones de microfono, no me muestra ninguna mas que PulseAudio Server (local)

igual que a los demas tampoco me funciona mi camara... (si funciona en la prueba)
pero si funciona en cheese y el microfono en la grabadora de sonidos

...ayuuuuuuda :)

+1
0
-1
Imagen de galiar
+1
0
-1

Soy muy nuevo en esto , pero yo tengo una sony vaio VGN - TZ240N y lo que hice fui ir Sistema->Sonido-> en la solapa de Salida eleji el Micro2.

Espero que te haya ayudado, mil disculpas si te hice perder tu tiempo.

+1
0
-1