instalar impresora canon pixma ip2700 en ubuntu 9.10

Imagen de juano_fk
0 puntos

hola, escribo aquí despues de buscar por todo el planeta net :P

no encuentro los drivers, o la forma de instalar la impresora antes mencionada... en realidad la instale, la encontro ubuntu, pero no contaba con los drivers, y me recomendaba los drivers de la pixma ip2000, probé y no me funciono (manda a imprimir, en la cola muestra como impresion realizada, pero en realidad no imprimio nada), espero pueda recivir algun tipo de ayuda, por que la necesito.

Imagen de firefoxmola
+1
0
-1

Ve a esta pagina:

http://support-asia.canon-asia.com/contents/ASIA/EN/0100272002.html

Baja el siguiente archivo (Baja hacia el final de la pagina y pulsa dowload) (solo es valido para ubuntu 9.10):

iP2700 series IJ Printer Driver Ver. 3.30 for Linux (debian Packagearchive)

Obtendras un archivo llamado cnijfilter-ip2700series-3.30-1-i386-deb.tar.gz

Pulsa sobre el boton derecho del raton. Escoge extraer aqui.
Obtendras una carpeta de nombre cnijfilter-ip2700series-3.30-1-i386-deb
Abre la carpeta. Ve a la carpeta llamada packages. Abrela y ejecuta los dos archivos .deb que contiene.
Los archivos son: cnijfilter-common_3.30-1_i386.deb y cnijfilter-ip2700series_3.30-1_i386.deb
Ya tienes el driver de la impresora instalado. Apaga la impresora si esta encendida.
Ahora ve al menu sistema---Preferencias---impresora predeterminada. Una vez aqui elimina todas las configuraciones que tengas de la impresora.
Enciende la impresora para que reconozca el driver nuevo. Prueba a imprimir algo ahora.
Espero haberte sido de ayuda. Saludos.

+1
0
-1
Imagen de CibercomSanLuis
+1
0
-1

Muchas gracias por tu aporte, intente otras soluciones y no pude, pero con tu explicacion fue muy facil. Gracias

+1
0
-1
Imagen de Miguel92
+1
0
-1

Hola, muchas gracias, las indicaciones que acabas de dar me han sido de mucha ayuda, ya la impresora si imprime de verdad

+1
0
-1
Imagen de step0210
+1
0
-1

Muchas gracias funciono muy bien la impresora :)

+1
0
-1
Imagen de juano_fk
+1
0
-1

muchas muchas.... pero muchas gracias, me sacaste de un gran problema...

te lo agradesco infinitamente :)

por ultimo una consulta... este driver servirá para la ultima versión de ubuntu??

+1
0
-1
Imagen de firefoxmola
+1
0
-1

Es un driver privativo desarrollado por canon asique no creo que tengas problemas al instalarlo en ubuntu 10.04
Saludos.

+1
0
-1
Imagen de firefoxmola
+1
0
-1

Es un driver privativo realizado por canon. Debe funcionar correctamente en ubuntu 10.04
Saludos

+1
0
-1
Imagen de egomantes
+1
0
-1

Bien... yo tengo un problema similar con la MP240. Me descargo los drivers en la pág recomendada... pero ya no sé cómo seguir.
¿Alguna ayuditaaaaaaaaaaaaa!
Gracias!!!

+1
0
-1
Imagen de firefoxmola
+1
0
-1

Tus ficheros cambian de nombre pero las operaciones que tienes que hacer son las mismas.
Los drivers a instalar estan dentro de las carpetas que se llaman packages. Ahi estan los archivos .deb que tienes que ejecutar.

+1
0
-1
Imagen de egomantes
+1
0
-1

La carpeta que descargo se llama cnijfilter-mp240series_3.00-1_i386.deb. Una vez extraída aparecen tres carpetas nuevas : control.tar.gz, data.tar.gz y debian-binary. Si extraigo éstas no aparece ningun archivo .deb por ningún lado...
Alguien sabe cómo he de hacer?????
Gracias!!!

+1
0
-1
Imagen de firefoxmola
+1
0
-1

Ese es uno de los deb que debes ejecutar:
cnijfilter-mp240series_3.00-1_i386.deb
El otro se llama:
cnijfilter-common_3.00-1_i386.deb
Debes ejecutar los dos y podras imprimir
Para el escanner son estos dos:
scangearmp-common_1.20-1_i386.deb
scangearmp-mp240series_1.20-1_i386.deb
Debes ejecutar los dos archivos para poder escanear. Si no pudieses escanear podras hacerlo desde el programa gimp.

+1
0
-1
Imagen de egomantes
+1
0
-1

Al ejecutar cnijfilter-common_3.00-1_i386.deb me aparece el siguiente mensaje: "Se produjo un fallo durante la instalación completa de todas las dependencias (...)"
¿Por qué me odia tanto Linux?
-gracia-
PD: Sólo yo tengo este tipo de problemas?????

+1
0
-1
Imagen de gabriv
+1
0
-1

Buenas.
Yo estoy en la misma situación que el compañero egomantes.
Tengo los dos .deb y al instalar el cnijfilter-common... me muestra el error de las dependencias.
¿Alguien ha podido solucionarlo?

+1
0
-1
Imagen de egomantes
+1
0
-1

Que tal, Gabriv, diste con la solución?
Yo he instalado los drivers a través de Sistema/Administracion/Impresoras/Servidor/Nueva/Impresora... pero no me imprime página de prueba ni ninguna otra cosa... Alguien tiene la solución?

+1
0
-1
Imagen de jonathanhernandez
+1
0
-1

Tengo la versión 9.04 de Ubuntu, descargué el archivo que está en la página que firefoxmola recomienda, instalé los dos archivos .deb y si me funcionó. Muchas gracias firefoxmola.

+1
0
-1

Ojalá mi primer SO hubiese sido Ubuntu

Imagen de StevenVB27
+1
0
-1

alguien sabe como instalar canon ip2700 en ubuntu lucid x64????????????

+1
0
-1
Imagen de luis_alvarez
+1
0
-1

firexmola lamento informar que el driver del link para la canon ip2700 no funciona en ubuntu 10.04 lo instale aparece q esta impriendo pero no imprime nada de nada... agradeceria ayuda para esta version de ubuntu con esta impresora.

+1
0
-1

fastscann

Imagen de egomantes
+1
0
-1

El no poder hacer uso de la impresora supone un serio traspiés para dar el salto a Linux... es un poco rollo...

+1
0
-1
Imagen de lmef2009
+1
0
-1

Tengo el mismísimo problema, lo hice todo, pero no me deja instalarlo porque solo hay drivers en ubuntu para la versión de 32 y yo tengo la de 64. ¿Alguien que me pueda decir dónde puedo conseguir para mi versión?

+1
0
-1