Problema con Ubuntu Studio, falta build-essential y problemas de recursividad de dependencias

Imagen de pochox
0 puntos

Hola gente, soy nuevo en el foro, si son tan amables me gustaria ver si alguien me puede ayudar o le ha pasado lo mismo que a mi, el problema es el siguiente:
Tengo una notebook samgung r430, intel i3, 3gb ddr3, tenia instalado windows 7 32bits y ubuntu 10.04 32 bits y andaba barbaro, pero como necesitaba hacer renders y modelos 3d cambie mi ubuntu 32bits por ubuntu studio 10.04 64bits.
El problema que tengo es que no me reconocia ninguna de las targetas de red, las busque manualmente, y a la hora de instalar los paquetes me tiraba un error porque faltaba instalar los build-essential... El problema es que en el dvd no se encuentran, intente instalarlo desde el paquete que baje de pakages.ubuntu.com pero al instalarlo me pide la dependencia c++, y al querer instalar esta me pide libcstd6... y al querer instalar esa me pide el paquete c++... Termino en un bucle que no le encuentro salida... Ya he probado editando los repositos desde el dvd, desde la carpeta donde baje todos los paquetes y demas, pero no logro solucionarlo... He bajado todas las dependencias que me pedia desde windows pero no logro salir del error...
Si a alguien le ha pasado y ha podido solucionarlo le agradeceria que nos cuente como solucionarlo.
Muchas gracias gente.
Un saludo!

Imagen de furtaxi
+1
0
-1

Es un paquete básico, así que debe salirte en la búsqueda.

Olvídate de bajar cosas de Internet... Ubuntu, no es Windows.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de pochox
+1
0
-1

Fue con lo primero que probe y no aparecen ninguno de los paquetes necesarios...
Ni con apt-get install, ni apt-get update despues de modificar los repositos...
Ubuntu obiamente no es windows, pero es la unica forma de tener acceso a internet que tengo hasta que consiga instalar esos paquetes para poder instalar los dispositivos de la red... Gracias por tu aporte, seguiremos a la espera...

+1
0
-1
Imagen de furtaxi
+1
0
-1

Vete a orígenes de Software, desmarca los repositorios, marca el CD, y recarga.

Ya podrás instalare desde él.

Luego, acuérdate de desmarcar el CD, para que no te lo esté pidiendo continuamente.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de pochox
+1
0
-1

Gracias por comentar, el problema es que en el dvd de ubuntu studio no se encuentran esos paquetes, ademas al dvd no me lo toma como que contiene paquetes de software... La verdad es raro lo que sucede... Voy a intentar reinstalar todo aver que sucede.
Un saludo.

+1
0
-1