Dapper Impresión en red

Imagen de Aram
0 puntos

No Hay manera,

Red Dapper - Dapper Impresora Brother en la maquina servidora, ¿como demonios hago para imprimir desde el terminal que tambien está en red?. Antes con el 5.10 no tenía ningún problema, funcionaba a la perfección pero ahora con el Dapper no hay manera de configurar el CUPS vía web

¿Alguien ha encontrado la forma de poner el password de root para el Cups en la versión que viene con Dapper?, la solución que teniamos hasta ahora de poner el user root en el cupsd.conf no sirve y claro dificil está el tema. :-(

Gracias

Imagen de Anónimo
+1
0
-1

Tengo una Brother HL-1430, y uso dapper 6.06 release 7. Ynada por mas que toco, no consigo que imprima en red. El cups me pide login, he intentado millones de cosas, incluso e revisado el archivo sudoers, pero nada. No se que puñetas pasa. Se supone que hay una nueva version de cups cups-1.1.99rc3ubuntu2.deb, pero que an mejorado, si el problema de login sigue. Bueno animo compañero, algun dia lo consegiremos. :-)

+1
0
-1
Imagen de Aram
+1
0
-1

Lo que no entiendo es porqué han tocado algo que funcionaba bien en la versión anterior (los de CUPS - no los de Ubuntu). El problema grave a mi entender es no poder entrar a administrar el CUPS, el echo de que no acepte el password de root como si hacía en la versión anterior añadiendole una linea al archivo de configuración.
Con el CUPS que teniamos en la 5.10 tampoco funcionaba si no configurabas la impresora desde este , pero si que funcionaba a la perfección después de hacerlo, pues bien sería maravilloso que alguna Alma caritativa que haya descubierto como administrar CUPS en esta versión nos lo contara, seguramente solucionariamos así facilmente el problema.

Suerte ;-)

+1
0
-1

Si lloras porqué se ha puesto el Sol, las lágrimas en los ojos no te dejarán ver la luz de las estrellas (R. Tagore)

Imagen de Anónimo
+1
0
-1

Cups no tiene la culpa, en principio sin Ubuntu quiere actualizar CUPS, es por que traiga mejoras que la anterior no poseia, pero tambien es de personas inteligentes el probar si funciona bien, y si al entrar con permisos de administrador este te logea bien o no. Entonces si CUPS, necesita de mirar la base de datos de usuarios de ubuntu, para poder dejar permisos o por lo contrario usa su propia base de datos, lo logico es de que te avise de que tines que crear un usario CUPS valido, para la administracion. A estas alturas de Linux, creo que esto es una opcion imperdonable para los programadores de CUPS. En fin asi pienso yo!! ;-) Saludos Linuxeros.

+1
0
-1
Imagen de Aram
+1
0
-1

Efectivamente, CUPS no tiene la culpa, lo único reprochable es que no han mantenido la compatibilidad con las configuraciones de la versión anterior, per como comentaron en uno de los mensajes de este hilo poniendo en consola
"sudo adduser cupsys shadow" (sin comillas) y después
Teclear en consola "sudo /etc/init.d/cupsys restart" (sin comillas)
ya se puede acceder como root. una vez accedido como root se configuran las impresoras compartidas y funciona la impresion en red de P.madre. :-)

+1
0
-1

Si lloras porqué se ha puesto el Sol, las lágrimas en los ojos no te dejarán ver la luz de las estrellas (R. Tagore)

Imagen de Anónimo
+1
0
-1

Hola he siguido los pasos que aqui se a comentado, el caso es que cada vez que intento hacer algo como usuario root en cups desde web, me dice reiniciando demonio y depronto me dice que no encuentra servidor y me sale la tipica pantalla de que no hay servidor.

Haber si me hechais una mano, que estoy arto y no consigo que me imprima, miro los logs y me dice que no tengo permisos para hacer nada, jopeee es raro, ayudita please :-) Saludos

+1
0
-1
Imagen de Anónimo
+1
0
-1

Por lo menos a mi me ha funcionado.(dapper 6.0.6)
Teclear en consola "sudo adduser cupsys shadow" (sin comillas) y despues
Teclear en consola "sudo /etc/init.d/cupsys restart" (sin comillas)
Espero que os valga.
Saludos

+1
0
-1
Imagen de Aram
+1
0
-1

Mil gracias :-), con esto pude entrar a CUPS y configurar la impresora como había hecho siempre con el Ubuntu 5.10 y que funcionaba perfectamente y ahora no. En fin ahora al menos puedo hacer pruebas, ya os contaré, y si alguien se adelanta por fabor, que me diga algo, llevo un montón de horas con la dichosa impresión en red.

+1
0
-1

Si lloras porqué se ha puesto el Sol, las lágrimas en los ojos no te dejarán ver la luz de las estrellas (R. Tagore)

Imagen de Aram
+1
0
-1

MIL MILLONES DE GRACIAS!!!!!!!!! :-) :-) :-)
He hecho lo que comentas tanto en el servidor como en el terminal los dos en Dapper. He podido por fin entrar a CUPS (http://localhost:631) en el servidor, he borrado las impresoras que había y las he añadido desde CUPS. Después en la página de Administración le he dicho que compartiera las impresoras publicas conectadas al equipo (a la derecha de la página).

Cuando he llegado al portatil sistema -> Administración -> Impresoras Este había detectado por si solo ( Tengo marcada la opción de detectar automaticamente las impresoras de la red en global settings) las impresoras e imprime sin problemas en red :-) BIEN!!!!!!!
Anonimo, no se de donde eres pero te debo una Cena! ;-)

+1
0
-1

Si lloras porqué se ha puesto el Sol, las lágrimas en los ojos no te dejarán ver la luz de las estrellas (R. Tagore)

Imagen de Anónimo
+1
0
-1

Hola, gracias aram por tus consejos. Ya consigo instalar en modo local mi laser, y tambien que cups me deje entrar con mi usuario del sistema, tachaaaannnn!! cosa que antes ni tu tia entraba. pero me ocurre una cosa. Mi impre esta enchufada via usb, dev/usb/lp0. Bien el cups me dice esta URI:usb://Brother/HL-1430%20series, asi me la reconoce el cups, pero cuando me voy al equipo de red portatil, le doy a cups, le digo que es una impresora de red, le doy el URI:ipp://Brother/HL-1430%20series, me dice que esta Busy (ocupada), pero es mentira esta esperando a que alguien imprima. Creo que estoy dando el URI mal y no se como ponerlo ya he probado mil cosas, hasta con paralelo y me dice los mismo. Si la instalo via samba, me pide un usuario y passwd de mi red linux que se llama workgroup = redlinux, me reconoce el equipo que comparte, me reconoce la impre como HL-1430, pero al intentar imprimir, me dice impresion pausada, y no hace nada, ademas en la cola se me estan acumulando los trabajos, como los quito, ya hay 58. ayudaaaaaa!! gracias Linuxero/s

+1
0
-1