No aparecen iconos en el escritorio

Imagen de Pacor
+1
0
-1

Hola.
No entiendo bien el problema. ¿Quieres decir que no aparecen los iconos que tenias? ¿O que no aparece ninguno?

 

Se aceptan ideas. Razón aquí.

+1
0
-1

 

Se aceptan ideas. Razón aquí.

Imagen de mallende
+1
0
-1

desde que actualizé ubunt a 8.04 el escritorio me aparece en blanco sin ningún icono. no tengo ni idea de que he hecho o que he dejado de hacer. ¿alguna ayuda?

gracias

Manuel

+1
0
-1

Manuel

Imagen de kemh
+1
0
-1

Ve a el "editor de configuracion" alt+f2 y pon "gconf-editor" sin comillas. en la ventana busca apps>nautilus>preferences mira si tienes marcada la opcion de "show desktop".

+1
0
-1

-ehmm? que es una firma.

-es lo que sale debajo de un post.

-ahhh! ya caigo.

Imagen de jlcabral
+1
0
-1

Al igual que mi compañero, no se que paso, estaba trabajando y de repente no tenía mis iconos en el escritorio, NINGUNO!. Hice lo que el compañero anterior sugirio y si, si lo tengo marcado, alguna sugerencia?.

+1
0
-1

Jose Luis Cabra

Imagen de sapachec
+1
0
-1

a que iconos te refieres ??? al de mi pc, home , trash ?? esos ?? o iconos de archivos propios ??

+1
0
-1
Imagen de RagonichaFulva
+1
0
-1

Me ocurre lo mismo, no se me ven las unidades/volúmenes montados y en gconf-editor -> apps -> nautilus -> desktop los tengo marcados como visibles.

Me ocurre tras instalar los drivers de la gráfica y modificar la resolución.

+1
0
-1

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Imagen de RagonichaFulva
+1
0
-1

He borrado .gconf y .gconfd para que se vuelvan a crear y nada... he creado un nuevo usuario en el que se veía todo correcto y al reiniciar ocurre lo mismo que con mi usuario (se estropea).

He creado un tercer usuario que de momento se ve bien tras tres reiniciadas.

Está claro que algo está mal en mi usuario... ahora he de saber el qué...

+1
0
-1

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Imagen de RagonichaFulva
+1
0
-1

Borré el usuario creado y que estaba alterado y ahora el usuario nuevo que estaba bien también se fastidió.

He de añadir que si pulso botón derechos sobre el escritorio no me aparece menú contextual para cambiar el fondo, etc.

+1
0
-1

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Imagen de RagonichaFulva
+1
0
-1

Mecachis...

Bueno, ya lo solucioné.

Hay que ir al editor de Gnome (gconf-editor) y buscar en:

nautilus -> preferences

En la opción "show desktop" puede aparecernos activada. Hagamos caso omiso y desactivemos y activemos de nuevo. Con dos clics seguidos mejor. Es curioso pero es como si no se enterase y al hacer doble click se acaba enterando. El caso es dejar la opción activada (desactivando y activando para que se entere).

Cosas de la informática... :S

Fuente: http://www.linuxquestions.org/questions/linux-general-1/if-your-desktop-...

+1
0
-1

"La perseverancia es un árbol de raíces amargas, pero de frutos muy dulces."

Imagen de Jingo
+1
0
-1

muchas gracias ragonicha, gracias a tu comentario resolvi el problema que me tenia bastante mosqueado.

saludos

+1
0
-1

solo la verdad nos hara libres

Imagen de EXPRESS09822006
+1
0
-1

OK. YO HE PROBADO EN DISTINTAS OCASIONES DESDE EL GCONF-EDITOR Y HE LOGRADO RESOLVER EL PROBLEMA. EL DETALLE ES QUE CADA VEZ QUE REINICIO EL EQUIPO EL PROBLEMA ES QUE NUEVAMENTE LOS ICONOS HAN DESAPARECIDO..ENTONCES TENGO QUE HACER EL PROCEDIMIENTO CADA VEZ QUE ENCIENDO MI EQUIPO Y A VECES NO FUNCIONA HASTA QUE LO REINTENTO EN MAS DE DOS OCASIONES.... HAY ALGUNA FORMA DE DEJARLOS VISIBLES PERMANENTEMENTE... YO TENIA EL UBUNTU 10.10 Y TODO FUNCIONABA CORRECTAMENTE Y ACTUALICÉ AL 11.04 Y AHI COMENZÓ EL PROBLEMA... OJALÁ ALGUIEN PUEDA AYUDARME.. SON MIS PRIMEROS PASOS EN UBUNTU.. SALUDOS

+1
0
-1
Imagen de EXPRESS09822006
+1
0
-1

ni hablar.. he estado buscando soporte para el problema de los iconos en mi escritorio pero no la he encontrado.. esperaremos a que me actualice a la version 11.10 haber si asi se soluciona el detalle..

+1
0
-1
Imagen de fernandocano91
+1
+1
-1

Si tienen instalado Gnome Advanced Settings para gestionar los temas del sistema y otras funciones gráficas del escritorio, entonces puede que les sirva esto:

1. Abrir Gnome Advanced Settings desde el lanzador (el ícono es una llave y un engrane; el nombre del ícono es "Configuración Avanzada").

2. Dar click en la pestaña "Escritorio".

3. Activar la opción "Have file manager handle the desktop".

Eso solucionó el problema en mi caso: reaparecieron los íconos del escritorio, el menú de la barra Unity y la función de click derecho en el escritorio se rehabilitó. Al parecer desactivé la función mencionada al instalar un tema.

Espero que les solucione el problema.

Live Long & Prosper.

+1
+1
-1