Problemas con Gwibber

Imagen de ragalcor
0 puntos

Necesito ayuda, no consigo añadir mi cuenta de Facebook en Gwibber. Cuando lo ejecuto, incluso desde el terminal, siempre aparece la venta para añadir una nueva cuenta, añado mi cuenta pero no aparece como añadida en ningún sitio. En el terminal aparece esto:

** (gwibber:2411): WARNING **: Trying to register gtype 'WnckWindowState' as enum when in fact it is of type 'GFlags'

** (gwibber:2411): WARNING **: Trying to register gtype 'WnckWindowActions' as enum when in fact it is of type 'GFlags'

** (gwibber:2411): WARNING **: Trying to register gtype 'WnckWindowMoveResizeMask' as enum when in fact it is of type 'GFlags'
Updating...
Updating...

** (gwibber-accounts:2447): WARNING **: Trying to register gtype 'WnckWindowState' as enum when in fact it is of type 'GFlags'

** (gwibber-accounts:2447): WARNING **: Trying to register gtype 'WnckWindowActions' as enum when in fact it is of type 'GFlags'

** (gwibber-accounts:2447): WARNING **: Trying to register gtype 'WnckWindowMoveResizeMask' as enum when in fact it is of type 'GFlags'
Updating...

¿Que puedo hacer para solucionarlo?

Imagen de Subdes
+1
0
-1

Pues a mi me pasa lo mismo...

Si te enteras de algo hazmelo saber...

Muchas gracias de antemano.

Salud. ;)

+1
0
-1

Lenovo 3000 N100 Rulando a tope con Hardy!!!

Imagen de nexcor
+1
0
-1

Simplemente elimina las siguientes carpetas, renómbralas si quieres antes por seguridad, y ya las borrarás más tarde:

~/.cache/desktop-couch
~/.config/desktop-couch
~/.local/share/desktop-couch

Siendo ~ el directorio de usuario.

Después ejecuta gwibber y funcionará, eso sí, deberás reconfigurar todas tus cuentas, pero al menos funciona.

Un saludo.

+1
0
-1
Imagen de ioikaika
+1
0
-1

Estuve buscando esas carpetas por todos lados y no las encuentro y no es que estan ocultas, directamente no existen, cual puede ser mi problema?

+1
0
-1
Imagen de Pleomax
+1
0
-1

mira solo inicie sesion depsues de mas de 1 año sin hacerlo nada mas para agradecerte

+1
0
-1

Ruben

Imagen de DARJONACANO78
+1
0
-1

Pues he buscado estos archivos en los directorios ocultos .cache .config y .local/share y no veo los archivos desktop-couch, uso ubuntu 11.10.
Gracias y un saludo.

+1
0
-1

DANIEL ARJONA CANO

Imagen de Rodrigo Molina
+1
0
-1

Me funciono... habia intentado con otras soluciones del foro, pero nada, ya me estaba conformando a que no funcionaria... pero ahora si... muchas gracias!!!!

+1
0
-1
Imagen de tronchero
+1
0
-1

Gracias. Había dejado de funcionarme después de actualizar

+1
0
-1
Imagen de Dagamo
+1
0
-1

Muchas Gracias Nexcor por el aporte a mi tambien me ha funcionado.

Un saludo.

+1
0
-1
Imagen de diegonzalez83
+1
0
-1

Muchas gracias, llevaba un rato rompiendome la cabeza con este tema.

+1
0
-1
Imagen de ubuntuone
+1
0
-1

me funciono!!!!

+1
0
-1
Imagen de jerrykpg
+1
0
-1

Si, nexcor! Diste en la tecla! Por fin y luego de tantas idas y venidas he podido agregar mi cuenta de facebook a Gwibber... GRACIAS!

+1
0
-1
Imagen de prunchen
+1
0
-1

Trabajo con ubuntu 12.04. a mí me pasa lo siguiente: me meto en la vnetana de cuentas de difusión, intento añadir facebook a gwibber. me deja hacer todo, autorizo, meto los datos de mi cuenta y acepto, entonces en vez de añadir mi cuenta en la ventanita de la izquierda, me sale un mensaje diciendo "success". supuestamente significa que se ha hecho con éxito, pero cuando voy al gestor de gwibber, y le doy al icono de la casita, no me aparecen los mensajes ni nada.
llevo días intentando solucionar este problema, alguien sabe cómo hacer???

+1
0
-1
Imagen de DARJONACANO78
+1
0
-1

prunchen a mi me pasa exactamente lo mismo y no se si probar lo que dicen mas arriba, pero puede que sean versiones anteriores a las nuestras.
Yo tengo Ubuntu 11.10.
A ver si alguien nos pueden ayudar.
Un saludo.

+1
0
-1

DANIEL ARJONA CANO

Imagen de pacoares
+1
0
-1

A mí me pasa lo mismo que a Prunchen, tengo ala vesión 12.04 de 64 bits, realizo todo el proceso de configuración de la cuenta y al final me sale la dichosa ventanita en blanco "SUCCESS", y se acabó la historia, he buscado y rebuscado una solución pero sólo he encontrado personas con el mismo problema sin solucionar, ¿alguien nos puede echar una mano?

+1
0
-1
Imagen de facer@zero
+1
0
-1

Hola a todos, a mi también me pasa lo mismos que a Prunchen, yo tengo instalada la versión 12.10 y configuro mi cuenta de facebook normalmente todo aparece bien, pero no me muestra ningun mensaje. Si alguien ya lo soluciono le agradecería si la comparte

+1
0
-1