Configurar card y tuner de tarjeta de tv Philips Semiconductors SAA7130 Video Broadcast Decoder (rev 01)

Imagen de catrip
0 puntos

Hola a todos, bueno les pido de su ayuda para poder "terminar" de configurar mi tarjeta de televisión Philips Semiconductors SAA7130 Video Broadcast Decoder (rev 01), el caso es que ya está funcionando y puedo ver televisión con Tvtime, bueno, siempre y cuando lo abra con gksudo tvtime, porque como usuario "normal" no puedo, pero ese no es el problema, sino que puedo ver solo unos cuantos canales de televisión, he preguntado y creo, digo "creo" que la norma para mi país, México, es NTSC, pero en cuanto al card y al tuner desconozco completamente que configuración sea.

Los parámetros que tengo son: card=42 tuner=43, pero sencillamente desconozco si son estos valores, o tal vez otros, realmente no he encontrado nada de información en Internet y solo después de cierto tiempo logré ver la TV desde Ubuntu, pero solo ese detalle me incomoda, ya que dispongo TV por Cable y canales desde 2 hasta 83, pero no todos se pueden ver.

Agradecería mucho si alguien pudiera ayudarme con esto, ya que es lo único que me falta para configurar mi tarjeta de TV.

PD: Nada tiene que ver con la ayuda que pido, pero les hago de su conocimiento que actualizé mi album de fotos y ahora ya son 301 y pronto subiré más, el enlace es: http://s184.photobucket.com/albums/x128/alktrip

Imagen de catrip
+1
0
-1

Pero ningún comentario ??? 

® Sé libre, sé tu mismo, usa Ubuntu

+1
0
-1
Imagen de El-Lenny
+1
0
-1

Hola....

Como lo hiciste para ver la TV.... yo tengo una tarjeta de TV flyVideo 2000 FM que tiene el mismo chip philips....y no la he podido configurar.

+1
0
-1

----------------- El-Lenny -----------------

Imagen de catrip
+1
0
-1

Ok, mira, la tarjeta de TV con el chip SAA7130 la logré configurar de la siguiente manera:

1.-Primero, tenemos que remover el módulo SAA7134-alsa cargado por modprobe.d:

sudo modprobe -r saa7134-alsa

2.- Removemos el módulo SAA7134 cargado por modprobe.d:

sudo modprobe -r saa7134

3.- Ahora asignamos el card y tuner ( ojo, de estos valores no estoy tan seguro, pero a mí me funciona con card: 42 tuner: 43.

sudo modprobe saa7134 card=42 tuner=43

4.- Editamos las opciones con las que carga modprobe.d el módulo saa7134:

sudo gedit /etc/modprobe.d/options

y al final del archivo poner

options saa7134 card=42 tuner=43

5.- Ahora reiniciamos el sistema para que los cambios "sean vistos por Ubuntu" y utilizamos un programa para ver la TV, yo en lo personal utilizo TVTime y KDETV, ambos son muy buenos, pero en lo personal me gusta más kdetv ya que me permite configurar mejor mis preferencias.

® Sé libre, sé tu mismo, usa Ubuntu

+1
0
-1
Imagen de juandarcy2000
+1
0
-1

contiene una lista de tarjetas con sus valores espero te sirve.

http://personal.telefonica.terra.es/web/ceec/otros/tarjetas.html

 

+1
0
-1
Imagen de vlukaz
+1
0
-1

Hola, tengo la misma tarjeta SAA7130 pero aun no he logrado que funcione bien la configure de la siguiente forma:

 saa7134 card=42 tuner=43 y no me ha funcionado

luego intente

 saa7134 card=54 tuner=43  alli si se ven los canales pero sin audio no se que pueda ser....

 

 

 

+1
0
-1
Imagen de jaheaga
+1
0
-1

Amigo es para preguntarte a ver si ya solucionaste lo de l sonido, pues tengo el mismo problema...

+1
0
-1
Imagen de rulo666
+1
0
-1

Que onda, soy Ubuntero nuevo, tengo como 6 meses utilizando Linux. y la verdad cada dia me gusta mas. Tengo una tarjeta sintonizadora de TV que compre en Steren y tiene el Chipset de Philips SAA7130.

Yo puedo ver el video, sin audio. Pero tengo otro problema.

Cuando utilizo el TVtime, yo puedo ver TV pero en la configuración de entrada me aparece como Composite 1, en  Televisión me aparece una pantalla azul, pero puedo ver los numeros de los canales y puedo cambiarlos. Y en la S-Video me aparece la pantalla en negros, por lo que parece que estan intercambiadas las entradas de Composite 1 con la de Televisión.

Les ha pasado esto?? como puedo hacer para que en Television se vea la señal de TV ?? Ya que de otra manera en Composite 1 no puedo cambiar los canales.

Ah y por cierto, aun no tengo audio, alguien ya pudo solucionar este punto? 

 

Dead Embryonic Cells

+1
0
-1

Dead Embryonic Cells

Imagen de jorgeramirezq
+1
0
-1

hola quiero explicar mi proble para ver como puedo solucionarlo

 segui al pie de la letra estas instrucciones y todo bien pude ver television y todo el problema fue que al reiniciar ubuntu y cargar la pagina de inicio este se resetea y me vuelve a pedir nombre de usuario y contraseña y no se carga ubuntu solo puedo volver a arrancarlo poniendolo como gnome a prueba de fallos y volviendo a:

sudo gedit /etc/modprobe.d/options

y borrando la opcion antes puesta:

options saa7134 card=42 tuner=43

solo asi puedo volver a arrancar ubuntu en forma normal pero lo malo es que tvtime vuelve a quedar en default y no puedo ver tele

porque pasa eso??

porfavor si me pueden ayudar a resolver este problema que no es menor.

+1
0
-1
Imagen de javara
+1
0
-1

Perdón que interrumpa, el sistema se encarga de levantar solo la tarjeta, es decir los módulos respectivos, si haces "dmesg | grep saa" en una consola, luego de iniciar el sistema sin cargar nada, es decir sin leer el archivo modules, debería decirles algo como:

saa7130/34: v4l2 driver version 0.2.14 loaded
saa7130[0]: found at 0000:00:09.0, rev: 1, irq: 18, latency: 64, mmio: 0xfebffc00
saa7130[0]: subsystem: 1131:2341, board: Encore ENLTV [card=106,autodetected]
saa7130[0]: board init: gpio is 5d31ff
input: saa7134 IR (Encore ENLTV) as /class/input/input2
saa7130[0]: i2c eeprom 00: 31 11 41 23 08 20 1c 55 43 43 a9 1c 55 43 43 a9
saa7130[0]: i2c eeprom 10: ff ff 00 00 31 30 4d 4f 4f 4e 53 37 31 33 30 20
saa7130[0]: i2c eeprom 20: 41 41 48 53 ff ff ff ff ff ff ff ff ff ff ff ff
saa7130[0]: i2c eeprom 30: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7130[0]: i2c eeprom 40: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7130[0]: i2c eeprom 50: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7130[0]: i2c eeprom 60: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7130[0]: i2c eeprom 70: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
tuner 0-0060: chip found @ 0xc0 (saa7130[0])
tuner 0-0061: chip found @ 0xc2 (saa7130[0])
saa7130[0]: registered device video0 [v4l2]
saa7130[0]: registered device vbi0
saa7130[0]: registered device radio0
saa7130[0]/irq[10,1482837]: r=0x20 s=0x10 PE
saa7130[0]/irq: looping -- clearing PE (parity error!) enable bit

lo importante es la línea que dice:

saa7130[0]: subsystem: 1131:2341, board: Encore ENLTV [card=106,autodetected]

esta indica como fue reconocida, luego si al haces el modprobe le agregas la opción tuner, no toma el que encontró sino el que le indicas, es un kernel compilado ya que el soporte de mi tarjeta es a partir de la versión 2.6.21-rc2.

Entre las opciones del tvtime, hay una opción que dice, Gestión de Canales, alli hay una que dice Cambiar tabla de Frecuencias, alli seleccionas Cable.

Puedes probar también con xawtv que permite grabar el video.

Veamos. 

-----------------------

Javier Aragones

Linux User # 170472

-----------------------

+1
0
-1

Javier Aragones

Linux User # 170472

Ubuntu User # 18322 

Imagen de El-Lenny
+1
0
-1

Holas...

porfin logre instalar mi capturadora de tv. despues de muchos meses y buscando por todos lados encontre una solucion..

bueno, aca les muestro como lo hice.

 

Primero descargamos "mercurial" el cual descargara los drivers.

sudo apt-get install mercurial

luego descargamos los drivers de la siguente forma.

hg clone http://linuxtv.org/hg/v4l-dvb

una vez descargados...ingresamos a la carpeta v4l-dvb

cd v4l-dvb

luego compilamos

sudo make

y por ultimo instalamos.

sudo make install

-------------------------

ahora solo nos queda configurar los modulos.

cd /etc/modprobe.d
sudo nano options

y agregamos esta linea al final del archivo

options saa7134 card=3 tuner=43

y por ultimo guardamos y despues reiniciamos el sistema

 

-----------------------------------------------------------------------------------------

Lista de Card para saa7130/34
0 -> UNKNOWN/GENERIC
1 -> Proteus Pro [philips reference design] [1131:2001,1131:2001]
2 -> LifeView FlyVIDEO3000 [5168:0138,4e42:0138]
3 -> LifeView FlyVIDEO2000 [5168:0138]
4 -> EMPRESS [1131:6752]
5 -> SKNet Monster TV [1131:4e85]
6 -> Tevion MD 9717
7 -> KNC One TV-Station RDS / Typhoon TV Tuner RDS [1131:fe01,1894:fe01]
8 -> KNC One TV-Station DVR [1894:a006]
9 -> Terratec Cinergy 400 TV [153B:1142]
10 -> Medion 5044
11 -> Kworld/KuroutoShikou SAA7130-TVPCI
12 -> Terratec Cinergy 600 TV [153B:1143]
13 -> Medion 7134 [16be:0003]
14 -> Typhoon TV+Radio 90031
15 -> ELSA EX-VISION 300TV [1048:226b]
16 -> ELSA EX-VISION 500TV [1048:226b]
17 -> ASUS TV-FM 7134 [1043:4842,1043:4830,1043:4840]
18 -> AOPEN VA1000 POWER [1131:7133]
19 -> 10MOONS PCI TV CAPTURE CARD [1131:2001]
20 -> BMK MPEX No Tuner
21 -> Compro VideoMate TV [185b:c100]
22 -> Matrox CronosPlus [102B:48d0]
23 -> Medion 2819/ AverMedia M156 [1461:a70b,1461:2115]
24 -> BMK MPEX Tuner
25 -> ASUS TV-FM 7133 [1043:4843]
26 -> Pinnacle PCTV Stereo (saa7134) [11bd:002b]
27 -> Manli MuchTV M-TV002
28 -> Manli MuchTV M-TV001
29 -> Nagase Sangyo TransGear 3000TV [1461:050c]
30 -> Elitegroup ECS TVP3XP FM1216 Tuner Card(PAL-BG,FM) [1019:4cb4]
31 -> Elitegroup ECS TVP3XP FM1236 Tuner Card (NTSC,FM) [1019:4cb5]
32 -> AVACS SmartTV
33 -> AVerMedia DVD EZMaker [1461:10ff]

Lista de Tuner
tuner=0 - Temic PAL (4002 FH5)
tuner=1 - Philips PAL_I (FI1246 and compatibles)
tuner=2 - Philips NTSC (FI1236,FM1236 and compatibles)
tuner=3 - Philips (SECAM+PAL_BG) (FI1216MF, FM1216MF, FR1216MF)
tuner=4 - NoTuner
tuner=5 - Philips PAL_BG (FI1216 and compatibles)
tuner=6 - Temic NTSC (4032 FY5)
tuner=7 - Temic PAL_I (4062 FY5)
tuner=8 - Temic NTSC (4036 FY5)
tuner=9 - Alps HSBH1
tuner=10 - Alps TSBE1
tuner=11 - Alps TSBB5
tuner=12 - Alps TSBE5
tuner=13 - Alps TSBC5
tuner=14 - Temic PAL_BG (4006FH5)
tuner=15 - Alps TSCH6
tuner=16 - Temic PAL_DK (4016 FY5)
tuner=17 - Philips NTSC_M (MK2)
tuner=18 - Temic PAL_I (4066 FY5)
tuner=19 - Temic PAL* auto (4006 FN5)
tuner=20 - Temic PAL_BG (4009 FR5) or PAL_I (4069 FR5)
tuner=21 - Temic NTSC (4039 FR5)
tuner=22 - Temic PAL/SECAM multi (4046 FM5)
tuner=23 - Philips PAL_DK (FI1256 and compatibles)
tuner=24 - Philips PAL/SECAM multi (FQ1216ME)
tuner=25 - LG PAL_I+FM (TAPC-I001D)
tuner=26 - LG PAL_I (TAPC-I701D)
tuner=27 - LG NTSC+FM (TPI8NSR01F)
tuner=28 - LG PAL_BG+FM (TPI8PSB01D)
tuner=29 - LG PAL_BG (TPI8PSB11D)
tuner=30 - Temic PAL* auto + FM (4009 FN5)
tuner=31 - SHARP NTSC_JP (2U5JF5540)
tuner=32 - Samsung PAL TCPM9091PD27
tuner=33 - MT20xx universal
tuner=34 - Temic PAL_BG (4106 FH5)
tuner=35 - Temic PAL_DK/SECAM_L (4012 FY5)
tuner=36 - Temic NTSC (4136 FY5)
tuner=37 - LG PAL (newer TAPC series)
tuner=38 - Philips PAL/SECAM multi (FM1216ME MK3)
tuner=39 - LG NTSC (newer TAPC series)
tuner=40 - HITACHI V7-J180AT
tuner=41 - Philips PAL_MK (FI1216 MK)
tuner=42 - Philips 1236D ATSC/NTSC daul in
tuner=43 - Philips NTSC MK3 (FM1236MK3 or FM1236/F)
tuner=44 - Philips 4 in 1 (ATI TV Wonder Pro/Conexant)
tuner=45 - Microtune 4049 FM5

----------------- El-Lenny -----------------

+1
0
-1

----------------- El-Lenny -----------------

Imagen de rafaelb
+1
0
-1

segui todas las instrucciones pero la pantalla se queda azul y dice sin señal no se si alguin em puede ayudar mi tarjeta es una global tv terminator marca kworld cual es la configuracion de tuner y card que me sirva por que la card 11 tuner 23 no coge ni tampoco card 3 tuner 43

quien me pude colaborar con esto

 

+1
0
-1
Imagen de marx8926
+1
0
-1

hola te escribo desde peru soy n uevo usuarion en linux aun, quiero decirte que hice  todos los pasos que pusiste pero mi  pc cuando prende escucha la TV  y no se ve nada o tengo q ponerle algun paquete mas espero que em ayuden a resolver.

+1
0
-1
Imagen de eltokio
+1
0
-1

hola ya probe de todo ya ala hora de instalar el v4l-dvb cuando hago el maker o make install me dice que se sale del directorio y no se como solucionarlo peor lo mas chistoso es que antes tenia una mother asus y lo instalaba sin problemas y adquiri una gigabyte y ahora tengo ese problema alguien que me dijera como solucionarlo gracias

+1
0
-1
Imagen de El-Lenny
+1
0
-1

como??...no entendi mucho...

pero me dices que ya lo habias instalado una vez, pero con otra placa madre... y ahora con los mismos pasos no puedes instalarlo.

¿eso es? .... ahh y te sale un mensaje raro.

mmmm

no entendi...ppffff. 

----------------- El-Lenny -----------------

+1
0
-1

----------------- El-Lenny -----------------

Imagen de cadillac33
+1
0
-1

Con mucho respeto, debo confesarlo, y quizas algo de miedo, pero con muchas esperanzas, segui todos los pasos que sugirieron en el tema. Pero al igual, igual, igual que otra persona, que lo explica mejor que yo, lo unico parecido a una señal de TV, es en el modo composite 1, que no deja cambiar los canales. Lo unico que quiero ver es television de aire, pero ya estoy perdiendo las esperanzas.

Me gustaria saber si alguien con una Fly 2000 logro ver TV en Ubuntu.

Saludos y gracias desde ya. 

 

Cadillac33

jorgeoliverasosa.blogspot.com

+1
0
-1

Cadillac33

jorgeoliverasosa.blogspot.com

Imagen de El-Lenny
+1
0
-1

Disculpa si me exprese mal, pero mi intención no fue ofenderte, y nada por el estilo...pero bueno.

Con respecto a la instalación de la tarjeta los paso que he puesto son los que me permitieron instalar la tarjeta en mi computador, y creo que deberían resultar para el mismo modelo (flyVideo 2000 FM) en otros computadores. Ahora estoy usando ubuntu 8.04, el cual soporta la tarjeta en cuestión, así que solo tendrás que ingresa las siguientes lineas para ver TV en ubuntu 8.04.

cd /etc/modprobe.d
sudo nano options

y agregamos esta linea al final del archivo

options saa7134 card=3 tuner=43

 y para terminar reiniciamos el sistema.

 

----------------- El-Lenny -----------------

+1
0
-1

----------------- El-Lenny -----------------

Imagen de stradivarus
+1
0
-1

stradivarus
lenny segui al pie de la letra tu indicacion einstale xawtv ya puedo ver los canales via aerea (antena de aire) pero no me sale sonido alguna indicacion,aqui te coloco lo que me sale iniciando xawtv desde terminal
tradivarus:~$ xawtv
This is xawtv-3.95.dfsg.1, running on Linux/i686 (2.6.24-17-generic)
xinerama 0: 1024x768+0+0
X Error of failed request: XF86DGANoDirectVideoMode
Major opcode of failed request: 137 (XFree86-DGA)
Minor opcode of failed request: 1 (XF86DGAGetVideoLL)
Serial number of failed request: 13
Current serial number in output stream: 13
v4l-conf had some trouble, trying to continue anyway
v4l2: WARNING: framebuffer size mismatch
v4l2: me=1024x768 v4l=0x0
Warning: Cannot convert string "-*-ledfixed-medium-r-*--39-*-*-*-c-*-*-*" to type FontStruct
ioctl: VIDIOC_REQBUFS(count=2;type=VIDEO_CAPTURE;memory=MMAP): Éxito
ioctl: VIDIOC_REQBUFS(count=2;type=VIDEO_CAPTURE;memory=MMAP): Éxito
ioctl: VIDIOC_DQBUF(index=0;type=VIDEO_CAPTURE;bytesused=0;flags=0x0 [];field=ANY;;timecode.type=0;timecode.flags=0;timecode.frames=0;timecode.seconds=0;timecode.minutes=0;timecode.hours=0;timecode.userbits="";sequence=0;memory=MMAP): Error de entrada/salida

quien tenga alguna sugerencia agradeceria su ayuda

+1
0
-1

stradivarus

Imagen de El-Lenny
+1
0
-1

no se me ocurre nada, sorry :S

----------------- El-Lenny -----------------

+1
0
-1

----------------- El-Lenny -----------------

Imagen de El-Lenny
+1
0
-1

Si tu tarjeta tiene para FM.... prueba con 

tuner=69

 a mi me funciono mejor con ese para escuchar la radio.

 

----------------- El-Lenny -----------------

+1
0
-1

----------------- El-Lenny -----------------

Imagen de freddyx
+1
0
-1

gracias men por la info por fin pude configurarla despues de tratar de acerlo en slackware y no pude aora lo logre con tus pasos

y en debian lenny :D:D:D

toy saltando en una pata xD

es increible el cambio de la calidad de imagen de linux :D

gracias te debo una (Y)

+1
0
-1
Imagen de orion07
+1
0
-1

Con la configuración de la tarjeta no puedo ayudar, pero pego esto que escribí en otro hilo que me funcionó para usar tvtime como usuario "normal":

---------------------------------------------------------------------------------------------------

La solución la he encontrado en esta página.

 https://www.linuxquestions.org/questions/showthread.php?t=564043

Resumiendo, dicen que hay que añadir el usuario en cuestión al grupo "vídeo" , pero al menos en mi caso (Xubuntu), no existe tal grupo en el administrador de usuarios y privilejios. Puede que en otros casos sí exista ese grupo.

A pesar de todo, he logrado el objetivo simplemente escribiendo este comando en la consola:

sudo usermod -aG video nombredelusuario

Para que los cambios surtan efectos, hay que deslogearse y logearse de nuevo. En mi caso, reinicié el ordenador.

---------------------------------------------------------------------------------------------------

 Tengo otra tarjeta que funcionaba con el módulo saa7134, pero en hardy se han cargado dicho módulo :(. Empezaré a haer pruebas con el 7130 a ver si funciona. Menudo rollo.

 Agur!

 

+1
0
-1
Imagen de Mushin
+1
0
-1

Tengo una tarjeta de tv Flyvideo 2000 con el chip SAA7130 y configurarla en Hardy fue de lo mas fácil. Mi problema es que no logro ver la tv a mas de 320x240 ¿Será por la tarjeta gráfica que es via?

+1
0
-1

Héore de mi Egoismo, asesino de mi conciencia.

Imagen de luiscgraciap
+1
0
-1

No tengo una gran experiencia en linux, realmente soy bastante nuevo pero me gusta mucho y me parece que su filosofía de trabajo es excelente.

Ahora si a lo que nos importa, yo tenía el mismo problema y buscando mucho lo resolví de esta manera:

Digito ALT+F2 para ejecutar la aplicacion tvtime -x /dev/radio0 -d /dev/video1 y listo!!!

Mi tarjeta tiene un chip saa7130.

Claro antes hice todos los pasos necesarios para instalar la tarjeta de TV y el programa tvtime.

Espero que les ayude con su inconveniente.

LUIS CARLOS

El mundo sería muy diferente si nosotros nos ayudamos sin pensar en nuestra propia vanidad de recibir algo de regreso !!!!

+1
0
-1

LUIS CARLOS

El mundo sería muy diferente si nosotros nos ayudamos sin pensar en nuestra propia vanidad de recibir algo de regreso !!!!

Imagen de wunther
+1
0
-1

Hola amigos del foro gracias a ustedes logre configurar mi tarjeta capture tv, ya que soy novatisimo en esto de ubuntu
veo que es complicado pero es muy bueno espero aprender cada dia antiguo usuario windows.

El problema por el cual les escribo es debido a que el "TV TIME" en la opcion de "S-VIDEO" se ve en blanco y negro y no me da audio.

En Video composite se ve bien a full color y con sonido pero en S-Video (Se ve en blanco y negro solamente y sin sonido)

Tengo una Ati radeom xpress200 integrada pero realmente no quiero actualizarle los drivers ya que en fechas anteriores lo hice y me decia resolucion fuera de rango y nunca logre entrar a ubuntu tuve que reinstalar todo de nuevo.

Es un chip set saa7134 marca Kworld terminator coloque esto al final en el archivo de configuracion saa7134 card=63 tuner=3

Gracias de antemano!!!

+1
0
-1
Imagen de Remolino
+1
0
-1

yo tengo la misma tarjeta de tv y a mi me sirvió su información pero, me quedo un pequeño problema la tv me sale a Blanco y negro. no se si me pueda ayudar.
muchas Gracias

+1
0
-1
Imagen de Remolino
+1
0
-1

disculpe amigo no se cual es la norma de mi país (colombia) .
porque los canales me salen a blanco y negro, Bueno si es por eso que salen asi.
gracias....

+1
0
-1
Imagen de zerocoolczm
+1
0
-1

a los que han logrado configurar su tarjeta para ver tv, alguno a logrado que funcione el control remoto o solo logran el video

+1
0
-1
Imagen de edtzel
+1
0
-1

gracias CAPRIT lo hice en esos paso y me quedo bien :) me quedo al 100 se te agradece :)

+1
0
-1
Imagen de palenke2k
+1
0
-1

Yo tengo una consulta que a mi parecer es rara o nose como solucionarla... bajo windows anda perfecto mi placa y bajo linux ubuntu 9.10 me levanta la placa bien(encore enltv+fm) pero me captura mal los canales.. con lluvia.. (los veo pero mal) y no me captura todos los canales y tambien los tengo todos defasados en los numero de cada uno... agradeceria informacion al respecto. hay tanta info y tan pocas soluciones que al dia de hoy sigo usando windows por estas razones.. me gustaria migrar completamente.. pero no puedo! ayuda

+1
0
-1
Imagen de Amiciata
+1
0
-1

Tengo sonido pero al cerrar la aplicación "TVtime" el sonido continúa.

+1
0
-1
Imagen de fer88
+1
0
-1

Hola espero que esto les sirva ha mi me funciono. Mi tarjeta de Tv es Real Angel 220 con control remoto como deben de saber ay dos berciones una con FM y otra sin ella yo tengo la segunda y esto me funciono tuner=41 card=150 espero que les sea útil.

+1
0
-1
Imagen de rapalb
+1
0
-1

tengo esta tarjeta de tv Philips TV7130
por favor coolaborenme
si quieren les dare mis numeros de teamwiver para que me ayuden y gracias

+1
0
-1
Imagen de rapalb
+1
0
-1

tengo esta tarjeta de tv Philips TV7130
por favor coolaborenme
si quieren les dare mis numeros de teamwiver para que me ayuden y gracias

+1
0
-1
Imagen de diegocastrofamea
+1
0
-1

Hola he buscado y buscado por todos lados y pude encontar una solucion parcial (puedo ver viedo pero un solo canal en composite1 y no tengo audio) pero es mucho mas de lo que hab{ia conseguido antes , dicho sea de paso, que calidad que tiene linux!!!
la soucion en http://www.taringa.net/posts/linux/7556184/Instalar-tarjeta-de-TV-FlyVid...

pero como dije es parcial solo veo un canal en Composite1 cosa que antes solo veia estatica. Pero en Television 1 no veo nada, estoy usando el TVTime y como dije no tengo audio.

en la tarminal cuando pongo
sudo dmesg |grep saa|grep card

me sale

[ 12.192670] saa7130[0]: subsystem: 1131:0000, board: Encore ENLTV-FM [card=107,insmod option]

alguna idea?

+1
0
-1

Alea Jacta Est!!! Carpe diem...

Imagen de cmonsalvo
+1
0
-1

Hola, ya tengo como 2 semanas intentando buscar la forma de ver la TV Digital ATSC en mi Ubuntu 12.04, pero no he tenido éxito. En Windows 7, solo conecto la tarjeta USB, abro Windows Media Center, selecciono México y en un par de minutos me detecta todos los canales de Alta Definición de la ciudad, e incluso los puedo grabar. Pero por mi educación y cuestiones éticas he decidido utilizar Ubuntu desde hace más de 1 año, pero lo único no he podido conseguir es que pueda ver TV digital en el sistema.

Al parecer si detecta muy bien la tarjeta, ya que con Me-TV puedo ver el S-Component(Video auxiliar -amarillo, blanco y rojo) cuando le conecto Dish, aunque no se escucha.

De tal forma que mi problema es creo, al configurar la tarjeta y escanear los canales de México. Alguien podría ayudarme con este problema?, de antemano muchas gracias.

Coloco TODOS los datos concernientes a la tarjeta, SO, y todo.

Ubicación:
Ciudad de México, México. (ATSC)

Tarjeta sintonizadora:
Kworld PlusTV HD Hybrid Stick (ATSC 330U)
Es una tarjeta híbrida que puede sintonizar TV Digital y análoga.

Componentes:
Xceive XC3028 (tuner & analog demod)
TI TVP5150 (A/V decoder)
Samsung S5H1409 (digital demod)
Empia EM2883 (USB bridge)
Identification
Output of lsusb -v reveals a subsystem ID of: eb1a:a316

Ubicación en card List: 57 -> Kworld PlusTV HD Hybrid 330 (em2883) [eb1a:a316]
http://www.kernel.org/doc/Documentation/video4linux/CARDLIST.em28xx

Tuner List: tuner=71 - Xceive xc2028/xc3028 tuner
http://linuxtv.org/hg/v4l-dvb?cmd=file;file=linux/Documentation/video4li...

Página del vendedor:
http://mx.kworld-global.com/main/prod_in.aspx?mnuid=1424&modid=18&fcid=1...

Referecia de video for Linux:
http://linuxtv.org/wiki/index.php/KWorld_ATSC_330U

Como la detecta MI sistema
lsusb:
Bus 002 Device 004: ID eb1a:a316 eMPIA Technology, Inc.

Me-TV (Asistente de barrido), Kaffeine:
Samsung S5H1409 QAM/8VSB Fronted

Sistema:
Ubuntu 12.04 LTS 64 bits.
Acer Aspire 6920
CPU: Intel® Core™2 Duo CPU T7500 @ 2.20GHz × 2
Gráficos: Intel® 965GM
Memoria RAM: 2 GB
Disco Duro: 250 GB

+1
0
-1