Problema con iPod (montar)

Imagen de ROB_15
0 puntos

Buenas, antes mi iPod se montaba solo, pero me imagino que por error le di desmontar y ya no sucede asi, he leido aqui varias soluciones y no funcionan, no se que hago mal, si me pueden ayudar se los agradeceria, lo que puse en la terminal fue:

root@roberto-Aspire-one:/home/roberto# lsusb
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 016: ID 05ac:129e Apple, Inc.
Bus 001 Device 002: ID 0c45:62c0 Microdia Sonix USB 2.0 Camera
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
root@roberto-Aspire-one:/home/roberto# ls /dev/sda*
/dev/sda /dev/sda1 /dev/sda2 /dev/sda5 (aqui me resalta todos)
root@roberto-Aspire-one:/home/roberto# mount /dev/sda /mnt/bonilla
mount: /dev/sda ya está montado o /mnt/bonilla está ocupado
mount: según mtab, /dev/sda1 ya está montado en /mnt/bonilla
root@roberto-Aspire-one:/home/roberto# mount /dev/sda1 /mnt/bonilla
mount: /dev/sda1 ya está montado o /mnt/bonilla está ocupado
mount: según mtab, /dev/sda1 ya está montado en /mnt/bonilla
root@roberto-Aspire-one:/home/roberto# mount /dev/sda2 /mnt/bonilla
mount: debe especificar el tipo de sistema de archivos
root@roberto-Aspire-one:/home/roberto# mount /dev/sda5 /mnt/bonilla
/dev/sda5 parece espacio de intercambio - no montado
mount: debe especificar el tipo de sistema de archivos

PD: tengo Ubuntu 10.10 netbook edition

Imagen de ROB_15
+1
0
-1

Ya ubuntu lee el iPod, pero ahora el problema es con el Reproductor Rhythmbox, no lo lee, le doy inspeccionar soporte extraible y me sale por un momento Unknown Device y se quita...
Y no lo abre, le doy click en iPod y me dice: Error al montar el iPod: Error al inicializar la cámara: -60: No se pudo trabar el dispositivo
Tambien lo reconoce como camara y iPod por separado...

+1
0
-1

ROB

Imagen de Pablo_F
+1
0
-1

Hola,

No hagas mount como administrador sin saber bien lo que haces. /dev/sda es tu disco duro.

Con el ipod conectado, prueba:

sudo fdisk -l

Prueba también en un ordenador con Windows o Mac a ver si funciona. Lo desconectas de forma segura y vuelves a probar en ubuntu.

Saludos, Pablo

+1
0
-1

"Los analfabetos del siglo XXI no serán aquellos que no sepan leer y escribir, sino aquellos que no sean capaces de aprender, olvidar lo aprendido y aprender de nuevo" (Alvin Toffler)

Imagen de ROB_15
+1
0
-1

Ok, hago eso y me sale:

roberto@roberto-Aspire-one:~$ sudo fdisk -l

Disco /dev/sda: 160.0 GB, 160041885696 bytes
255 cabezas, 63 sectores/pista, 19457 cilindros
Unidades = cilindros de 16065 * 512 = 8225280 bytes
Tamaño de sector (lógico / físico): 512 bytes / 512 bytes
Tamaño E/S (mínimo/óptimo): 512 bytes / 512 bytes
Identificador de disco: 0x000bc886

Dispositivo Inicio Comienzo Fin Bloques Id Sistema
/dev/sda1 * 1 19076 153219072 83 Linux
/dev/sda2 19076 19458 3068929 5 Extendida
/dev/sda5 19076 19458 3068928 82 Linux swap / Solaris

PD: En Windows si funciona...

+1
0
-1

ROB

Imagen de Pablo_F
+1
0
-1

Lo primero que tienes que asegurarte es que sea reconocido con sudo "fdisk -l" y con "lsusb". Prueba en todos los enchufes posibles a ver.

Saludos, Pablo

+1
0
-1

"Los analfabetos del siglo XXI no serán aquellos que no sepan leer y escribir, sino aquellos que no sean capaces de aprender, olvidar lo aprendido y aprender de nuevo" (Alvin Toffler)