problemas con gdesklets

Imagen de TraNX
0 puntos

pues que no consigo que funcione y como tb soy un poco pez en el tema a ver si alguien puede echarme una mano :S

ahy os dejo con el error al ejecutar $gdesklets shell

(es la version 0.31.1)

Imagen de TraNX
+1
0
-1

jejejej, el error es este

(gDesklets Shell:6628): GConf-CRITICAL **: file gconf-client.c: line 547 (gconf_client_add_dir): assertion `gconf_valid_key (dirname, NULL)' failed

(sorry :P)

+1
0
-1
Imagen de kuroki
+1
0
-1

hola TraNX :)
yo no he tenido problemas para instalar la version 0.32, pero no consigo lanzar los displays que no estan adaptados para la version 3.X no deberian ser compatibles? el numero de desklets para esta versión más nueva es significativamente inferior.
Deberian funcionar los antiguos? alguien sabe de algun pack con displays i sensores para esta nueva version?
Thx ;)

+1
0
-1
Imagen de Lord_ZealoN
+1
0
-1

Lo has compilado tu a mano? Te ha dado algún error?
--------------------------------------------
Lord_ZealoN - El predicador
Linux User: #370919
Porqué Ubuntu? Porque yo lo valgo.

+1
0
-1

---
Lord_ZealoN - El predicador | LU:#370919
Guía: http://guia-ubuntu.org/
FAQ: http://www.ubuntu-es.org/book/view/171
How-TO's http://www.ubuntu-es.org/book/view/103

Imagen de TraNX
+1
0
-1

lo instale con apt-get

por cierto he intentado bajarmelo de la pagina para compilarmelo y resulta k el link no tira, vamos k no tienen el archivo de moemnto disponoble :S

+1
0
-1
Imagen de Lord_ZealoN
+1
0
-1

En cuanto tenga un poco de tiempo colgaré el 0.31.1 que compilé yo pasado a deb.

Un saludo.
--------------------------------------------
Lord_ZealoN - El predicador
Linux User: #370919
Porqué Ubuntu? Porque yo lo valgo.

+1
0
-1

---
Lord_ZealoN - El predicador | LU:#370919
Guía: http://guia-ubuntu.org/
FAQ: http://www.ubuntu-es.org/book/view/171
How-TO's http://www.ubuntu-es.org/book/view/103