se requiere la instalacion de paquetes no confiables

Imagen de elmakina_samu
0 puntos

hola buenas soy usuario de ubuntu 10.10 y en general me va genial con el, solo tengo un pequeño problema, que en el gestor de actualizaciones, me viene una actualización de playonlinux y cuando aplico para que se instale me salta un error que pone: "se requiere la instalación de paquetes no confiables" La acción puede necesitar la instalación de paquetes de fuentes no autenticadas. y se me cierra no se que puedo hacer para que se instale esa actualización ayuda por favor gracias de antemano!!

Imagen de Goyo
+1
+1
-1

Puedes hacer las actualizaciones con Synaptic, que te avisará de los paquetes que no se puedan autenticar pero te permitirá instalarlos.

O puedes añadir la clave del repositorio correspondiente para que se pueda comprobar la firma.

En cuanto a esa negativa del gestor de actualizaciones a instalar paquetes sin autenticar no sé si es /bug/ o /feature/ pero a mí más bien me estorba.

+1
+1
-1
Imagen de israelm
+1
+2
-1

Buenas! yo también tuve este problema pero investigué y encontré la solución, solo tienes que poner esto en la Terminal:

Primero:
sudo apt-get update

Te saldrá que pongas tu contraseña, la introduces aunque no salga nada (es un método de ubuntu de protección que no sirve para nada xD) y presionas ENTER.

Cuando se hayan cargado todos los repositorios, introduce:
sudo apt-get upgrade

Así se soluciona perfectamente y se actualizan los repositorios.

Un saludo! :D

+1
+2
-1

¡MACHO HÉRCULES!

Imagen de El Michigan
+1
+1
-1

Mira yo no soy muy ducho en esto de Ubuntu, pero hice lo siguiente:

1.- actualicé los repositorios como propuso israelm

2.- me volvió a salir el dichoso letrero "se requiere la instalación de paquetes no confiables" pero se me ocurrió leer en el cuadrito "detalles", allí te muestran la lista de esos "desgraciados" paquetes no confiables.

3.- los copié y los pegué en un terminal quedando de esta manera:

sudo apt-get install "nombre de esos dichosos paquetes"

Bueno es lo que hice e instalé un juego de tennix

+1
+1
-1
Imagen de johnfree26
+1
0
-1

Muy bueno tu método, de todos los mencionados aquí en el foro y en toda la internet, este fue el único que me funcionó! gracias por el aporte y por esta gran comunidad ubuntu!

Mex says hi!
Johnfree

+1
0
-1

XxFrEexX

Imagen de JoseAleAc
+1
0
-1

Muy buena la solución, funciono a la perfección,

Gracias!!!

Vamos Ubuntu : )>

+1
0
-1
Imagen de yogui004
+1
0
-1

excelente me funciono a la perfeccion gracias por la ayuda

+1
0
-1
Imagen de jjbartlett
+1
-1
-1

**/Moderado/**

Favor de leer y respetar las normas del foro. No uses mayúsculas.

+1
-1
-1
Imagen de yeyupa
+1
0
-1

Mira nomás lo que es el sentido común, tantas busquedas, soluciones parciales o que de plano no resultaban y de pronto aparece un abusado poco ducho pero con mucho sentido comun que soluciona el problema!
Gracias Sr Michigan, al centavo!

+1
0
-1
Imagen de mcdave
+1
0
-1

Gracias por la ayuda. Funcionó perfectamente.

+1
0
-1

Saludos

Imagen de Rol Pasto
+1
0
-1

Tuve este mismo problema después de la actualización a Ubuntu 10.10 - Maverick Meerkat. Después de haber aplicado sólo el primer paso "sudo apt-get update", el problema se hau resuelto.

+1
0
-1
Imagen de christiancandanga
+1
0
-1

Me funciono perfecto lo que dijo Israelm, en la consola es bien rapido y pude instalarlos, solo te pregunta si quieres instalar esas cosas sin verificacion, le das que si y ya esta. Gracias

+1
0
-1
Imagen de clth
+1
0
-1

Funciono a la perfección Gracias!

+1
0
-1
Imagen de franpaues
+1
0
-1

Segui el consejo de Im y funciono a la perfeccion. Gracias.

+1
0
-1
Imagen de Mapacha
+1
0
-1

Muchas gracias!!!!, no se usar bien esto pero me soluciono el problema lo que escribiste ahi ;O

+1
0
-1
Imagen de Peterdelarosa
+1
0
-1

gracias viejo eres la merma jajaja me di un par de trancasos solo para abrir "terminal" pero lo hice y funciono te pudiera dar puntos aqui y te los diera todos!! jajajajaja

+1
0
-1
Imagen de guillotte
+1
0
-1

Hola, a mi me paso lo mismo, no se me soluciono tampoco con upgrade / update, lo pude solicionar de la siguiente manera...

ejecute el gestor de paquetes synaptic y desde ahi ejecute que instale las actualizaciones disponible, NO DEL GESTOR DE ACTUALIZACIONES ya que este me tiraba error de:

"Se requiere la instalación de paquetes no confiables La acción puede necesitar la instalación de paquetes de fuentes no autenticadas."

y solo me daba la opcion de cerrar, en cambio haciendolo por el Synaptic te deja proseguir e instalarlos y/o ctualizarlos.

saludos!

guillotte.

+1
0
-1
Imagen de freddyhop
+1
0
-1

Se ve que persiste en varias versiones, hice un sudo apt-get update && apt-get upgrade y se solucionó.

+1
0
-1
Imagen de mickeavp
+1
0
-1

ami tambien me funciono en natty, la solucion que puso El Michigan me fue de maravilla gracias

+1
0
-1

el que porfia mata venado

Imagen de pelambre2108
+1
0
-1

Hola me paso este ya muy conocido problema en ubuntu 11.10 y lo resolvi como se indica arriba muchas gracias por postear esto compañeros :)

+1
0
-1

"Algunos se imaginan ser libres y no ven las ataduras que los aprisionan". J. M. Buckert

Imagen de Peterdelarosa
+1
0
-1

buenas a todos! saludos... soy nuevo y apenas es que estoy descubriendo como entrar a la terminal es_

CTRL+ALT+F1 No?!? me gustaria una ayuda un poco mas especifica paso a paso casi que "dale al click con tu dedo derecho" jajajaj ya que soy nuevo ya he usado un par de cosas pero todavia esto es otro mundo para mi... descargue las app desde una pag. pero para instalarlos necesito el centro de software ubuntu y me da el mismo error t me dice "Verifique Su coneccion a internet"

+1
0
-1
Imagen de rodrigogm11
+1
+1
-1

Hola.

La terminal la abres con ctrl+alt+T.
Yo también empecé como novato hace un mes más o menos, pero en poco tiempo, gracias los muchos tutoriales y la gran comunidad Ubuntu, he aprendido mucho.

Saludos!

+1
+1
-1
Imagen de rodrigogm11
+1
0
-1

Gracias por el aporte. Me sirvió muchísimo.

+1
0
-1
Imagen de Shelki
+1
0
-1

Hola una vez abierta la termina solo tienes ingresar la orden "Sudo apt-get update" actualizara los repositorios y permitirá que se descarguen nuevas actualizaciones, esto siempre se da luego de una actualzacion del OS

+1
0
-1
Imagen de Jose Luis 1320
+1
+1
-1

El comando es:

sudo apt-get update.

Linux es sensible a las mayúsculas, no va a ser lo mismo escribir Sudo apt-get update que sudo apt-get update

+1
+1
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de InuzukaKiba16
+1
0
-1

Utilicé la misma solución que ofrecieron más arriba... Utilicé

sudo apt-get upgrade

Y me preguntó si quería instalar dichos programas/librerías y con solo contestar que sí, finalmente lo realizó.

+1
0
-1
Imagen de adrix
+1
0
-1

A mi me sucedia y es muy lioso lo del terminal y tienes k hacerlo cada vez k kieres instalar algo... esta es una solucion para siempre: vamos al menu sistema (en el panel superior) en el entramos en ADMINESTRACION y en el menú k se desplega entramos en GESTÒR DE PAQUETES SYNAPTIC. Una vez abierto damos a configuración y repositos . En el cuadro k nos sale en DESCARGAR DESDE (DEBAJO DE FUENTE) cambiamos a SERVIDOR PRINCIPAL Y UNA VEZ HECHO PODEMOS INSTALAR TODO LO K QUERAMOSSSSS

!!!!!!eso es todo seguro os ayuda¡¡¡¡¡¡¡¡¡¡

+1
0
-1
Imagen de David9710
+1
0
-1

israelm gracias por tu aporte, me soluciono el problema.

+1
0
-1
Imagen de angelitognome
+1
-1
-1

Buenas! yo también tuve este problema pero investigué y encontré la solución, solo tienes que poner esto en la Terminal:

Primero:
sudo apt-get update

Te saldrá que pongas tu contraseña, la introduces aunque no salga nada (es un método de ubuntu de protección que no sirve para nada xD) y presionas ENTER.

Cuando se hayan cargado todos los repositorios, introduce:
sudo apt-get upgrade

+1
-1
-1

Angel de la Cruz Sanchez