Problema Repositorios, Ubuntu 10.10

Imagen de franhm
0 puntos

Hola, tengo el siguiente problema, me sale un triangulo rojo con un símbolo de exclamación en el panel superior, y cuando va a actualizar me sale el siguiente error:


W:Failed to fetch http://ppa.launchpad.net/cybolic/ppa/ubuntu/dists/maverick/main/source/Sources.gz  404  Not Found
, W:Failed to fetch http://ppa.launchpad.net/cybolic/ppa/ubuntu/dists/maverick/main/binary-i386/Packages.gz  404  Not Found
, E:Some index files failed to download, they have been ignored, or old ones used instead.

Estos son los repositorios que tengo:


deb cdrom:[Ubuntu 10.10 _Maverick Meerkat_ - Release i386 (20101007)]/ maverick main restricted
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

deb http://es.archive.ubuntu.com/ubuntu/ maverick main restricted
deb-src http://es.archive.ubuntu.com/ubuntu/ maverick main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://es.archive.ubuntu.com/ubuntu/ maverick-updates main restricted
deb-src http://es.archive.ubuntu.com/ubuntu/ maverick-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://es.archive.ubuntu.com/ubuntu/ maverick universe
deb-src http://es.archive.ubuntu.com/ubuntu/ maverick universe
deb http://es.archive.ubuntu.com/ubuntu/ maverick-updates universe
deb-src http://es.archive.ubuntu.com/ubuntu/ maverick-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://es.archive.ubuntu.com/ubuntu/ maverick multiverse
deb-src http://es.archive.ubuntu.com/ubuntu/ maverick multiverse
deb http://es.archive.ubuntu.com/ubuntu/ maverick-updates multiverse
deb-src http://es.archive.ubuntu.com/ubuntu/ maverick-updates multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://es.archive.ubuntu.com/ubuntu/ maverick-backports main restricted universe multiverse
# deb-src http://es.archive.ubuntu.com/ubuntu/ maverick-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu maverick partner
# deb-src http://archive.canonical.com/ubuntu maverick partner

## This software is not part of Ubuntu, but is offered by third-party
## developers who want to ship their latest software.
deb http://extras.ubuntu.com/ubuntu maverick main
deb-src http://extras.ubuntu.com/ubuntu maverick main

deb http://security.ubuntu.com/ubuntu maverick-security main restricted
deb-src http://security.ubuntu.com/ubuntu maverick-security main restricted
deb http://security.ubuntu.com/ubuntu maverick-security universe
deb-src http://security.ubuntu.com/ubuntu maverick-security universe
deb http://security.ubuntu.com/ubuntu maverick-security multiverse
deb-src http://security.ubuntu.com/ubuntu maverick-security multiverse

¿Alguien que tenga instalado Ubuntu 10.10 y que no haya tocado los repositorios me podría dar el contenido de su /etc/apt/sources.list para copiarlo y solucionar mi error?

Espero que me puedan ayudar.
Gracias de antemano.
Saludos

Imagen de gledof
+1
0
-1

Entra a Synaptic y Configuracion-->Repositorios. Una vez en la ventana abre la opcion de Descargar desde: y busca Seleccionar mejor servidor esta opcion te buscara el servidor mas optimo para tus descargas. Despues actualiza la base de datos y trata de actualizar o instalar alguna aplicacion.

+1
0
-1

Saludos·

Imagen de franhm
+1
0
-1

Hola!
Hice lo que me indicaste, pero sigue igual, el triángulo de alerta aparece de vez en cuando, y cuando pongo el gestor de actualizaciones siempre me da este fallo:


W:Failed to fetch http://ppa.launchpad.net/cybolic/ppa/ubuntu/dists/maverick/main/source/Sources.gz  404  Not Found
, W:Failed to fetch http://ppa.launchpad.net/cybolic/ppa/ubuntu/dists/maverick/main/binary-i386/Packages.gz  404  Not Found
, E:Some index files failed to download, they have been ignored, or old ones used instead.

¿Alguien me puede ayudar?
Muchas Gracias

+1
0
-1
Imagen de Goyo
+1
0
-1

¿Ayudar a qué?

Si quieres que desaparezca el mensaje de error, elimina ese repositorio. No tiene paquetes para Maverick.

Si quieres usar Vineyard en Maverick usa el repositorio testing:
https://launchpad.net/~cybolic/+archive/vineyard-testing

+1
0
-1
Imagen de furtaxi
+1
0
-1

Que se aprovechan los festivos y fines de semana, para mantenimiento de los servidores.

Es muy probable que en un par de días, ya puedas acceder sin problemas.

De todas formas, si seleccionas "Servidor principal", no suele fallar.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de Goyo
+1
0
-1

Hombre, furtaxi, no me confundas más al chaval que bastante tiene con lo suyo. El repositorio problemático está en launchpad, no en el "Servidor principal", y funciona perfectamente salvo que no tiene paquetes para Maverick ni pinta de que vaya a tenerlos.

+1
0
-1
Imagen de furtaxi
+1
0
-1

Ahora me doy cuenta, launchpad no está en Ubuntu.

Pero launchpad sí tiene repos maverick, yo tengo el de kdenlive:

deb http://ppa.launchpad.net/sunab/kdenlive-release/ubuntu maverick main
deb-src http://ppa.launchpad.net/sunab/kdenlive-release/ubuntu maverick main

Vamos, puede que sólo para ésta aplicación, pero supongo que debe de haber más. Y que también pueden estar de mantenimiento.

(Por cierto, en concreto, éste Kdenlive es mucho más completo que el que sirve Canonical)

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de Goyo
+1
0
-1

En Launchpad hay cientos o miles de repositorios, algunos tienen paquetes para maverick y otros no. El de cybolic que franhm tenía activado es de los que no.
http://ppa.launchpad.net/cybolic/ppa/ubuntu/dists/

+1
0
-1
Imagen de furtaxi
+1
0
-1

Y yo que me había propuesto no aprender nada hoy...

Goyo, tú tienes la culpa de que no cumpla mis promesas...
:)

Aunque ya me conoces... siempre salto por otro lado...

http://ppa.launchpad.net/cybolic/vineyard-testing/ubuntu/dists/maverick/...

Que sea ése el que tiene que poner o no... ni idea.
:)

(Lo encontré poniendo en google "cybolic launchpad maverick")

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de franhm
+1
0
-1

Muchísimas Gracias, ya esta solucionado.

No sabía que podía ser porque yo no había añadido esos repositorios, y no sabía porque me daba este fallo.

¿Puede que halla sido porque pase el BleachBit?

Gracias de Nuevo.

+1
0
-1
Imagen de Goyo
+1
0
-1

No creo, se supone que BleachBit quita cosas, no las añade.

Más bien pienso que instalaste o trataste de instalar Vineyard y se te ha olvidado. ¿Sabes qué es Vineyard? ¿Has estado intentando solucionar problemas con Wine?

Los repositorios no se añaden solos por arte de magia.

+1
0
-1
Imagen de leduardoct
+1
0
-1

Hola me da mucho gusto que hayas resuelto tu problema podria ser amable y explicarnos a los novatos que no entendimos como le hiciste gracias

+1
0
-1
Imagen de Shana
+1
0
-1

Por favor explica para novatos, ya que tengo el mismo problema pero no entendí como lo resolvieron :(

+1
0
-1

Solo se que no se nada...

Imagen de Frannoe
+1
0
-1

Imagen de Esteban Cabrera Romo
+1
0
-1

Hola
Yo tengo instalado Ubuntu 10.10, ejecuto el gestor de actualizaciones, mensiona todos los paquetes que le hacen falta por instalarse, sin embargo al momento de darle la opcion de Intalación, me manda una ventana con el siguiente mensaje:

Se requiere la instalación de paquetes no confiables

La acción puede necesitar la instalación de paquetes de fuentes no autenticadas.

me pueden ayudar a resolver este problema.

saludos.

+1
0
-1
Imagen de xion_azuel
+1
0
-1

saben cuando trato de actualizar los repositores me sale el siguiente error:

W:Failed to fetch http://archive.canonical.com/ubuntu/dists/lucid/Release Unable to find expected entry prtner/source/Sources in Meta-index file (malformed Release file?)
, E:Some index files failed to download, they have been ignored, or old ones used instead.

y tengo instalado el ubuntu 10.10 ayuda por favor

+1
0
-1
Imagen de Nahumfg
+1
0
-1

Hola, últimamente he instalado algunos paquetes nuevos desde synaptic pero curiosamente cada que instalo un nuevo paquete al momento de querer actualizar los repositorios me aparece esto:

ERROR###ERROR###ERROR###ERROR###ERROR###ERROR###ERROR
W:Imposible obtener http://ppa.launchpad.net/cairo-dock-team/ppa/ubuntu/dists/debian/main/so... 404 Not Found
, W:Imposible obtener http://ppa.launchpad.net/cairo-dock-team/ppa/ubuntu/dists/debian/main/bi... 404 Not Found
, W:Imposible obtener http://ppa.launchpad.net/robert-ancell/unity-greeter/ubuntu/dists/debian... 404 Not Found
, W:Imposible obtener http://ppa.launchpad.net/robert-ancell/unity-greeter/ubuntu/dists/debian... 404 Not Found
, E:Some index files failed to download. They have been ignored, or old ones used instead.

P.D. Uso una distro que no es ubuntu pero está basada en ubuntu, me pregunto si hay algún tipo de problema con esto en el foro. Agradecería un poco de ayuda

+1
0
-1

Linux user 4ever

Metas Linuxeras:
*Hacer mi primer programa (x)
*Alcanzar excelencia en programación ()
*Aparecer en los créditos de alguna de las distribuciones ()
*Facturar 2 Millones de Dólares()