Mal sonido con Rakarrack

Imagen de jacy_hv
0 puntos

Bueno por fin consegui hacer funcionar el Jack conection Kit a traves de la tarjeta de sonido de la placa base, ahora el problema es que el sonido que escucho al conectar el Racarrack no es el bueno, se escucha la guitarra en limpio, puedo eschuchar los efectos de chorus, reverb, etc y por eso se que el Rcarrack esta cogiendo el sonido de la guitarra pero el sonido no es bueno, por ejemplo la distorsion no suena, como el preset de metal se eschucha la guitarra con los efectos pero en limpio sin distorsionar y toketeo el panel de overdrive y nada de nada.
Tambien me pasa con el Jack Rack, da la sensacion como si los programas estuvieran capados, por decir algo.

Imagen de Pablo_F
+1
0
-1

Hola,

Pueden ocurrir varias cosas:

Una, que la tarjeta de sonido esté haciendo mezcla por hardware, es decir, pasando el audio de la entrada directamente a la salida, sin pasar por el ordenador. Inténtalo arreglar con el mezclador alsa. Tienes que conseguir lo que te indiqué en el otro hilo, que la entrada de audio no pase directamente a la salida.

Dos, que las conexiones de jack no sean las correctas.

O tres, que estés bypasando el efecto.

Lo más probable y lo más difícil de arreglar en tarjetas comerciales es la primera causa, pero comprueba antes las otras dos. Para descartar la segunda causa, cuando creas que todo está bien pero no funciona, da la salida de terminal del comando:

jack_lsp -c

para echar un vistazo a cómo tienes echas las conexiones (también sirve un pantallazo de la ventana de conexiones de Jack Control).

Saludos, Pablo

+1
0
-1

"Los analfabetos del siglo XXI no serán aquellos que no sepan leer y escribir, sino aquellos que no sean capaces de aprender, olvidar lo aprendido y aprender de nuevo" (Alvin Toffler)

Imagen de jacy_hv
+1
0
-1

Vale, no se como hacer para que el sonido no se mezcle por hardware, creo que esto me pasa con la Creative X-fi Titanium y con Line6 Toneport UX1., pero con la tarjeta de de la placa base creo que esto no me pasa, porque ya he conseguido que suene el rakarrack bien con las distorsiones, el problema ahora es que me hace ruido de fondo, como un zumbido, como el sonido que se escuchaba en las cintas de los antiguos walkman.
Me acuerdo que con Gearbox de Line6 se escuchaba un ruido, mucho menor que este y el sofware llevaba un reductor de ruido (hum reduced, o algo asi) y se podia reducir un poco.
Un saludo y gracias.
AH! Estas son las conexiones
system:capture_1
rakarrack:in_1
rakarrack:in_2
system:capture_2
system:playback_1
rakarrack:out_1
system:playback_2
rakarrack:out_2
system:playback_3
system:playback_4
system:playback_5
system:playback_6
rakarrack:in_1
system:capture_1
rakarrack:in_2
system:capture_1
rakarrack:aux
rakarrack:out_1
system:playback_1
rakarrack:out_2
system:playback_2
rakarrack:in
rakarrack:MC out

+1
0
-1
Imagen de jacy_hv
+1
0
-1

He conseguido quitar el ruido de fondo del Rakarrack, conectando la guitarra a otra entrada y ahora se escucha perfecto el Rakarrack pero los efectos de distorsion, overdrive, creo que los efectos de saturacion en general, no se porque,no hacen nada.
Toco el chorus, flanger, reverb... todos modifican el sonido de la guitarra pero pongo el overdrive, distortion y nada no me saturan el sonido, que paranoia
Mi primera impresion del progrma es buena con el sonido de la guitarra en limpio, pero me falta la distorsion, ya queda menos, jeje

+1
0
-1
Imagen de Pablo_F
+1
0
-1

Hola,

También tienes gx_head, un ampli virtual de guitarra. Para más info, google: gx_head hispasonic

Saludos, Pablo

+1
0
-1

"Los analfabetos del siglo XXI no serán aquellos que no sepan leer y escribir, sino aquellos que no sean capaces de aprender, olvidar lo aprendido y aprender de nuevo" (Alvin Toffler)