Dapper Release Candidate disponible

+1
0
-1

Hace unas horas Matt Zimmerman, miembro de Ubuntu, ha anunciado que la version _casi_ final de Ubuntu Dapper 6.06 esta disponible desde ya mismo.

Las versiones de Kubuntu y Edubuntu tambien estan disponibles.

Si quieres ayudar encontrando posibles fallos para que puedan ser arreglarlos antes del lanzamiento final, presumiblemente el 1 de Junio, esta es tu oportunidad, descargala o actualiza tu sistema ya mismo!.

Este es el correo donde se anuncia la disponibilidad de Ubuntu 6.06RC así como direcciones para la descarga.

Saludos.

Comentarios

Imagen de albertodv

Enlace directo a los nuevos cambios hechos desde la última actualización (dapper flight 7):
http://www.ubuntu.com/testing/dapperrc

Traduzco un poco así en plan rapido:

- El instalador grafico Live CD o CD vivo es ahora el método recomendado para instalar ubuntu (mientras lo instalas puedes chatear, leer el correo o escuchar música..)

- Se actualiza GStreamer (software encargado de tareas multimedia por defecto en GNOME) de 10.6 a la versión 10.7

- Se continua actualizando el arte gráfico de ubuntu, nuevos iconos, mejora del menú de ayuda..

- Nueva ventana emergente del actualizador

- Nuevo rediseño de la ventana cerrar sesión/apagar

- La última versión Firefox 1.5.3

- Ahora se añade JAVA en los repositorios oficiales de Ubuntu al cambiar la empresa SUN la licencia del software (ahora se permite su distribución de forma libre).

También me gustaría que todos los que usamos dapper comuniquemos (obviamente en inglés) de la mejor manera posible los errores que veamos: asegurarse antes de que son errores de verdad preguntando por ejemplo aquí, y no saturar con posibles tonterías al equipo de Ubuntu.

A disfrutar de la casi-dapper final :-)
*-*-*-*-*-*-*-*-*-*-*-*-*-*-*
Guía ubuntu para novatos
Linux + Juegos
Tienda juegos para linux
*-*-*-*-*-*-*-*-*-*-*-*-*-*-

Imagen de Anónimo

Entonces, ¿si yo instalé la Flight 7, ahora para actualizar debo hacer el
sudo apt-get dist-upgrade
y ya está?

Imagen de ldotlopez

$ sudo apt-get update && sudo apt-get dist-upgrade

;)

Luis Lopez Lopez [E+JID:xuzo@ikossi.org]
http://www.cuarentaydos.com

Imagen de Ferre_66

Quedaria por resolver la encriptacion wep en modo shared. Es decir, shared key. Yo llevo tres meses intentandolo y nada de nada. De todas maneras, felicidades para los desarrolladores. Lo estan haciendo de maravilla.

Imagen de Anónimo

la grafica geforce2 mx 400 tampoco funcionan. ni con el driver actual, ni con el legacy ni nada solamente funciona con vesa si pones "nv" o "nvidia" la pantalla se queda en negro

Imagen de tinho

Yo tengo esa misma tarjeta y a mi me va con nv en la ultima actualizacion. Con nvidia no me arrancaban las X-window.

Imagen de uticox

pero instalaste desde 0 o es una breezy actualizada?

Imagen de Segarra

Me imagino que una vez con la Candidate Release, cuando pasado mañana este la final, el solo se actualizara al comprobar las actualizaciones no?
Ya que poco tendra que cambiar... :?

Silver Segarra

Ubuntu 13.10

Imagen de Anónimo

Yo tengo una similar y si que funciona, al menos actualizando desde breeze poco a poco. Mi tarjeta está funcionando con los drivers de nvidia propietarios a la perfección (si se puede decir eso). No veas que bien patina el pinguino sobre la nieve. Eso si, no se me ocurre hacer un update a los drivers de la tarjeta sin copia de seguridad previa. Yo de momento he reemplazado breeze por dapper en sources.list y poco a poco he ido actualizando los programas que utilizo (firefox, kword, xine, amarok, konqueror). De momento funcionan todos.

Imagen de albertodv

Deberías de actualizar como siempre has hecho, por consola, synaptic o el actualizador de ubuntu, cualquiera vale porque al instalar flight 7 tendrás los repositorios dapper, así que cuando salga la oficial y sus posteriores actualizaciones idem ;-)

*-*-*-*-*-*-*-*-*-*-*-*-*-*-*
Guía ubuntu para novatos
Linux + Juegos
Tienda juegos para linux
*-*-*-*-*-*-*-*-*-*-*-*-*-*-

Imagen de Anónimo

"También me gustaría que todos los que usamos dapper comuniquemos (obviamente en inglés) de la mejor manera posible los errores que veamos: asegurarse antes de que son errores de verdad preguntando por ejemplo aquí, y no saturar con posibles tonterías al equipo de Ubuntu."

Hola,
Tengo algunas dudas sobre el sistema de notificación de errores. He visto un error importante en el paquete noteedit (un editor de partituras). He encontrado en launchpad el mismo error ya reportado y he añadido la información de la que dispongo, incluida la solución al problema (y un nuevo problema que viene por usar paquetes compilados por mí:
https://launchpad.net/distros/ubuntu/+source/noteedit/+bug/38743
Las dudas vienen por lo siguiente:
- Nadie parece contestar al reporte, ya que aparece como unconfirmed. ¿Sería mejor escribir al mantenedor del paquete o esperar?
- En Launchpad, si pinchamos sobre el nombre del paquete afectado (en la cabecera del bug, en la columna "Affects") veo que yo por ejemplo podría cambiar el status a "Confirmed" o Severity a "Major". Creo que ambas acciones estarían justificadas (el error ha sido comunicado por varios usuarios, la solución la he sacado de una página de Debian, y el error es grave porque no permite trabajar con el programa) pero no sé si cualquier usuario puede cambiar estas opciones o si hay que esperar a que lo hagan los administradores o alguien del grupo de trabajo de Ubuntu. ¿Podrías aclararme también este aspecto, por favor?
- Ya que estamos, si alguien conoce la solución al problema de las actualizaciones que se menciona en el reporte, podría indicarlo aquí...
Gracias!
Oscar

Imagen de yomismo

El sábado actualicé a Drapper desde Breezy siguiendo los pasos de la web, pero no funciona. Durante el inicio aparecen numerosos mensajes de error y las X no arrancan. Me esperaré a la versión definitiva y la descargaré del servidor. 1 saludo a todos

Imagen de bulix

Bueno yo me lo he instalado y... !Flipo! Muy guapa la nueva versión de Ubuntu. No he hecho nada especial aún, tampoco suelo hacerlo, he actualizado el sistema y me he instalado el k3b. Yo como sistema oficial propio sigo con mi Ubuntu 5.10 pero iré testando este.
Por cierto que en Dapper el gnome-dictionary si funciona (En el 5.10 se me colgaba). Es una aplicación poco relevante para la mayoría pero a mi me va de coña para mis quehaceres. De hecho soy un usuario muy centrado en el uso de ofimática común (procesadores de texto y hojas de cálculo), navego y busco información filosófica e histórica, escucho música e intercambio correos.

Mi arquitectura es muy estandar, i686, y mis perifériocos se adaptan bien a todas las distros (Fedora Core 5, Debian Sarge, Ubuntu, Suse 10.1...), una impresora HP Deskjet 930C y un router D-Link 504T, un momitor LCD cuya marca desconozco y cuatro trastos mas bien simples, y por eso quizá no he sufrido grandes problemas de hardware ni de dispositivos. Acabo de probar un USB pet Commodore de 128 MB y chuta.

No se... Pinta bién. Sólo he notado que durante el proceso de instalación no podía acceder a las actualizaciones de seguridad.

Imagen de Anónimo

Hola a todos,
yo me pase a dapper con el anuncio de la beta 1. No tengo casi ninguna queja. El único problema que he detectado es que ha dejado de funcionar el gestor de bibliografias, el pybliographic. Antes funcionaba perfectamente pero desde que actualizé, cuando intento arrancarlo hace un intento de arrancar y se vuelve a apagar solo, como si nada hubiese pasado.
He intentado purgar el paquete i volverlo a instalar unicamente desde los repositorios de Dapper directamente pero me pasa lo mismo,
Alguien sabe que podria pasar? Que yo sepa pybliographic esta hecho en python, dado que se
han actualizado las librerias de python, puede que no sea compatible aun? Se sabe si se corregirà ese problema?
Si no hoy solucion, alguien conoce algun programa parecido, que no sea el de gtk, que no me gusta nada.
Gràcias por todo

Imagen de Bloodsucker

Prueba a ejecutarlo desde consola y así podrás ver el error que te aparece y tener una mejor idea del posible problema.;)

Mas dudas sobre linux?, preguntamelas en mi blog ---> http://bloodblog.coconia.net/

 

 

--- Mi Blog: http://bloodblog.coconia.net/

Imagen de Anónimo

Los usuarios de las versiones Fight pasaran a la Realse automaticamente actualizando o tendrán que reinstalar todo el sistema?

Imagen de albertodv

Ya esta contestada esta pregunta en otros comentarios de esta noticia, un saludo.

*-*-*-*-*-*-*-*-*-*-*-*-*-*-*
Guía ubuntu para novatos
Linux + Juegos
Tienda juegos para linux
*-*-*-*-*-*-*-*-*-*-*-*-*-*-

Imagen de Anónimo

Muchas gracias albertodv....

¡Viva Ubuntu!

Imagen de Anónimo

Agradecería que publicáseis un mini how-to o wiki de como conseguir conectarse a internet con el ADSL de Wanadoo o Telefónica a través de un módem usb.

Disclaimer: me refiero a algo como este post

http://www.ubuntu-es.org/node/17128

Pero ampliando este apartado:

Hecho esto y "si no hemos tenido ningun error"

Ya que podríamos aportar entre todos los errores que Sí aparecen.

Imagen de Anónimo

Ofrezco una disculpa por adelantado....

Se me hace que decir "casi final" no es SUFICIENTE ni ETICO.. cuando se menciona una versión "RC" (Release Candidate).
En mi muy humilde opinión se debería tratar cada descripción TAL CUAL; es decir, "casi final" NO significa NI "estable" NI "versión de prueba", simplemente no ofrece lo que ES. RC quiere decir (no literalmente) Candidato a Versión Final.
No pretendo ser un payaso que quiera definir cada concepto del Inglés al Español, todo lo contrario. Pero tampoco me gusta que me confundan (cómo antes pasó) con términos que "aloquen" y "atraigan" mi atención con un "casi"; es decir, cada vez que que leo YA SALIÓ LA VERSION TALCUAL.... uffff me aloco y me pongo feliz :).
Con lo que SI estoy de acuerdo es que la versión 6.06, LTS RC, es que es una versión MUY ESTABLE y que hasta el momento... no me ha dado problemas :).
Hago todo este "show" para pedirles a los OPs o FMs que sólamente ofrezcan información certera... el "casi" y el "ya merito" debemos utilizarlos sólo como expresiones autóctonas de regiones... y no como "ofreciemiento de algo nuevo y relevante como lo es Ubuntu Dapper Drake 6.06 LTS RC.

Reitero mis disculpas por el "daño" emocional que pueda causar al autor del Blog, pero mi intenci´on es auténtica e integra sin el menoscabo a su capacidad coyuntural al conocimiento de la materia en cuestion.

Con mis mejores deseos...

Luis C. Suárez

luiscsuarez (arroba) gmail punto com