Instalar impresora canon pixma mp280 (solucionado)

Imagen de edcamte
0 puntos

Amigoa quisieran me ayudaran primero diciendome como se hace o mostrandome los link o direcciones para encontrar los driver necesarios para la instalacion de esta impresora tengo el cd de instalacion pero ni con wine e podido y sinceramente soy nuevo con este sistema operativo que me parece genial hasta ahora, espero me ayuden gracias.....

Imagen de Dinapama
+1
0
-1

Mira en esta dirección . Uriliza el formulario para localizar la mp280. Descargas los drivers para la impresora y para el escaner. Busca (cuando tengas descargados) aquellos archivos que vienen se llaman .deb; es tan sencillo como pulsar sobre ellos y se instalan sólos. Para que funcione el escaner tienes que usar GIMP. Espero que te haya servido.

+1
0
-1

Dinapama

Imagen de edcamte
+1
0
-1

Gracias por tu colaboración he logrado utilizar mi escaner, agradezco mucho que personas como tu esten dispuestas a colaborar con personas principiantes como yo me faltaba era buscar el programa adecuado. muchas gracias.

+1
0
-1
Imagen de dailoscm
+1
0
-1

Hola, he intentado hacer lo que ponen, y he descargado los 4 archivos que hay en la página que indican, pero ahí me he quedado, ya que soy nuevo en esto también y no se cómo instalarlos... Si me pudieran guiar, se los agradecería...

Un saludo y gracias de antemano!!

+1
0
-1
Imagen de Dinapama
+1
0
-1

Vete abriendo los paquetes hasta que encuentres los siguientes:
Para la impresora:
cnijfilter-common_3.40-1i386.deb
cnijfilter-mp280series_3.40-1_i386.deb
Para el escaner:
scangearmp-commom_1.60-1_i386.deb
scangearmp-mp280series_1.60-1i386.deb
Pulsa sobre cada uno de ellos y se instalarán sólos. Necesitas tener instalado (valga la redundancia) el instalador GDebi que lo encuentras en Aplicaciones/ centro de software de Ubuntu.
Saludos cordiales

+1
0
-1

Dinapama

Imagen de dailoscm
+1
0
-1

He descomprimido cada uno de los paquetes y al meterme en ellos, no encuentro (en ninguno) el archivo .deb... la cosa es que no tienen el nombre que me indica, sino:

cnijfilter-source-3.40-1
MP280series_printer_driver
MP280series_scanner_driver
scangearmp-source-1.60-1

Gracias por la ayuda que me está prestando y espero no ser muy pesado ;)

Un saludo,
dailoscm

+1
0
-1
Imagen de Dinapama
+1
0
-1

Supongo que has descargado los "source" (que es el código fuente). Te pongo los enlaces de dónde los he bajado yo. Para la , y para el . Bájalos directamente de ahí. Vete abriendo los archivos hasta que encuentres packages, y dentro encontrarás los .deb que te digo. Funciona seguro, yo lo he hecho así. Debo decirte que yo apenas llevo dos meses con esta maravilla que es Ubuntu. También te digo que el escaner necesitas usarlo desde GIMP porque de otra forma no funciona, (al menos que yo sepa).

+1
0
-1

Dinapama

Imagen de dailoscm
+1
0
-1

Mil gracias, de verdad. Me va de miedo.

Un saludo.

+1
0
-1
Imagen de julio5273
+1
0
-1

estuve batallando para instalar la misma impresora, gracias por tomarte la molestia de explicar tan claramente, así es mas fácil de usar Ubuntu, Saludos desde México.

+1
0
-1
Imagen de Mcore2508
+1
0
-1

buenas!! disculpen he hecho todo lo del foro soy nuevo en esto, pero a la hora de instalar el paquete de cnijfilter-common_3.40-1i386.deb
y
cnijfilter-mp280series_3.40-1_i386.deb

me aparece este error :
Error: Arquitectura incorrecta «i386»
son 4 paquetes pero solo pude instalar dos
cnijfilter-common_3.40-1_amd64.deb
y cnijfilter-mp280series_3.40-1_amd64.deb
ya hice lo que pude pero tope
saludos.

+1
0
-1
Imagen de freesrey
+1
0
-1

mi impresora es detectada por el ubuntu10.10,el scanner me funciona bien , las copias igual las saca bien ,pero no me imprime ningun documento,sale el icono de la impresora por un momneto, se pone en cola de impresion el documento, luego se apaga el icono de impresion y....... nada no me lo imprime ,alguien a tenido este mismo inconveniente ?

+1
0
-1
Imagen de darknesssoul9410
+1
0
-1

La impresora quedo bien instalada muchas gracias. Ahora mi problema es que el escaner no funciona.Oprimo la tecla escanear de la multifuncional y no pasa nada.

+1
0
-1
Imagen de firecold
+1
0
-1

aqui esta la solucion para el scaner: http://www.ubuntu-es.org/node/169726#comment-487409

+1
0
-1

Imagen de elmaurii
+1
0
-1

A mi me pasa lo mismo que Mcore2508 y no se como solucionarlo, soy nuevo en esto no se si sera por que es la version 11.10 creo de ubuntu

+1
0
-1
Imagen de elmaurii
+1
0
-1

perdona me eh equivocado tengo el ubuntu 11.04

+1
0
-1