las ventanas se vuelven atrás y el navegador a la página de inicio

Bueno pues hace ya más de un mes que empezó por volverse a una página anterior cuando esta viendo una web. Al poco lo hacía con más frecuencia pero reiniciaba y parecía solucionarse. Pero ya se ha negado de tal manera que hasta navegando por las carpetas me pongo a pinchar rápido de una carpeta a otra que esta dentro y de ahí a otra subcarpeta hasta llegar a un documento y entonces al detenerme antes de abrirlo veo como me va saltando los pasos que he dado a la inversa hasta llegar a mi carpeta personal.
El navegar por internet ya es imposible con los dos navegadores que tengo y he tenido que escribir esto desde otro sitio.
He reinstalado navegadores y nautilus pero sigue exactamente igual de jodido. Mi sistema es el de 64 bits.
No tengo ni puta idea de lo que pasa, estoy harto de mirar por ahí pero no veo a nadie que le haya pasado. Sin embargo tengo un par de sospechas de lo que puede ser. Una es por algo que hice unos días antes de que me ocurriera la primera vez. Metí en papelera unos archivos que no había manera de borrarlos y tiré de comandos (sudo rm -fR /home/usuario/.local/share/Trash) cosa que me funcionó y no noté ningún problema en principio.

Y la otra cosa que creo que me ha podido joder el Ubuntu 8.04 creo que han podido ser las actualizaciones pues creo que ya desde enero no tenía soporte y yo he seguido actualizando como siempre hacía.

Acepto vuestras sugerencias, en un principio he pensado en actualizar al 10.04 aunque la verdad que estaba bastante contento con el Hardy Heron. Pero la verdad es que no sé si eso servirá para poder arreglarlo porque pienso pasar de esta LTS a la otra por internet . Lo ideal para mi sería que pudiera arreglar este desaguisado para seguir con el mismo pero no tengo el disco del 8.04 y de tenerlo tendría que copiar todo lo que tengo en /home porque no está aparte de ahí que lo quiera pasar al otro por internet o reparar el sistema actual.

Espero haber puesto la pregunta en el apartado ideal.
Un saludo y gracias por anticipado para los que me respondan.

Imagen de Scorpyo82
+1
0
-1

Amigo, has una prueba.

Arranca con un live cd de ubuntu, y comprueba que no te pase lo mismo.

Yo creo que es problema del teclado...

Te explico, ¿tiene por casualidad tu teclado las teclas de "<<" y ">>" (las típicas para para avanzar y retroceder música)?? pues nautilus, firefox y muchos otros programas puede que te las usen para avanzar por las carpetas o retroceder, y puede que la de la izq esté pulsada, porque esté en mal estado.

Si usas un pc de escritorio, prueba a poner otro teclado.

Ese atajo que te ocurre se consigue con la combinación de ALT+(flecha izq o flecha derch)

Por eso apuesto más a que es de teclado.

Suerte.

+1
0
-1

Si entro en Window$ estoy más tenso que en el bautizo de un gremlin.
Linux user: 545.017
Por favor, si solucionas el hilo añade [Solucionado] al título.

Imagen de Inmigrante_digital
+1
0
-1

Amigo Scorpyo82 el cd que tengo es el 10.4 ya que el 8.04 me lo traía instalado desde la tienda. ¿Puedo intentarlo con ese, o mejor no? Me lo podía haber descargado pero no lo hice porque al principio estaba muy verde, de hecho no he arrancado nunca desde disquetera. Pero vamos que sé como se hace, creo que meto el cd, modifico la bios al reiniciar y utilizo la opción de sólo probar el cd sin instalar ¿Es asi ?

Sigo con el teclado.... verás creo que el teclado no es porque el problema no surge de pronto sino que va agravándose desde hace como mes y medio. Y el teclado va bien con el Windows que tengo en un rincón del disco duro ja,ja.... El uso del Ubuntu era ya casi del 100% hasta que me ha surgido este problema.
Tengo las teclas que dices en la parte superior izquierda pero nunca me funcionaron por lo que ni hecho cuenta de ellas.

La cosa es que ahora al arrancar me dice que hay un error al iniciar el demonio del administrador de preferencias de Gnome. Lo que sea que le ocurre al 8.04 cada día lo jode más creo yo. Hace como un amago de pantallazo al iniciar después de meter la clave pero no se pierden aún configuraciones.

Si para el sabado no he dado con una solución creo que voy a pasarme al 10.04, sino fuera por esta incidencia me quedaría más tiempo con el viejo Hardy.

Bueno espero respuestas e ideas. Qué no sean muy complicadas que soy inmigrante digital ja,ja... Un saludo.

+1
0
-1
Imagen de Scorpyo82
+1
0
-1

Jejeje, pues sí, puede ser que haya algún módulo que te esté dando problemas con tu viejo sistema...

Y sí, para probar ubuntu se hace como tu mismo has dicho, solo un detalle, y es, que si tu bios lo soporta puede que tengas una opción de arrancar desde el cd sin modificar la bios.

Cuando arranca el pc, se muestran los datos de la bios, memoria y toda la historia...

Y abajo, suele poner:
Press DEL for Setup -----------> presiona "borrar" para entrar en el menú de la bios
Press F12 for Boot menú ----------> presiona F12 para entrar en menú de arranque

Si te sale la segunda opción, (que no necesariamente tiene que ser F12) pues la presionas y te ahorras de entrar en la bios y hacer cambios, ya que los cambios en la bios permanecen, mientras que en el menú no permanecen y es solo para ese arranque, por eso su comodidad.

Si decidieses instalar la 10.04 pues solo tienes que machacar el viejo Hardy, usando sus particiones para el nuevo Lucid. (salvando los datos que quieras antes).

Un saludo.

+1
0
-1

Si entro en Window$ estoy más tenso que en el bautizo de un gremlin.
Linux user: 545.017
Por favor, si solucionas el hilo añade [Solucionado] al título.

Imagen de Inmigrante_digital
+1
0
-1

No te lo vas a creer colega pero el viejo Hardy se ha olido la chumasquina y hoy me esta funcionando ja,ja,ja... la madre que lo pario!!! No me ha salido mensaje de error de Gnome ni me se me vuelven las ventanas, lo único que si ha vuelto hacer es el amago de pantallazo tras meter la clave de acceso. Voy a aprovechar para borrar kernels viejos que no uso, lo haré desde Ubuntu tweak (pero no confío en que me sirva de nada)
Al prender lo que me sale abajo es "Press DEL to run Setup, Press TAB to display BIOS post message" . Entiendo según este mensaje que no tengo esa opción que dices ¿no....? y que la tecla DEL será "Supr".

En tiempos vi un tutorial sobre como se instalaba un Ubuntu junto con Windows, pero en este caso en que lo que quiero es poner el 10.04 justo donde está el Hardy ¿Qué debería hacer? coger la primera opción supongo ya que la segunda cogía el disco completo y la tercera era hacer particiones manualmente (no me atrevo con la última). En la primera opción ¿no tendría que cambiar nada, no...?

Un saludo y gracias por contestar.

+1
0
-1
Imagen de Scorpyo82
+1
0
-1

Al prender lo que me sale abajo es "Press DEL to run Setup, Press TAB to display BIOS post message" . Entiendo según este mensaje que no tengo esa opción que dices ¿no....? y que la tecla DEL será "Supr".

Correcto, no tienes esa opción en el arranque, pero lo tendrás dentro de la Bios.

Si eliges instalación manual podras machacar la partición de Hardy, si lo haces de la forma automática no podrás a no ser que borres toda la partición de Hardy.

En realidad es sencillo, le das a instalación manual, elijes la partición de Hardy, y le das eliminar particion, luego, la vuelves a crear como Primaria (aunque no es necesario, ya que puede ser lógica) Ext4 y punto de montaje / y le das el tamaño total.

Si usas particion para swap, la pillará del tirón sin preguntar, y si quieres partición para /home tendrías que reservar un poquito para hacer lo mismo pero el punto de montaje, sería /home.

siguiente siguiente........ jejeje
no es dificil

Pero si quieres, busca que hay muchos temas de estos en el foro.

Un saludo.

(Tiembla ahora Hardy vacilón.... tiembla ahora...! XD)

+1
0
-1

Si entro en Window$ estoy más tenso que en el bautizo de un gremlin.
Linux user: 545.017
Por favor, si solucionas el hilo añade [Solucionado] al título.

Imagen de Inmigrante_digital
+1
0
-1

Media docena de arranques y apagados pero se mantiene, no sé si darle una prorroga.

Te comento que en el gestor de actualizaciones me aparece arriba la opción de poder actualizar a 10.04.1 pero he leído que esas actualizaciones por internet suelen dar problemas ¿Qué me dices de eso? El tema de ext3 ó ext4 no es importante ya que parece que un usuario doméstico apenas notará la diferencia (según he leido por ahí).

Me gustaría que me comentases que tal te parece el 10.04 ¿Es realmente mejor que el Hardy?

Un saludo.

+1
0
-1
Imagen de Scorpyo82
+1
0
-1

Yo la verdad, no se quien para opinar sobre eso ya que yo empezé con la 10.04 del tirón, no sé como iba la 9.xx

Pero te puedo asegurar de que a mi me iba de escándalo con un portatil reciencomprado y bastante nuevo.
Supongo que traerá muchas mejoras con respecto a Hardy.

Reconoció todo pero la wifi a día de hoy me sigue yendo regular, quitando eso, perfecto.

Puedes probar a actualizarlo, pero es cierto, que no siempre tiene que funcionar bién....

Casí mejor te descargas la 10.04.1 LTS desde internet y la instalas de cero.
Tambien puedes instalar la 10.10.

Con respecto a Ext4, pues algo notarías si estubieses moviendo muchos archivos y de gran tamaño regularmente... pero bamos, que a simple vista, no se nota, aunque eso no quita de que sea mejor.

Un saludo.

+1
0
-1

Si entro en Window$ estoy más tenso que en el bautizo de un gremlin.
Linux user: 545.017
Por favor, si solucionas el hilo añade [Solucionado] al título.

Imagen de Inmigrante_digital
+1
0
-1

Ayer tuve 11 horas funcionando Memtest86+ y no me arrojó ningún problema. Además arranqué en Recovery y le di a arreglar paquetes rotos, pero me ha vuelto para atrás el navegador en un par de ocasiones.

Si instalo el otro Ubuntu desde CD ¿Qué pasará con el source.list, tengo que hacer uno nuevo, es dificil? y ¿las configuraciones de la impresora y el internet (lo tengo por cable al TPR del teléfono fijo) se modificarán o no?

Un saludo.

+1
0
-1
Imagen de Scorpyo82
+1
0
-1

Si instalo el otro Ubuntu desde CD ¿Qué pasará con el source.list, tengo que hacer uno nuevo, es dificil? y ¿las configuraciones de la impresora y el internet (lo tengo por cable al TPR del teléfono fijo) se modificarán o no?

Supongo que todo se irá a cero.

Pero lo de source.list que yo sepa no tienes que tocar nada....
Y la impresora, si te refieres a que es por wifi, en la versión 10.04 suele pillar todas las impresoras conectadas por red.

Ya te digo, si quieres, prueba a hacerte un Live-USB e intenta ver lo que consigues con él.

Lo más importante es que pises tu antiguo Hardy, de manera que tengas las distribuciones del disco duro igual que ahora.

Abre una terminal y escribe:

sudo fdisk -l

Y pega lo que te sale aquí.

Un saludo.

+1
0
-1

Si entro en Window$ estoy más tenso que en el bautizo de un gremlin.
Linux user: 545.017
Por favor, si solucionas el hilo añade [Solucionado] al título.

Imagen de Inmigrante_digital
+1
0
-1

Disco /dev/sda: 320.0 GB, 320072933376 bytes
255 cabezas, 63 sectores/pista, 38913 cilindros
Unidades = cilindros de 16065 * 512 = 8225280 bytes
Identificador de disco: 0x829f373b

Disposit. Inicio Comienzo Fin Bloques Id Sistema
/dev/sda1 * 1 26166 210169856 7 HPFS/NTFS
/dev/sda2 26167 38913 102390277+ 5 Extendida
/dev/sda5 26167 38389 98181216 83 Linux
/dev/sda6 38390 38913 4208998+ 82 Linux swap / Solaris

Esto es lo que me sale amigo Scorpyo82. La pregunta anterior era más estúpida de lo que parecía, no es wifi es una HP Deskjet_F2280. Lo que pasa es que todo este tinglado de los altavoces, router e impresora me lo pusieron y yo nada más tuve que ir aprendiendo a manejarlo poco a poco (como se me nota eso de Inmigrante digital ja,ja,ja...) y no sé si al poner otro Ubuntu me lo reconoce todo o que tengo que hacer.

Oye! he abierto el Gparted y me vienen unos trozos de memoria sin asignar. Concretamente 1MB al principio antes de Windows que es la primera partición y 7,34 MB después entre éste y el Ubuntu. ¿Eso tiene importancia? ¿Por qué no se ve con el comando fdisk -l?

Bueno pues he escrito todo esto y no se ha coscado el navegador.

Un saludo.

+1
0
-1
Imagen de Scorpyo82
+1
0
-1

Disposit. Inicio Comienzo Fin Bloques Id Sistema
/dev/sda1 * 1 26166 210169856 7 HPFS/NTFS
/dev/sda2 26167 38913 102390277+ 5 Extendida
/dev/sda5 26167 38389 98181216 83 Linux
/dev/sda6 38390 38913 4208998+ 82 Linux swap / Solaris

/dev/sda1 * ----> Aquí está Windows y es arrancable
/dev/sda2 ----> Esto es una partición extendida que contiene a sda5 y sda6
/dev/sda5 ----> Aquí tienes tu sistema Linux y tu Home
/dev/sda6 ----> Y aquí tienes el espacio de memoria de intercambio

El espacio que aprecias de 1 Mb sin asignar está presente en todas los discos duros creo yo, al crear particiones se deja un pequeño margen de espacio de seguridad automáticamente...

Yo creo que no tendrás problemas en configurar todo eso.
Ya que las cosas han cambiado bastante desde que pusiste Hardy.
Y si tienes algún problema solo tienes que postearlo y te ayudaremos.

Pues lo de las particiones, te lo hice poner para ayudarte con el tema del particionado manual para borrar tu hardy y usar el espacio para instalar una versión más reciente de Ubuntu.

  • 1.- Salva todos los datos que no quieras que se borren de tu usuario a un lugar seguro, por ejemplo, la partición de windows
  • 2.- Arranca con el CD o USB de ubuntu y escoje la opción de instalar.
  • 3.- Elije la opción "Especificar particiones manualmente"l
  • 4.- Elije la partición sda5 y dale a cambiar para usarla de esta manera:

Tipo: Ext4
Punto de montaje: /
Asegúrate de que esté la opción de formatear.

  • 5.- Elije la partición sda6 y dale a cambiar para usarla como swap "area de intercambio"

Ya le puedes dar a siguiente.

No es tan dificil ¿no?

Yo personalmente, tambien hago una partición para /home, para que los archivos personales no tengas que estar moviéndolos ni cosas raras cuando tengas que reinstalar.

Pero lo puedes dejar perfectamente así.

Un saludo.

+1
0
-1

Si entro en Window$ estoy más tenso que en el bautizo de un gremlin.
Linux user: 545.017
Por favor, si solucionas el hilo añade [Solucionado] al título.

Imagen de Scorpyo82
+1
0
-1

Por lo que he calculado, tienes 54 Gb para /

Si le dedicas unos 16 para / podrías dejar el resto (38 Gb) para /home
De esta manera tendrías mas orden en el disco duro y mas manejo para cuando tengas que reinstalar el sistema, ya que podrías formatear todo menos tu /home.

Un saludo.

+1
0
-1

Si entro en Window$ estoy más tenso que en el bautizo de un gremlin.
Linux user: 545.017
Por favor, si solucionas el hilo añade [Solucionado] al título.

Imagen de Inmigrante_digital
+1
0
-1

Ya me tocó los web´s otra vez y no le doy más coba. Gracias por tu paciencia socio ja,ja... en serio.

Tengo que ir seleccionando lo más importante de mis carpetas para salvarlo y Tengo el ISO del Lucid Lynx para 64 bits grabado porque lo vamos a hacer como tú dices. Así formateamos a ext4 y hago una partición aparte para /home, que era una cosa que hace tiempo quería hacer. Espero que me reconozca los altavoces, impresora y demás...... sino pues seguiremos enganchado al foro hasta solucionarlos si se puede.

Pero me tienes que indicar con más exactitud los pasos porque habrá de tirar de números para hacer la instalación de forma manual ¿no....? Así que a ver........ Te pongo lo que me sale en Gparted porque no me cuadran esos 54 Gb. Te digo de antemano que yo creo que los números que te di anteriormente referidos a los bloques pueden o deben ser Kilobites, aunque no me cuadran cuando los divido por 1024 y 1024 y los comparo con los Gb que me aparecen en el gestor de particiones y no me sale exactamente igual. Aquí te pongo lo que me sale en la pantalla del Gparted:

/dev/sda1 .......... ntfs ............. 200,43 GiB .............. boot
sin asignar .......................... 7,34 MiB
/dev/sda2 ............ extended ............... 97,65 GiB
dev/sda5 ............ ext 3 ............... 93,63 GiB (aquí viene el espacio libre y el usado)
dev/sda6 ............ linux-swap ................. 4.01 GiB

Comparalo Scorpio con lo que salió del comando, a mi no me cuadra con exactitud, aunque supongo que no hay que romperse mucho el coco. La cuestión es que me gustaría tener la misma memoria swap y una raiz de 20 GiB con eso yo creo que podría meter un montonazo de programas y nunca la llenaría. El resto lo quiero dejar para /home. ¿qué números te salen a la hora de ir creando las particiones, si dejamos 4 para swap, 20 para "/" y el resto para /home?

Venga un saludo.

+1
0
-1
Imagen de Scorpyo82
+1
0
-1

Siento haber tardado tantos días en contestar pero no tenía internet, estaba en un pueblo de Málaga.

Te paso un enlace a mi blog donde tengo como instalarlo.

http://pc-citos.blogspot.com/2010/12/instalacion-de-ubuntu-y-creacion-de-las.html

Cualquier duda, deberías crear otro hilo, pues se sale del tema de este.

Un abrazo.

+1
0
-1

Si entro en Window$ estoy más tenso que en el bautizo de un gremlin.
Linux user: 545.017
Por favor, si solucionas el hilo añade [Solucionado] al título.

Imagen de Scorpyo82
+1
0
-1

Por cierto, sigue la guía pero no borres la partición Ntfs que creo que tienes datos ahí, ¿no?

Saludos.

+1
0
-1

Si entro en Window$ estoy más tenso que en el bautizo de un gremlin.
Linux user: 545.017
Por favor, si solucionas el hilo añade [Solucionado] al título.

Imagen de Inmigrante_digital
+1
0
-1

¡Qué casualidad! No he podido volver a entrar aquí desde que te puse el anterior mensaje por falta de tiempo y también porque el Hardy no sabe ya que hacer para putear ja,ja,ja...... Y veo que hace 4 minutos que escribiste tú ja,ja...
Si ahora si funciona bien el navegador y las ventanas no retroceden, pero entonces no lo puedes poner en suspensión porque se suspende pero después no arranca, el botón de encendido de la torre no hace nada. Para apagar y volver a encender hay que hacerlo con la combinación de teclas Control+Alt+Supr pero claro lo que estabas haciendo se va al traste.
La última que me hizo sí que fue buena ja,ja,ja.... Estaba escribiendo y de repente el cursor se queda en espera y el teclado no responde. ¿Qué pensé? Pues lo lógico, que se habían acabado las pilas. Hasta esta mañana no podido ir a comprar unas nuevas. Pero mi sorpresa ha sido que no estaban apuradas del todo y que no era otra cosa que una jugada maestra del cabroncete del Hardy que se sigue columpiando.
Bueno pues voy a mirar lo de tu blog a ver que tal. Y tienes razón en el Windows tengo información que conservar y también quiero mantenerlo pues no tengo disco ya que es un OEM. Hace poco tuve que entrar en una web donde se necesitaba el explorer y también lo necesito para escanear documentos ya que el Hardy no lo hace con esta impresora, por eso quiero conservarlo aunque barajo la posibilidad de reducirlo.

Tienes mucha razón con eso de que ya nos estamos saliendo de madre. La conclusión es que el sistema se ha puesto inestable por un borrado forzoso de la papelera o por actualizar fuera del plazo de mantenimiento del Hardy Herón y la única solución parece ser la de pasar a la siguiente LTS.

Gracias por todo Scorpyo 82, ya nos seguiremos leyendo por estos lares pues tengo el Linux metido en las venas ja,ja,.... y aunque espero que 10.04.1 me vaya bien seguro que algún tropiezo tendré y volveré aquí para buscar remedios.

Lo dicho, muchas gracias y hasta otra. Un saludo desde el sur de Extremadura.

+1
0
-1
Imagen de Scorpyo82
+1
0
-1

Pues espero que todo te vaya bien y que le des su merecido a Hardy... jejeje anque, el pobre no se lo merece, pues ha sido fiel compañero hasta que le ha entrado la pito-pausea y no se aclara...

Inmigrante_digital un abrazo desde Málaga

PD: Veraneé una vez en Cazar de Palomeros y vi Camino Morisco, Pino Franqueado y otros pueblos... :D

+1
0
-1

Si entro en Window$ estoy más tenso que en el bautizo de un gremlin.
Linux user: 545.017
Por favor, si solucionas el hilo añade [Solucionado] al título.