No me abre /Lugares/Equipo

Imagen de Muchon
0 puntos

Intento ingresar a mi equipo para poder ver las unidades de pendrive o otra particion ntfs que tengo pero me sale el siguiente error:

No se pudo mostrar <>:

Nautilus no puede manejar direcciones computer:

Desinstale nautilus, lo instale denuevo y nada, tambien al momento de conectar un pendrive o algo no me sale en el escritorio ni nada, nose que hacer espero que me ayuden.

Imagen de Muchon
+1
0
-1

respondan porfa

+1
0
-1
Imagen de Muchon
+1
0
-1

al intentar entrar a Lugares/Red me tira el mismo error solo que dice

Nautilus no puede manejar direcciones network:

espero respuestas

+1
0
-1
Imagen de Muchon
+1
0
-1

respondan porfavor, nose como arreglarlo

+1
0
-1
Imagen de Goyo
+1
0
-1

Comprueba que tienes instalado ubuntu-desktop y no hay paquetes rotos.

Crea una nueva cuenta de usuario y comprueba si ocurre lo mismo en su sesión.

+1
0
-1
Imagen de Muchon
+1
0
-1

No tenia instalado ubuntu-desktop, lo instale y aun asi el problema continua, no tengo ningun paquete roto. Tambien hice una nueva sesion y ocurre lo mismo.

Este es el error que me sale

http://xs.to/xs.php?h=xs130&d=08351&f=pantallazo234.png

+1
0
-1
Imagen de Goyo
+1
0
-1

Probablemente estás experimentando este bug:

https://bugs.launchpad.net/ubuntu/+source/nautilus/+bug/233889

Está marcado como incompleto, lo que en principio significa que algún desarrollador espera más información, aunque no está muy claro cuál.

Algunas "víctimas" sugieren usar PCManFM hasta que se arregle, es un buen administrador de archivos que se puede instalar desde los repositorios oficiales, también hay versiones más recientes en otros repositorios, por ejemplo los de ubuntulite. Se me ocurre tambien Thunar.

+1
0
-1
Imagen de Muchon
+1
0
-1

Muchas gracias, instalare PCManFM

+1
0
-1
Imagen de Muchon
+1
0
-1

porfavor si pasan leyendo dejen alguna respuesta

+1
0
-1
Imagen de erikcrane
+1
0
-1

a mi tambien me pasa, y me pasa desde que me he instaldo manualmente gtk+, atk, glib 2.0, pango, cairo y unas librerias mas.
intentare desenstalarlo todo y volver a empezar, haber que me causa el error.
porque a parte del error de nautilus ahora las ventanas se me ven raras. los colores y eso bien, pero las lineas que separan las barra de herramientas son mas negras, como si estubieran selecionadas.

ya ire comentando que tal

un saludo

+1
0
-1
Imagen de erikcrane
+1
0
-1

he desisntalado los paquetes gtk+ 2.0, glib2.0, pango, atk, libjpeg-dev, libpng-dev y libtiff-dev
cuando he reiniciado podia acceder al escritorio y a la papelera (cosa que antes no podia hacer)

ahora me falta solucionar el tema de samba. que si que puedo cutilizarla, pero no se ve el contenido de la carpeta y el uso de la cpu sube al 100% hasta que cierro nautilus

espero que te sirva de algo

+1
0
-1
Imagen de erikcrane
+1
0
-1

ya esta solucionado. reinstale el nautilus y paquetes que parecian ser de nautilus y lo mismo con samba
ahora tengo el so funcionando perfectamente.

creo que al instalar esos paquetes que comente antes, al ser las ultimas versiones, no estaban soportadas por hardy 8.04 y daba problemas. si vas a synaptics se ve como puedes instalar los mismos paquetes per unas dos versiones por debajo

un saludo

+1
0
-1
Imagen de ardock
+1
0
-1

Creo que el problema era glib, al menos en mi caso.

Instalé glib-2.18.1.tar.gz como requisito para compilar mono 2.0 y me sucedía lo mismo: no tenía papelera, ni nautilus me encontraba computer o los discos.

Desesperado porque no encontraba la solución al bug googleando, recordé la instalación de mono, desinstalé glib-2.18.1.tar.gz (además de bison, gettext y algunas dependecias que CREO que no influían) y ya vuelve a irme todo bien.

Digo que es la version de glib porque erikcrane también lo desintaló, además de otras cosas, y porque fué lo último que desinstalé antes de reiniciar y ver que ya iba todo.

Claro que si hacia falta el reinicio para ver la mejora pudo ser otro paquete el causante, lo mejor será pensar que hemos instalado cada uno y revertir el proceso.

Existe la versión glib-2.18.2 si fuera glib el causante y fuera necesario...

Un saludo.

+1
0
-1
Imagen de ardock
+1
0
-1

Volvió el problema al instalar glib-2.18.2 y se solucionó al desinstalarlo y reiniciar.

hay un bug abierto en:
https://bugs.launchpad.net/ubuntu/+source/nautilus/+bug/233889

Un saludo.

+1
0
-1
Imagen de gabygabo
+1
0
-1

(Perdonen por postear despues de tanto tiempo pero yo sigo con el problema)

Cuando quiero desinstalar los paquetes glib 2.18 me intenta eliminar precticamente TODOS mis programas (ya que dependen de esta libreria) como puedo hacer para pasar a una version mas antigua de glib sin perder los programas?

acaso si cancelo lo de borrar dependencias se puede igual?

Reinstale todo lo que tenia la palabra Nautilus en el gestor de paquetes synaptic, obvio solo lo que estaba instalado, descargo algunas dependencias nuevas y ya funciona!

+1
0
-1
Imagen de Markstor
+1
0
-1

Se que este tema esta muy pero que muy atrasado pero el problema aun persiste y no he encontrado entre los primeros resultados de google en español otro debte donde se haya avanzado tanto. La solución (extraída de aqui) os la dejo para la gente que no domina el inglés. Será cuestión de pasar esas librerias a una carpeta .old para solucionar el problema:

mv /usr/local /usr/local.old
sudo mkdir /usr/local

Y ya está!!!

+1
0
-1