Juego de Monopoly

Imagen de -Kwentin-
0 puntos

Hola todas y todos.
Vengo aquí para les presentar un juego de Monopoly desarrollado por un francés de Ubuntu-fr.
Ya no es una versión 1.0 pero funciona.
Soy yo el que traduje el juego en castellano/español, por eso si tienen consejos pueden mandarme un mensaje.
La web: http://tit.studio.free.fr/

Imagen de Morpheus 0
+1
0
-1

Se mira bueno, habrá que instalarlo, gracias por traducirlo.

Link de descarga: http://tit.studio.free.fr/gnupoly-0.9.6.deb

Peso: 1 MB.

Capturas de pantalla: http://tit.studio.free.fr/screenshots.html

+1
0
-1
Imagen de christiancandanga
+1
0
-1

Que bien que lo hayas traducido, gracias, porque jugarlo en frances no le entendemos nada, ahora todos podemos disfrutarlo.

Lo acabo de intentar instalar y probar, gdebi me dijo que el .deb no se podía instalar. Eso me dice Error: Dependency is not satisfiable: python-pygame (>= 1.9.1)

Busque la dependencia con synaptics y solo encontre python 2.5,la instalé pero sigue sin poderse instalar. y no encuentra synaptics nada que lleve el nombre pygame.

Es paquete .deb, asi que lo instalé en Debian stable pero no dio, al rato lo pruebo en Ubuntu.

+1
0
-1
Imagen de -Kwentin-
+1
0
-1

Ah, es que no soy un experto de las dependencias y las cosas bajo el capó :S
En Lucid funciona muy bien sin hacer modificaciones.
Si me das más informaciones sobre tu sistema puedo mandar un mensaje al desarrollador.

+1
0
-1

Ubuntu Netbook Edition Lucid

Imagen de christiancandanga
+1
0
-1

Muchas gracias. De hecho era cuestión de agregar un repositorio a Debian 6.0.

Agregue un repositorio estilo mediubuntu con este comando que encontré en un tutorial:

apt-get install debian-multimedia-keyring synaptic

Y ahora después del upgrade por fin aparece python-pygame en synaptics, así que lo instale desde la consola , el problema es que esta en su versión 1.8.1 y el juego me lo pide en 1.9

Me da miedo meterle repositorios que esten en testing en esta partición, al rato lo instalo en Ubuntu 10.10, ahí seguro que esta disponible en sus repositorios. De hecho para probar las cosas más nuevas utilizo Ubuntu 10.10 (edición de audio, juegos, video, etc), y para lo demás Debian 6.0 Squeeze

+1
0
-1
Imagen de -Kwentin-
+1
0
-1

Ah de acuerdo.
¿Y has intentado en Ubuntu 10.10?
Las partidas en la red no funcionan en mis computadores =/

+1
0
-1

Ubuntu Netbook Edition Lucid

Imagen de christiancandanga
+1
0
-1

De hecho en la página oficial de python-pygame (http://pygame.org/download.shtml)dice lo siguiente:

1.8.1 has been packaged up for almost all major distributions. 1.9.1 will be packaged up in the coming days/weeks/months. You can install 1.9.1 from source with python setup.py install (see Compilation page).

Debian - pygame is available through apt-get (1.8.1) (bug report for 1.9.1 update)
Ubuntu - pygame is available through apt-get in the Universe (1.8.1) (bug for 1.9.1 update)

Ya me vino la duda de sí será seguro instalar esa dependencia, igual y me espero a que sea estable.

+1
0
-1
Imagen de -Kwentin-
+1
0
-1

Voy a pedir al desarrollador si es realmente necesario pedir la versión 1.9 de python-game.

+1
0
-1

Ubuntu Netbook Edition Lucid

Imagen de -Kwentin-
+1
0
-1

Le pedí y me dijo que sí es posible necesitar una antigua versión ya que el juego sólo necesita python-game para la lectura de los sonidos. Va a ver lo que puede hacer pero está un poco ocupado en este momento.
Voilà ^_^

+1
0
-1

Ubuntu Netbook Edition Lucid

Imagen de christiancandanga
+1
0
-1

Bien, gracias kwentin. Yo creo muchos usuarios tendremos el mismo problema con esa dependencia.

Saludos

+1
0
-1
Imagen de -Kwentin-
+1
0
-1

Tengo una cuestión sobre el nombre de las calles…
Qué preferís, una traducción de las calles francesas o el equivalente en la versión de España ?
En este momento he traducido lo que pude ser, Martin => Martín, Place => Plaza etc

+1
0
-1

Ubuntu Netbook Edition Lucid

Imagen de -Kwentin-
+1
0
-1

Hola amigos.
Ahorra el juego es también en inglés.
Espero que este versión va a funcionar en todas las versiones de Ubuntu.

+1
0
-1

Ubuntu Netbook Edition Lucid

Imagen de lajimenez
+1
0
-1

Hola Kwentin, Soy fanático del onopoly y debo reconocer que es muy buena aplicación. Te felicito por tu gran esfuerzo en la traducción del mismo pero aúnle falta un poquito, sobre todo cuando salen las tarjetas de chance y comunity chest, pero, como buen fanático, aunque estén en francés uno las asocia. Saludos y Buena suerte en tus proyectos

+1
0
-1