Grabadora dvd/ rw lg modelo: HL-DT-ST DVDRAM GH20NS10 (SATA), no funciona en versiones superiores a ubuntu 6.10 (Editado)

Imagen de diego_dagostino
0 puntos

Hola antes que nada gracias de antemano por tomarse las molestias de leer este post e intentar darme una mano.

El tema es el siguiente he instalado en mi pc la versiones de Ubuntu 6.10, 7.04, 7.10, 8.04, 8.10.
En todas las versiones salvo en la 6.10 cuando arranco el live-cd para instalar ubuntu ninguna de las versiones citadas me detecta mi DVD/RW, salvo la versión 6.10, esta versión no me da problema alguno, arranco y me aparece la unidad y funciona de 10.

Descripcion: DVD/RW LG
Modelo: HL-DT-ST DVDRAM GH20NS10 (SATA)
Motherborad: ASUS P4S800D-X

En fin no es problema físico, por la grabadora anda 100%, es decir, graba/lee la detecta la BIOS, y Ubuntu 6.10 y Windows XP.

Ante mi disgusto probé otra distro, como Mandriva 2009 (lo cual me hace lo mismo) y SUSE 10.1 (Que la detecta y funciona de 10).
Pienso que será algo del Kernel, por que le la 6.10 booteo del Live-cd y la detecta, pero en las versiones posteriores no.

Hay alguna forma de instalar ubuntu 8.10 y copiar el archivo de configuración de la versión 6.10 para tener mi DVD/RW

El error que lanza las versiones superiores a la 6.10 es: ata3: error esmask ex50 y en otras versiones varia de ata3 a ata1.

A ver si alguien puede darme una manito con esto, que no se que hacer para hacer que funcione.

Nota: Estaba pensando en instalar la 6.10 ya que esta configura todo de 10 y luego actualizar online a la 8.10, se supone que la configuración no la debería modificar, ¿No?

RTA: Probe lo de la NOTA y no cuando instalo ubuntu 6.10 detecta el DVD/RW, pero cunado actualizo a la 8.04 o 8.10 me deja de detectar el DVD/RW, no me parace la unidad, mientras q antes de actualizar funcionaba de 10.
Graias por su tiempo y espero comentarios, salu2!!!

Imagen de jericozorn1
+1
0
-1

Por favor, pon títulos desciptivos, así será más fácil ayudarte.

Norma 4.1

Saludos.

+1
0
-1
Imagen de diego_dagostino
+1
0
-1

Ok, dale no hay drama no sabia, te agradesco la molestias. A ver si alguien me puede ayudar, a seguir esperando...

+1
0
-1
Imagen de eoy_topo
+1
0
-1

Hola, tengo exactamente el mismo inconveniente. Eh buscado por toda la Internet y no encontré nada de nada.

Me tire el mismo error que diego_dagostino en el splash screen de ubuntu

ata3: error esmask ex50

repetidas veces. y Luego cuando inicia Ubuntu, queda la grabadora con la luz titilando constantemente, y no puedo ni abrirla

Ahora si la reinicio y enseguida abro la lectora, le meto un cd cualquiera y inicia el ubuntu sin problemas y me lee el cd, puedo abrir y cerrar, pero eso si. cuando la abrí sone, no me reconoce mas los cd.

Espero que me puedan ayudar

la descripcion de mi maquina es igual que la diego_dagostino

Se que es una maquina vieja y la lectora es muy nueva, pero no tengo otra cosa
y no quiero usar windows,

GRACIAS si es que alguien me lee. :(

+1
0
-1
Imagen de eoy_topo
+1
0
-1

Alguien ayude por favor
probe agregando en menu.lst

pci=nomsi

que lei por algunos foros y nada

probe
acpi=off pnpbios=off pci=nomsi

y nada

sigo igual

alguien me ayude please

+1
0
-1