+1
-1
-1

Me está costando un poco encontrar algunas cosas en el nuevo ubuntu, supongo que será cuestión de tiempo, voy a darle una oportunidad, ya que en la máquina virtual donde he probado betas no aparecía el nuevo aspecto porque acabo de comprobar que con tampoco lo hace con la ISO oficial.
Ahora en el portátil sí que aparece el nuevo aspecto aunque ya lo probé en la última que me bajé para un netbook, no sé si me recuerda demasiado a un móvil con android, y un poco a windows 7 en lo "iconificar" las ventanas...
De momento mi sobremesa seguirá con Debian.

Comentarios

Imagen de MultiPc

con que se acerco mas a android y windows 7, a mi en paricular no me gusta para nada esta nueva version y en 3 dias ya me trajo mas dolores de cabeza que satisfacciones,
un problema que tuve ( que lo solucione por precavido al hacer backup anteriormente a la instalacion ) fue que me borro todo lo que tenia en evolution asi como asi sin mas,
despues de actualizar y reiniciar pruebo como funciona evolution y al abrirlo me pregunta si quiero que sea mi cliente predeterminado asi que le di que si pero me parecio extraño,
despues de cerrarlo y abrirlo nuevamente compruebo que no hay datos dentro de evolution!!!.
Otro punto en contra fue unity, ese escritorio es totalmente impractico,
una de las ventajas que tenia Ubuntu con respecto a los demas era el menu de aplicaiones facilmente localizable con el cual consegui que muchas personas se pasen a este sistema, pero ahora lo veo dificil.
Ya se que se puede poner el escritorio de antes pero cada vez mas tengo que andar modificandolo para que sea usable.
Yo no recomendaria actualizarlo, o sino mejor instalarlo virtual para ver que onda.

Imagen de omarof29

Pues sinceramente no me gusto esta nueva version,. creo que es momento de explorar debian

Imagen de pablonacusse

Hola a todos: con mi notebook no he tenido problemas algunos en las diferentes versiones que utilicé de ubuntu, pero desde el día viernes 29 de abril que actualicé (tenía 10.10) no logro hacer que funciones la placa inalámbrica de mi presario F500, alguien me puede explicar como solucionar el problema?