La red inalámbrica está desactivada y no se como activarla

Imagen de korpX
0 puntos

Hola. Tengo un HP Pavilion DV6-1367es y ayer actualice Ubuntu a la versión 10.10

Pues bien, después de la actualización no puedo activar la red inalámbrica. Lo hago como siempre, pasando el dedo (físicamente) sobre el símbolo del WiFi (en mi ordenador es táctil) para que se active y no hace nada...

Entonces ya que físicamente no puedo quisiera saber alguna forma de hacerlo mediante "software", por llamarlo de alguna manera. La controladora creo que la tengo instalada ya que reconocérmelo me lo reconoce, lo único que me pone es que está desactivada.

Saludos y gracias de antemano!!!

Imagen de pandozales12
+1
0
-1

Pon en una consola:
iwconfig
Y pon aqui la salida que te da.

+1
0
-1
Imagen de jhalamma
+1
0
-1

hola buenos días, tengo un portátil hp referencia dv4 y hace poco le instale Linux Ubuntu 10.10, por problemas que tenia con el sistema operativo windows vista que traia este PC.

Mi problema es muy parecido al de nuestro amigo korpX, seguí el consejo o instrucción que le dio pandozales12, ejecutando estos comandos en la consola y esto es lo que me sal

jandrade@jhalamma:~$ iwconfig
lo no wireless extensions.

eth0 no wireless extensions.

wlan0 IEEE 802.11abg ESSID:off/any
Mode:Managed Access Point: Not-Associated Tx-Power=off
Retry long limit:7 RTS thr:off Fragment thr:off
Power Management:off

jandrade@jhalamma:~$

Espero poder tener apoyo de alguien que haya podido solucionar este inconveniente, de ante mano muchas gracias por escucharme y por su apoyo.

Saludos,
jhalamma

+1
0
-1
Imagen de pandozales12
+1
0
-1

Vale poner lo siguiente a ver si lo soluciona:
ifconfig eth1 up

+1
0
-1
Imagen de xexu91
+1
0
-1

he puesto esta linea de comandos ya varias veces, todo lo relacionado con los paneles se soluciona con esto:
gconftool-2 --shutdown
rm -rf ~/.gconf/apps/panel
pkill gnome-panel

asi volveras a ver el icono de wifi

+1
0
-1
Imagen de jhalamma
+1
0
-1

Hola a todos buenos días,

xexu91, seguí tus instrucciones y ejecute las lineas de comando en la consola

jandrade@jhalamma:~$ sudo -s
[sudo] password for jandrade:
root@jhalamma:~# gconftool-2 --shutdown
root@jhalamma:~# rm -rf ~/.gconf/apps/panel
root@jhalamma:~# pkill gnome-panel
root@jhalamma:~#

Al revisar con el comando iwconfig, me sigue saliendo el mismo estado de la WIFI del portatil que dice ( La red inalámbrica esta desactivada) en el panel.

root@jhalamma:~# iwconfig
lo no wireless extensions.

eth0 no wireless extensions.

wlan0 IEEE 802.11abg ESSID:off/any
Mode:Managed Access Point: Not-Associated Tx-Power=off
Retry long limit:7 RTS thr:off Fragment thr:off
Encryption key:off
Power Management:off

root@jhalamma:~#

Agradezco de ante mano la ayuda de todos,

Saludos,
jhalamma

+1
0
-1
Imagen de jhalamma
+1
0
-1

Hola a todos buenas tardes,

Buscando en google encontre estos link en donde te indican el metodo de desbloquear o activar tus adaptadores de red, aunque dicen o hablan de instalar la herramienta rfkill y te dan la pagina de donde bajarla, decid hacer la prueba y ejecutar>

El comando para listar y ver el estado de los adaptadores de red, osea para ver si estan bloqueado por hardware o software (rfkill list wifi).

El comando para desbloquear o activar los adaptadores de su bloqueo (rfkill unblock 1) y asi sucesivamente hasta desbloquearlos todos, cuando listan todas la interfaces con (rfkill lits) el numero que encabeza cada linea de esta lista es el que deben colocar en el comando (rfkill unblock x), pues este identifica el adaptador que deseo desbloquear o en su defecto bloquear.

El comando para ver nuevamente el estado de los adaptadores, osea para revisar si efectivamente fueron desbloqueados (rfkill list).

Finalmente el comando (ifconfig wlan0 up) o el que necesitemos subir, si fue que con el procedimiento previo solo se desbloquearon y no subieron, aunque yo no lo necesite , porque solo con la combinaciones del comando ( rfkill ), se desbloquearon y subieron los adaptadores que tenia bloqueados.

Sin embargo si mi explicación es un poco confusa por favor remitanse a los siguientes link y allí además gráficamente lo explican

Enlaces:

http://danlaho.wordpress.com/2010/08/04/siocsifflags-operation-not-possi...

http://www.crice.org/?q=node/438

Saludos,
Jhalamma

+1
0
-1
Imagen de ben.vas7
+1
0
-1

Gracias por los comandos, ya se activo el wireless (wifi)

+1
0
-1
Imagen de Phidias
+1
0
-1

Gracias por sus aportes tengo una Compaq CQ50-101LA y cuando realice una actualización me desactivo la wi-fi , y gracias a sus aportes en este foro logre solucionar instalando rfkill y siguiendo las instrucciones tal cual. Muy agradecido Jhalamma

Phidias Portes.

+1
0
-1

Ph

Imagen de xexu91
+1
0
-1

has probado despues de hacer lo que te dije a ver si tu icono funciona?

+1
0
-1
Imagen de Felipexs
+1
0
-1

encontraste la solucion a tu problema por que yo tengo exactamente el mismo problema.. si ya lo solucionaste me puedes enviar la solucion plis me hurge tener el wi-fi activado

+1
0
-1
Imagen de xexu91
+1
0
-1

mmm una cosa... si teneis un botoncito para activar el wifi... pulsadlo... porque yo tengo que hacerlo... probad y me contais

+1
0
-1
Imagen de junior020289
+1
0
-1

hola tengo el mismo problema mi laptop es una hp compaq presario cq40 525LA (ubuntu 10.10) yo si tengo un boton fisico pero al presionar no enciende el wifi hice los pasos de arriba y esto es lo q me sale

junior@junior:~$ ifconfig
eth0 Link encap:Ethernet direcciónHW 00:23:5a:a3:90:b0
Direc. inet:190.202.178.159 Difus.:190.202.191.255 Másc:255.255.224.0
Dirección inet6: fe80::223:5aff:fea3:90b0/64 Alcance:Enlace
ACTIVO DIFUSIÓN FUNCIONANDO MULTICAST MTU:1500 Métrica:1
Paquetes RX:81255 errores:0 perdidos:0 overruns:0 frame:0
Paquetes TX:61900 errores:0 perdidos:0 overruns:0 carrier:0
colisiones:0 long.colaTX:1000
Bytes RX:108081326 (108.0 MB) TX bytes:5978031 (5.9 MB)
Interrupción:44 Dirección base: 0xc000

lo Link encap:Bucle local
Direc. inet:127.0.0.1 Másc:255.0.0.0
Dirección inet6: ::1/128 Alcance:Anfitrión
ACTIVO BUCLE FUNCIONANDO MTU:16436 Métrica:1
Paquetes RX:24 errores:0 perdidos:0 overruns:0 frame:0
Paquetes TX:24 errores:0 perdidos:0 overruns:0 carrier:0
colisiones:0 long.colaTX:0
Bytes RX:1440 (1.4 KB) TX bytes:1440 (1.4 KB)

De ante mano muchas gracias...

+1
0
-1
Imagen de xexu91
+1
0
-1

manten presionado el boton hasta que parpadee, o presionalo varias veces, a mi esto me pasa

+1
0
-1
Imagen de xexu91
+1
0
-1

manten presionado el boton hasta que parpadee, o presionalo varias veces, a mi esto me pasa

+1
0
-1
Imagen de humbarasta
+1
0
-1

Hola. No soy novato,, soy lo siguiente a novato ¡¡¡ Instalé Ubuntu ayer. Tengo un DELL LATIDUDE D830 y como vais comentando por aqui. No me va Wifi,, ni apretandole el botón que tiene expresamente.

Si hay alguna linea de comandos a poner,, agradeceria me dierais pistas,,,, ademas de la linea,, de ,,, donde tengo que hacerlo. La verdad es que es la primera vez que veo este soft,,, y voy perdidisimo. Muchas gracias.

+1
0
-1
Imagen de xexu91
+1
0
-1

mmm se me ocurre que hagas esto:

instala como puedas los siguientes paquetes:
aircrack-ng macchanger

cuando los tengas, teclea en consola:

sudo airmon-ng wlan0 (depende de tu id de red, para saberlo iwconfig, puede ser ath0 y wifi0)

ifconfig wlan0 down
ifconfig wlan0 up

airmon-ng start wlan0

ahora te saldran una lista de procesos, matalos todos con:

sudo kill (el numero qe te salga)

hasta que hallas hecho todos, lo siguiente mira a ver si se te ha arreglado algo, si no ves nada, pon sudo airodump-ng mon0

si te detecta alguna red, ya te funciona

+1
0
-1
Imagen de fanatidark
+1
-1
-1

yo tengo una hp 1000 notebook pc pero no me reconoce la wifi , crei que me faltaban driver o algo asi pero cuando ejecuto el airodump-ng me comienza a detectar redes pero solo dentro de la consola pero en ubuntu me sigue sin activar la wifi??? que puedo hacer?

+1
-1
-1
Imagen de 666ABEL999
+1
0
-1

ami en mi maquina HP 435 notebook me sale algo parecido

abel@abel-HP-435-Notebook-PC:~$ rfkill list
0: hci0: Bluetooth
Soft blocked: yes
Hard blocked: no
1: phy0: Wireless LAN
Soft blocked: yes
Hard blocked: yes
2: hp-wifi: Wireless LAN
Soft blocked: yes
Hard blocked: no
3: hp-bluetooth: Bluetooth
Soft blocked: yes
Hard blocked: no

lugo puse esto

abel@abel-HP-435-Notebook-PC:~$ rfkill unblock 4
abel@abel-HP-435-Notebook-PC:~$ rfkill list
1: phy0: Wireless LAN
Soft blocked: no
Hard blocked: yes
2: hp-wifi: Wireless LAN
Soft blocked: yes
Hard blocked: no
3: hp-bluetooth: Bluetooth
Soft blocked: yes
Hard blocked: no
4: hci0: Bluetooth
Soft blocked: no
Hard blocked: no

y como ven si me activo el 4: hci0: Bluetooth pero cuando pongo esto

abel@abel-HP-435-Notebook-PC:~$ rfkill unblock 3
abel@abel-HP-435-Notebook-PC:~$ rfkill list
1: phy0: Wireless LAN
Soft blocked: no
Hard blocked: yes
2: hp-wifi: Wireless LAN
Soft blocked: yes
Hard blocked: no
3: hp-bluetooth: Bluetooth
Soft blocked: yes
Hard blocked: no
4: hci0: Bluetooth
Soft blocked: no
Hard blocked: no
abel@abel-HP-435-Notebook-PC:~$ rfkill unblock 1
abel@abel-HP-435-Notebook-PC:~$ rfkill list
1: phy0: Wireless LAN
Soft blocked: no
Hard blocked: yes
2: hp-wifi: Wireless LAN
Soft blocked: yes
Hard blocked: no
3: hp-bluetooth: Bluetooth
Soft blocked: yes
Hard blocked: no
4: hci0: Bluetooth
Soft blocked: no
Hard blocked: no

pues ayudenme no puedo cambiar no sale nada
y nose como activarlo de ante mano gracias el que me ayude

+1
0
-1