actualizacion del motor del clam antivirus ( Problema solucionado!!!! =) )

Imagen de gcom
0 puntos

Hola amigos. Es la primera vez que uso el foro, aunque en realidad siempre visito la página, es que tengo ubuntu 11.04 instalado. Así que aprovecho para agradecer a todos la ayuda brindada siempre.
Bueno ahora la pregunta. Recientemente instalé clam antivirus y fui actualizando la versión gráfica y demás, pero llegue a un punto y no se como seguir ya que no puedo actualizar el motor del antivirus, me figura "vencido". Revisé los foros y varias páginas pero la verdad es que todo mis intentos por actualizarlo fallaron, y eso que intenté muchas cosas, desde ya les agradecería si alguien me indica como hacerlo. Muchas gracias un saludo a la comunidad

Imagen de LyingB
+1
0
-1

¿de verdad necesitas esas actualizaciones? si la respuesta es sí agrega el repositorio de ClamAV:

sudo add-apt-repository ppa:ubuntu-clamav
sudo apt-get update
sudo apt-get upgrade

+1
0
-1


Agrega al final del título del post (solucionado) si has arreglado tu problema.

Imagen de gcom
+1
0
-1

Lyingb , te cuento, ingrese el primer renglon todo ok, el segundo también pero al ingresar el tercero me sale ésto:

gcom@gcom3:~$ sudo apt-get upgrade
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Tal vez quiera ejecutar «apt-get -f install» para corregirlo.
Los siguientes paquetes tienen dependencias incumplidas:
language-pack-en : Depende: language-pack-en-base (>= 1:11.04+20110607) pero 1:11.04+20110421 está instalado
E: Dependencias incumplidas. Pruebe de nuevo usando -f.
gcom@gcom3:~$

luego intento lo que me dice el terminal y me dice lo siguiente:

gcom@gcom3:~$ apt-get -f install
E: No se pudo abrir el fichero de bloqueo «/var/lib/dpkg/lock» - open (13: Permiso denegado)
E: No se encontró un archivo de réplica «/var/lib/dpkg/»
gcom@gcom3:~$

Y el motor del antivirus me sigue como al principio...se te ocurre algo para que pueda probar?

desde ya gracias por tu respuesta

+1
0
-1
Imagen de LyingB
+1
0
-1

el comando:

sudo apt-get -f install

+1
0
-1


Agrega al final del título del post (solucionado) si has arreglado tu problema.

Imagen de gcom
+1
0
-1

Muchas gracias. Dos cosas, una el problema era una actualización a medias, el gestor de actualizaciones me lo marcaba permanentemente, desde agregar o quitar programas se solucionó solo, me fue guiando el propio sistema....por otro lado inmediatamente después pude desde el gestor de actualizaciones bajar e instalar el nuevo motor y otras actualizaciones para el clam.

Por último muchas gracias Lyingb por ayudarme, y además decirme como va el comando, es que soy nob en esto.

Problema solucionado!!!! =)

+1
0
-1
Imagen de Jeypestylerz
+1
0
-1

muy bien! a mi me ocurrí lo mismo, esta solucionado! =D

+1
0
-1

solo sé que no sé nada